WinXP bootet selbstständig neu!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • WinXP bootet selbstständig neu!

    Hi Leute!

    Ich hab nen dickes Problem mit meinem Rechner. Da ich mit meinem Latain am Ende bin, hoffe ich nun auf euch!

    Problem:

    Mein Rechner startet sich des öfteren einfach von selber neu!

    Es gibt keinerlei regelmäßigkeit zu erkennen. Es passiert nicht nach einer bestimmten Zeit und auch nicht bei einer Bestimmten Anwendung. Das Problem ist auch nicht reproduzierbar! Der PC geht einfach aus und bootet neu und das hier und da mal wenn er Lust hat.

    Es passiert wenn man was in Word schreibt, E-Mails im Outlook liest, UT04 Demo am zocken ist, ja sogar wenn man nicht am PC sitzt!

    Ich weiß nicht was es noch sein kann.

    Einen Virus oder einen Trojaner schließe ich eigentlich aus, da ich mit diversen Scannern die Festplatte abgesucht habe. Blaster Wurm o.ä. kann es auch nicht sein. Denn 1. hab ich die Patches drauf und 2. müssten die Virenscanner den auch gefunden haben.

    Leider kann ich mich an den Moment wo das Problem zum ersten mal auftrat nicht mehr recht erinnern, so dass ich schaun könnte, ob ich zu diesem Zeitpunkt was geändert habe!

    Ich hab keine Ahnung was das noch sein könnte. Vielleicht hat einer von euch eine Idee und kann mir helfen!

    Gruß,
    User64
  • also meistens liegt sowat (soweit ich weiß) am netzteil oder am ram ... also überprüf dat ma.. bau ma anderes ein oder so..

    fals ich damit falsch liege, verbessert mich ;)

    mfg firefist
  • Also ich denke am Ram liegt es nich, denn bis jetzt hörte ich zwar von Fehlermeldungen aber nie von einem (warum sollte er das auch machen) Neustart, eigentlich müsste er sich dann aufhängen. Wenn ein Netteilfehler da is dann Bootet er nicht mehr hoch, sondern der Lüfter heult nur noch (aber nur meine Erfahrung). Mir fällt eigentlich nur ein Trojaner/Wurm dazu ein der ein Script ausführt in bestimmten Situationen, aber wenn du schon gescannt hast, ist das ja auszuschliessen. Haste auch mit Antivirgescannt? Habe gute Erfahrungen damit bei Viren/Trojaner/Wurm-Erkennung, kostet vor allem nichts.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Hallo zusammen!

    Erst mal Danke für eure Antworten!

    @cctvpmenne:

    Viren bzw. Trojaner schließe ich eigentlich aus. Weder Norton noch AntiVir haben irgendwas gefunden!

    @firefist:

    RAM schließe ich eigentlich auch aus. Ich hab einen 512MB DDR RAM Riegel von Infineon in der Kiste drin und der ist nicht besonders alt. Wüsste nicht was daran kaputt sein soll!

    @KMP:

    Hitzeprobleme schließe ich aus. Die CPU läuft konstant bei 38-40°C, was absolut im Rahmen liegt. Außerdem denke ich, würde der Rechner dann öfters ausgehen.......

    Am Netzteil wüsste ich nicht was defekt sein sollte!

    ----------------

    Zu was anderem!

    In einem anderen Forum habe ich den Tipp bekommen, den Rechner so zu konfiguieren, dass er sich bei einem Problem nicht rebootet, sondern den Fehler anzeigt.

    Auch nach der umkonfiguration ist der Rechner noch paar mal einfach so ausgegangen.

    Aber eben war plötzlich Ende und er hat nen Bluescreen angezeigt, vll. könnt ihr damit noch was anfangen:

    mitglied.lycos.de/user64/IMG_1334.jpg

    Hoffe ihr könnt mir helfen!

    Gruß,
    User64

    EDIT:

    Aufgrund der Fehlermeldung habe ich mir mal die IRQ Vergabe angesehen:

    ******************** IRQ-ÜBERSICHT ********************
    IRQ-Verwendungszusammenfassung:
    (ISA) 0 Systemzeitgeber
    (ISA) 1 Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    (ISA) 3 Kommunikationsanschluss (COM2)
    (ISA) 4 Kommunikationsanschluss (COM1)
    (ISA) 6 Standard-Diskettenlaufwerkcontroller
    (ISA) 8 System CMOS/Echtzeituhr
    (ISA) 9 Microsoft ACPI-konformes System
    (ISA) 10 MPU-401-kompatibles MIDI-Gerät
    (PCI) 12 NVIDIA nForce PCI System Management
    (ISA) 13 Numerischer Coprozessor
    (ISA) 14 Primärer IDE-Kanal
    (ISA) 15 Sekundärer IDE-Kanal
    (PCI) 16 Intel(R) PRO/1000 MT Network Connection
    (PCI) 19 NVIDIA GeForce4 Ti 4200
    (PCI) 20 Standard OpenHCD USB-Hostcontroller
    (PCI) 20 NVIDIA(R) nForce(TM) MCP Audio Processing Unit (Dolby(R) Digital)
    (PCI) 21 Standard erweiterter PCI-zu-USB universeller Hostcontroller
    (PCI) 21 NVIDIA(R) nForce(TM) Audio Codec Interface
    (PCI) 21 OHCI-konformer IEEE 1394-Hostcontroller
    (PCI) 22 Standard OpenHCD USB-Hostcontroller
    (PCI) 22 NVIDIA nForce MCP Networking Controller

    Wie man sehen kann, sind einige IRQs doppelt vergeben.

    Kann es damit zusammenhängen?
  • Mal gegoogelt?
    hier: h**p://www.emuleforum.net/archive/topic/42081-1.html
    ne erklärung zum Fehler.

    Son Fehler hab ich aber noch nie gesehen.

    hier: h**p://www.emuleforum.net/archive/topic/17957-1.html
    mehr zu diesem Thema.
    Solltest dich vielleicht mal durch diese Threads wühlen, und wenn de ne Lösung findest hier posten.

    *edit*
    Wenn IRQs doppelt vergeben werden und der Rechner dann auf die Hardware zugreifen will, denke ich das er Fehler melden muss.

    (PCI) 20 Standard OpenHCD USB-Hostcontroller
    (PCI) 20 NVIDIA(R) nForce(TM) MCP Audio Processing Unit (Dolby(R) Digital)
    (PCI) 21 Standard erweiterter PCI-zu-USB universeller Hostcontroller
    (PCI) 21 NVIDIA(R) nForce(TM) Audio Codec Interface
    (PCI) 21 OHCI-konformer IEEE 1394-Hostcontroller
    (PCI) 22 Standard OpenHCD USB-Hostcontroller
    (PCI) 22 NVIDIA nForce MCP Networking Controller

    Vielleicht kannst du die Hardware manuell zuweisen, so wie es aussieht streiten sich der USB Kontroller und die Graka, bei Win 98 ging das aber bei XP weiss ich das so aus dem Stehgreif nicht.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Hast du ein Orginal vom Betriebssystem von XP und hast du Updates gezogen?

    Ich und ein paar andere Freunde haben auch dieses Problem,...tippe mal auf ein Bug im System (ViSpeicher).

    Kannst du machen was du willst immer das gleiche.
  • Also wenns nicht am RAM liegt könnte es auch der Prozessor sein,ich weiss , hört sich komisch an, aber bei mir wars vor ein paar wochen so.
    nachdem ich so gut wie alle hardwrekomponenten ausgetauascht hatte und der fehler immer noch auftrat, hab ich dann doch mal den proz gewechselt obwohl ich mir sicher war das es eigentlich nicht daran liegen kann. Naja , so wars dann aber doch, jetzt hab ich zwar nen board und nen netzteil zuviel :D , aber bin froh dass es nicht mehr auftritt ;) .

    zur info: bei mir hat der rechner aber meist nach einigen minuten gerestartet, blieb dabei auch manchmal schon beim booten hängen
    neuinstallt hab ich aber nicht also ich hatte/habe keinen virus drauf (zumindest denk ich das :) ), lag also wirklich am proz...
  • 1.Windos zerschossen (sehr warscheinlich)
    2. Mehrere Geräte können sich eien Interrupt teilen ( bei mir funktionirts), macht oft Probleme
    3. Windos mit Software zugemüllt
    4. mit Linux booten; wenn problem dann nicht, dann taugt Windos nix

  • Stoppnachricht 0x000000D1 oder DRIVER_IRQL_NOT_LESS_OR_EQUAL

    Bei Erscheinen dieser Nachricht hat das System versucht, mit einem zu hohen Kernel-Prozess-IRQL auf einen auslagerungsfähigen Speicherbereich zuzugreifen.

    Mögliche Lösung:

    Ein System- oder Gerätetreiber hat eine falsche Adresse verwendet. Ueberprüfen Sie die installierten Treiber auf Kompatibiliät


    könnte auch am Virenscanner liegen.... ?!

    ich würde zu erst mal die komplette Hardware Testen (mit z.B. PC-Check, Toolstar) ,wenn das alles in ordnung ist mal alle Treiber überprüfen und Virenscanner deinstallieren....