mit dem IE !!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit dem IE !!

    hab ein fettes problem..

    jedes mal wen ich den quelltext von einer seite anschauen möchte, mach ich rechtsklick und dann "quelltext anzeigen"

    seit kurzem zeigt er mir NICHTS MEHR AN!
    nicht mal ne fehlermeldung oder so!

    was soll ich tun?
    please help!

    danke schonmal im vorraus!
  • es war schon mal dfrage, googeln hilft ;)

    aber hier ist die lösung

    Wenn man auf Ansicht -> Quelltext klickt, wird normalerweise der Quelltext der HtML-Datei im Internet Explorer angezeigt.
    Wenn dies aber nicht funktioniert, kann es hierfür folgende Ursache geben.

    Wie der Eintrag Q306907 in der MS KB beschreibt, liegt der Fehler an zu vielen Dateien im Ordner Temporary Internet Files. Man muss daher über Extras -> Internetoptionen im Bereich temporäre Internetdateien über den Button "Dateien löschen" diese entfernen.

    ...steht in der Registry der Eintrag:

    HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Internet Explorer\ View Source Editor\ Editor Name

    und es ist kein Editor angegeben, wird der Quellcode ebenfalls nicht angezeigt, sondern lediglich der Explorer gestartet.
    Nach Löschen des Eintrages: ...\Editor Name wird wie gewohnt Notepad.exe aufgerufen.

    Soll ein anderes Programm zum Betrachten des Quellcodes von Internetseiten festlegen werden, geht man wie folgt vor:

    Unter:
    HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Internet Explorer\ View Source Editor\ Editor Name

    sind die Schlüssel View Source Editor und Editor Name meist nicht vorhanden und müssen erstellt werden.

    Unter (Standard) den Pfad und den Namen des Editors angeben, der verwendet werden soll.

    Dieses Skript (ViewSourceEditor.vbs im Zip-Format) schreibt Notepad als Editor für den Internet-Explorer rein.
  • Original geschrieben von ostap
    es war schon mal dfrage, googeln hilft ;)

    aber hier ist die lösung

    Wenn man auf Ansicht -> Quelltext klickt, wird normalerweise der Quelltext der HtML-Datei im Internet Explorer angezeigt.
    Wenn dies aber nicht funktioniert, kann es hierfür folgende Ursache geben.

    Wie der Eintrag Q306907 in der MS KB beschreibt, liegt der Fehler an zu vielen Dateien im Ordner Temporary Internet Files. Man muss daher über Extras -> Internetoptionen im Bereich temporäre Internetdateien über den Button "Dateien löschen" diese entfernen.

    ...steht in der Registry der Eintrag:

    HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Internet Explorer\ View Source Editor\ Editor Name

    und es ist kein Editor angegeben, wird der Quellcode ebenfalls nicht angezeigt, sondern lediglich der Explorer gestartet.
    Nach Löschen des Eintrages: ...\Editor Name wird wie gewohnt Notepad.exe aufgerufen.

    Soll ein anderes Programm zum Betrachten des Quellcodes von Internetseiten festlegen werden, geht man wie folgt vor:

    Unter:
    HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Internet Explorer\ View Source Editor\ Editor Name

    sind die Schlüssel View Source Editor und Editor Name meist nicht vorhanden und müssen erstellt werden.

    Unter (Standard) den Pfad und den Namen des Editors angeben, der verwendet werden soll.

    Dieses Skript (ViewSourceEditor.vbs im Zip-Format) schreibt Notepad als Editor für den Internet-Explorer rein.



    poa, vielen dank!!
    ich hab glaub wirklich zuviele daten in dem ordner...
    werde sie mal löschen!!
    :)
    danke!!


    EDIT:
    ja, das war die lösung!!!!

    VIELEN VIELEN DANK!!!!!! (du super genie! :) :) :) )