S-ATA 200GB Platte wird nicht richtig erkannt!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • S-ATA 200GB Platte wird nicht richtig erkannt!!

    hallo zusammen

    seit kurzem habe ich ein neues system mit einer S-ATA 200GB platte, doch windows erkennt sie nur als ein ~130GB-Platte. Das BIOS hingegen erkennt sie richtig!!

    wo kann der fehler liegen.

    Habe windows XP ohne SP1!, Ausus P4P800 Deluxe.

    greetz
    eldar
  • Da haben wir das gleiche Mainboard!!
    Hast du die Festplatte richtig Formatiert?
    Hast du die Jumper richtig gesetzt?
    Hast du vielleicht viele Versteckte Datein??
    (Also, nicht das ich dich für dumm halte!)
    Von welcher Firma ist die Platte denn und wie teuer war die??
    Gruß
    Raziel
  • Hast du die Festplatte richtig Formatiert?



    schon zu beginn als ich die HD formatiert habe, stand als freie partition nur die ~130GB "kleine" auswahl da:-(

    Hast du die Jumper richtig gesetzt?

    meines wissens braucht man dafür keine jumper zu setzen. ausserdem hat ja das BIOS die platte richtig erkannt.

    Hast du vielleicht viele Versteckte Datein

    nee;-) die platte ist ja grad neu eingebaut worden von mir.

    Von welcher Firma ist die Platte denn und wie teuer war die??

    keine ahnung was der preis für eine rolle spielt, aber bitte schön :) : 240CHF und die marke ist "western digital"

    greetz
    eldar
  • Neben der falschen Jumperung gibt's auch noch die Möglichkeit, dass die Windows-IDE-Treiber die Platte nicht richtig erkennen. Windows XP benutzt ja (anders als beispielsweise Win98) nicht mehr das BIOS, um mit der Platte zu kommunizieren.
    Daher könnte ein Update der Board-Treiber helfen oder auich das Service-Pack von XP.

    Grüße
    Michael