Netzwerkverbindungen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkverbindungen

    also als info: ich habe WinXP

    so nun zu meiner frage...
    wenn man auf netzwerkverbindungen geht, dann sieht man
    ---
    -> DFÜ-Einträge
    -> Lan oder Hochgeschwindigkeitsinternet
    (und manchmal)

    -> Netzwerkbrücke
    ---
    das ganze sieht dann so aus...
    h**p://dommel.web4free.biz/netzwerk.gif

    Nun wird die DFÜ-Verbindung nur in der Taskleiste angezeigt, wenn man im Internet ist.
    -> Das ist gut so

    Die LAN-Verbindung und die Netztwerkbrücke werden aber immer angezeigt(in der Taskleiste).
    Das nervt!
    da sind dann wie bestimmt jeder kennt diese beiden Bildschirme mit so einem roten kreuz dran.
    Normalerweise sollten sie ja weggehen, wenn ich die Netzwerkbrücke/LAN-Verbindung deaktiviere. Hab ich versucht, aber dann kommt immer eine Fehlermeldung.

    Fehler:
    Netzwerkbrücke:
    ->
    Fehler beim trennen der Verbindung
    Die Verbindung kann zur Zeit nicht getrennt werden. Es wird versucht eine Verbindung herzustellen oder zu trennen.
    ---
    Dies ist nicht der Fall

    LAN-Verbindung:
    ->
    Fehler beim trennen der Verbindung
    Die Verbindung kann zur Zeit nicht getrennt werden. Möglicherweise werden von der Verbindung Protokolle verwendet, die Plug&Play nicht unterstützen, oder die Verbindung wurde von einem anderen Benutzer oder dem Systemkonto initialisiert.
    ---
    INFO: ich habe kein Netztwerkkabel angeschlossen, und außer mir benutzt niemand den Computer.

    Kann mir jmd sagen, was ich machen muss, um die beiden dinger zu deaktivieren?
  • Hi,

    wenn dir schonmal damit geholfen ist dass du die Teile nicht mehr im Tray siehts, kannste du unter Netzwerkverbindungen => Eigenschaften => "Symbol bei Verbindung im Infobereich anzeigen" den Haken entfernen, somit isses zumindest nicht mehr sichtbar.
    Weiterhin würde ich die Netzwerkbrücke löschen, sofern das geht, bei der LAN Verbindung würde ich mal mit einem Kabel connecten um es dann womöglich deaktivieren zu können!!

    Greets Manastir
  • Das ist ziemlich merkwürdig. Eine Netzwerkbrücke sollte in einem Heimnetzwerk eigentlich gar nicht auftauchen. Solche Sachen gibt's eigentlich nur in größeren Netzen.
    Hängt in deinem Netzwerk vielleicht irgendwelche Hardware wie DSL-Router und dergleichen? XP sucht automatisch nach Netzwerkgeräten und fügt sie in den Eigenschaften der Netzwerkumgebung ein. Die Erkennung liefert nicht immer die richtigen Ergebnisse. Oder hast du (vielleicht aus versehen) den RAS-Dienst aktiviert?
    Schau mal in der Verwaltungsgruppe unter "Dienste" nach. Dort findest du auch den Dienst, der nach Netzwerkgeräten sucht und kannst ihn stilllegen. Wenn ich mich richtig erinnere, heisst: er "SSDP".

    Grüße
    Michael
  • das mit der netzwerkbrücke wundert mich halt eben auch. jetzt noch mehr...jetzt steht die netzwekbrücke nämlich 2x in den netzwerkverbindungen...
    und zwar einmal eine aktive und eine deaktivierte :P
    das ist sehr komisch!
    der RAS-Dienst ist aktiviert. Wenn ich ihn allerdings wieder ausschalte kann ich nicht ins internet o_O
    und wenn ich den SSPD dienst ausstelle bringt mich das leider auch nicht weiter.
    Hat sonst noch jmd eine idee, die mir weiterhelfen könnte. Speziell bei der Netzwerkbrücke. Die LAN-Verbindung kann erst mal im Hintergrund bleiben....is also nicht so wichtig
    nur die LAN-Verbindung natürlich^^
  • o_O computer sind doch voll die dummen dinger...
    wenn ich die netzwerkbrücke über das startmenü lösche, also so, dass das fenster für Netzwerkverbindungen nicht geöffnet ist, dann kann ich die brücke löschen. das muss man erst mal wissen.
    Nu hab ich nur noch die Lan-Verbindung in der Netzwerkleiste. Die kann ich so nicht deaktivieren :( hat da jmd ne idee?