Grafikkarte!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte!!!

    hallo leute...habe zunächst zwei fragen an euch..hoffe dass ihr mir weiterhelfen könnt....

    also mein Problem ist,dass ich ein Spiel spielen möchte welches mir nach der installation folgende Meldung zeigte " Die Graffikkarte unterstützt nicht die Komponente des Spieles bitte installieren sie die aktuellen treiber" meine erste Frage.

    Wo kriege ich die Treiber??

    zweite Frage...weiss nicht welche Graffikkarte ich habe..also die Marke weiss ich nicht... es ist ein 64 MB GF4 MX448SE

    und um die treiber herunterladen zu können muss ich die marke wissen oder??? bitte um schnelle hilfe...danke im voraus

    mfg
    born2play
  • call of duty

    ICH HABE mir die treiber gesaugt...gehe dann auf rechtsklick "eigenschaften--->einstellung--->erweitern-->grafikkarte---> treiber aktualisieren...er findet NIX...INSTALLIERT DIE KOMPONENTEN NICHT....was soll ich tun??
  • danke..es hat funktioniert...klappt wunderbar..nur das spiel immer nioch nicht..kann es sein,dass ich irgendwelche patches brauche??oder irgendsowas zusätzliches??

    diese folgenden fehlermeldungen treten noch auf...

    h**p://mitglied.lycos.de/born2serve/fehler.JPG
  • versuch mal das spiel im abgesicherten modus zu starten (start/programme/call of duty/abgesicherter modus).

    wenn das spiel läuft, verstell mal in den optionen ein paar werte nach unten, bis das spiel normal zu starten ist.

    rh
  • @Born2Play hast du vor das spiel online zu spielen????? wenn ja brauchst du 1.2patch...

    mit diesen treiber spiel ich !!!! und es funz alles :)
    w*w.nvidia.de/page/windows_driver_downloads.html
  • ne will nur im Einzelmodus spielen..."ich versuche es mal mit abgesichertem modus zu starten..."

    EBEN VERSUCHT....funktiioniert auch nicht...echt schade..wollte das spielmal unbedingt spielen... :(
  • ich habe den 56.64_winxp2k_international_whql treiber installiert...

    habe das Spiel erneut installiert...wieder kkommt diese meldung

    h**p://mitglied.lycos.de/born2serve/fehler.JPG

    ich glaube es liegt an meinem PC..es fehlen OpenGl treiber oder andere sachen oder sowas..mein PC muss halt optimiert werden...denke ich mal...

    gruß bron2play
  • welches betriebssystem benutzt du denn
    wenn du xp benutzt dann solltest du dir mal die opengl treiber installieren, weil die bei xp standardmäßig nicht mehr mit dabei sind
    musst mal google dazu benutzen hab jetzt keinen entsprechenden link parat
  • habe XP...und OpenGL treiber es gibss soo viele irgendwie kein überblick...es tut mir echt leid..ich habe euch zwar damit genervt..aber gerade bei diesem Spiel musste eskommen... spiele GTA III geht einwandfrei... komisch...
  • Die Datei SiSGRV.dll wurde nicht digital signiert, d.h. sie wurde nicht in den Microsoft Windows-Hardware Quality Labs (WHQL) getestet. Wenden Sie sich an den Hardwarehersteller, um einen Treiber mit WHQL-Logo zu erhalten.
    Klicken Sie auf "DirectDraw testen", um die DirectDraw-Funktionalität zu testen.
    Klicken Sie auf "Direct3D testen", um die Direct3D-Funktionalität zu testen.
  • ey jungs ich weiss jetzt woran es liegt..oder liegen könnte...also wenn ich die Graka treiber deinstalliere und erneut mit den neuen Treiber installieren möchte ,installiert mein PC nur die standart treiber...
  • Die Datei SiSGRV.dll wurde nicht digital signiert, d.h. sie wurde nicht in den Microsoft Windows-Hardware Quality Labs (WHQL) getestet. Wenden Sie sich an den Hardwarehersteller, um einen Treiber mit WHQL-Logo zu erhalten.


    wenn das kommt einfach auf ja klicken das ist bei meiner geforce 3 auch so
  • Hi!

    Ich würd an deiner Stelle die Omegatreiber nehmen! sind besser...
    Das ganze Zeug, was da noch installiert wird kannste infach raus lassen! Brauchst ja nur die Treiber! Die gibts hier.

    Was dein Pronblem mit der Treiber-"Sigi" angeht:
    Schalt das doch einfach aus.. musste nicht immer auf OK klicken :D .

    (Rechtsklick auf Arbeitplatz, dann Auf Eigenschaften oben Hardware wählen, dann Treibersignierung und nicht warnen rein machen. Dann die Dialoge mit OK schleißen... hm, wenn du schon dabei bist, würde ich an deiner Stelle ncoh den Ganzen Kram weg machen, der Speicher auf der HD braucht un Windoff lahm(er) macht! ... na, k.. das is ja deine Sache!)

    MFG
    Xe2X
  • Hi!

    Nein, es gibt Radeon- und Geforce-Omegatreiber, wie robinhood sagt!
    Hättest du dir aber den Namen der Datei auf die ich einen Link gepostet habe angeschaut, bevor du was gesagt hast, hättest dus besser gewusst!!

    MFG
    xe2X