SVCD: bekomme bild, aber keinen Ton !?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SVCD: bekomme bild, aber keinen Ton !?

    also:
    ich hab mir über emule luther auf svcd geholt (Luther.deutsch.SVCD_1von3_release.MVV.MPG; die anderen beiden cd's natürlich auch). jedenfalls, bild bekomm ich einwandfrei, über powerdvd und über wm-player. nur ich hör überhaupt nichts. ich hab schon überprüft, ob ich irgendwelche kanäle stummgeschaltet hab, oder ob irgendwo der regler ganz unten ist, hab aber nichts gefunden.
    die suchfunktion hab ich auch benutzt, aber auch nichts gefunden
    was muss ich eigentlich einstellen, oder runterladen oder oder oder, um die beschissene svcd auch zu hören?
  • sowas hab ich zwar befürchtet, aber ich hab nicht gerade daran geglaubt, dass bei emule es auch solche gibt, die sowas fertigbringen. ich mein, die, die ich kenn und über emule ziehen, dass sind meistens voll die banausen, was tonspur extrahieren etc anbelangt.
    wo kann ich dann die tonspur runterladen und mit welchem prog mach ich das??


    p.s.: thx an toxo
  • nun ja, danke schon mal, aber an der tonspur mangelt es nicht.#
    hab mal nem kollegen den film gegeben ( auf dvd gebrannt), bei dem lief alles, bild, ton, film.
    er hat gemeint, dass er keinen einzigen plug in hatte, auch den wm9 und auch sonst nichts, was ich nicht auch hab. nur er hat win2000 und ich winxp.
    mit vlc hab ich es auch schon versucht: abgestürzt
    mit tmpgenc (oder wie das heißt): format nicht erkannt.

    ich vermute, dass es was mit dem ende zu tun hat: *.MVV.mpg
    ich weiß zwar nicht, was dieses mvv bedeutet, oder wo sonst mein fehler liegt, aber ich weiß, dass mich das doch so richtig ankackt, weil ich alle regler etc. überprüft hab und ich den fehler nicht gefunden hab :(
  • Vermutlich liegt ein Fehler bei dir auf dem PC vor. Möglicherweise kommen sich 2 codecs in die quere. Deinstalliere alle Filterpacks und installiere stattdessebn ein einzellnen MPEG2 codec dann sollte es gehen.

    Die Endung MVV ist möglicherweise nur das Kürzel vom Releaser. Du kannst auch mal mit TMPGEnn Plus prüfen, ob ein nicht standartcodec für SVCD vorliegt. Starte dazu TMPGEnc Plus und gehe im menu File auf MPEG Tools. Wechsel dann zum Reiter de-multiplexen nd lade deine SVCD. Bei Audio sollte stehen MPEG1 Layer 2
  • also die sache ist eigentlich die:
    ich habe keine filter, keine codecs oder sonst installiert. das einzige was ich drauf hab ist power dvd. mehr nicht. und grad eben hab ich nochmal divx draufgespielt ---> hat auch nichts gebracht.
  • Original geschrieben von mogli
    also die sache ist eigentlich die:
    ich habe keine filter, keine codecs oder sonst installiert. das einzige was ich drauf hab ist power dvd. mehr nicht. und grad eben hab ich nochmal divx draufgespielt ---> hat auch nichts gebracht.

    Daran liegt es, du hast nur die Standard Codecs und die welche Power DVD noch installiert hat!!!

    Lade dir GSpot runter und lad den Film rein, dann siehste ob du die benötigten Video bzw. Audio Codecs im System hast, wenn nicht dann hier entweder einen Pack oder den angezeigten fehlenden Codec unter Einzelcodecs runterladen ;)

    GSpot
    h**p://www.headbands.com/gspot/download.html

    Codecs
    h**p://www.codec-download.de


    Greets Manastir
  • also ich hab grad eben den nimo codec pack installieren wollen, weil bei meinem gspot eigentlich kein vorhandener codec angezeigt wurde. als ich den installieren wollte, kam dann die meldung, dass das prog (beim installieren) auf msvcr70.dll nicht zugreifen kann.
    ich sofort gegoogled, aber nur gefunden, dass auf anderen xp-systemen diese datei ganz fehlt, nicht aber, dass diese datei beschädigt ist oder so.
    also ich vermute, dass diese datei beschädigt ist. was nun?
  • Ist völlig normal, da die dll vermutlich gerade benutzt wird/wurde, ist auch nicht weiter tragisch!!
    Abhilfe schafft neu booten, und gleich am anfang Nimo Codec Pack installieren bevor du irgend ein anderes Programm startest!!!

    Ist aber wie gesagt nicht notwendig, ich ignoriere die Fehlermeldung auch immer ;)

    Greets Manastir