Für Experten: Explorer-Fenster nach jedem Neustart wieder da?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Für Experten: Explorer-Fenster nach jedem Neustart wieder da?

    Hallo allerseits,
    ich habe folgendes Problem, beim Start
    von Win XP öffnet sich neuerdings immer automatisch der
    Windows Explorer im Pfad "Programme" wenn ich das
    Fenster schliesse ist es beim nächsten Neustart wieder
    offen, wie kann man dieses abschalten?

    Ich habe folgendes Überprüft:

    - der Datei WIN.INI, Abschnitt [windows], Einträge "run=" und "load="
    - den Registry-Schlüsseln
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\RunServices
    den Ordnern
    C:\DOKUMENTE UND EINSTELLUNGEN\ALL USERS\START\MENU\PROGRAMME\AUTOSTART
    C:\DOKUMENTE UND EINSTELLUNGEN\{Benutzername}\START\MENU\PROGRAMME\AUTOSTART

    Ich bin mit meinem Latein am Ende. Auch Google hat nichts gebracht.
    Kann mich jemand von meinem Leiden erlösen :)

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • Grützi,

    auf den ersten Blick, würde ich sagen das ist das Werk eines Trojaners!!!

    Schonmal TrojanCheck oder ein ähnliches Tool benutzt??
    h**p://www.trojancheck.de/

    Lass es mal drüberlaufen und und sag dann bescheid :)


    Greets Manastir
  • Also ich denke nicht, das da ein Trojaner dran schuld ist.
    es gibt schließlich noch mehr registry einträge, die gestartet werden. So gibt es unter HKEY_LOCAL_MASCHINE/Software/Microsoft/Windows/CurrentVersion
    auch noch die Einträge runonce, runoncex und runServices.
    Da würde ich nochmal rein schauen.
    Der Explorer kann ja schließlich auch durch Apps aufgerufen werden, deren Verweis noch eingetragen ist, die jedoch nicht mehr installiert sind.
    Alos da auch nochmal nachschauen.

    CU @ ALL

    -[-Gun-Food-]-
  • wie wärs mit msconfig unter dem Reiter Systemstart. Dort schauen ob Explorer.exe auftaucht.

    Ich hatte auch das selbe Problem, nur als ich die Registry-Einträge gelöscht hatte, waren sie am nächsten Tag wieder da. Kein Programm der Welt hatte auch nur annähernd nen Trojaner gefunden.

    Also bei mir half nur der nützliche Hilfebefehl "format c:".

    CU ;)
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • hi Leute,

    Ich habe mehrere eurer Vorschläge probiert, aber nichts hat geholfen :(

    Trojaner ist ausgeschlossen. Trojanercheck und Überwachung.

    Viren sind es nicht. Virencheck

    Msgconfig - startmenue, da ist auch nichts.

    Und im HKEY_LOCAL_MASCHINE/Software/Microsoft/Windows/CurrentVersion
    -runonce
    -runoncex
    -runservices
    und auch die anderen unter diesem Pfad weisen auf keinen Explorer hin!!

    Nur das mit dem Apps, die es nicht mehr geben soll, und die den Explorer evt aufrufen,
    könnte es noch sein. Aber da weiß ich nicht wo ich suchen soll?

    Hat noch jemand eine gute Idee?

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • hmm eventuell wird die explorer.exe zweimal gestartet ... weil explorer.exe ist ja die gesamte arbeitsoberfläche, d.h. die wird von windows sowieso beim booten gestartet ...

    aber sry warum/wieso/weshalb weiß ich auch nich ...
  • Msgconfig - startmenue, da ist auch nichts.


    hi,
    hast du dich da nur verschrieben oder hast du msGconfig eingegeben ? Bei mir hat nämlich auch mal immer so was mitgestartet --> damit hab ichs weggekriegt ...
  • @ flaxx

    nee hab mich nur verschrieben, soll msconfig heißen:o

    Keiner eine Lösung (traurigguck)

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • Also ich würde auch sagen. Entweder Virus/TRojaner oder von dir aus Versehen gemacht !!??

    Also ic würde spontan sagen, dass du mal im Autostart bzw. im Systemstart schauen solltest !

    (msconfig) !! ;)