Hardware Raid 1 wiederherstellen nach Board wechsel

  • geschlossen

  • hacker_xp
  • 2634 Aufrufe 0 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hardware Raid 1 wiederherstellen nach Board wechsel

    Hallo,

    ich hab ein kleines Problem. Durch einen Stromschaden ist am Wochenende über Nacht mein kleiner Server abgeraucht. Ich hab diese dann am Montag durch ein neues Mainboard wieder zum laufen bekommen nur aktuell ohne das Raid 1 (da neues Board neuer Controller).

    Altes Board: MSI K9AG Neo 2 Digital (ATI SB600 RAID Driver)

    Neues Board: Gigabyte GA-MA74GM-S2H AMD 740G AM2 (AMD SATA RAID Driver)

    Ich hab die Maschine mit 750 GB wichtigen Daten wieder gebootet mit einer Platte aus dem Raid auf normal SATA betrieb. Treiber für Chipsatz und co. installiert und Server reaktivert. Und will jetzt in den nächsten Tagen das Raid wiederherstellen so das das ganze wieder bootet. Wie mach ich das am besten ohne das ich Bluescreens bekommen weil der RAID-Treiber fehlt oder wie kriege ich den vorher oder nachträglich rein ?

    Oder ist es geschickter auf das RAID 1 zu verzichten die zweite 750 GB-Platte zu formatieren und per Windows 2003 Server Software on Board Software Raid wieder einzubinden. Aber von Soft. Raid halt ich garnix.

    Ich hab so Raid-Wechsel bis jetzt bei groß Servern von HP und co. gemacht aber nicht bei einem Homeoffice OnBoard und hab etwas Panik.

    Was würdet ihr tun und wie ?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von hacker_xp ()