Kein sound nach wandeln

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein sound nach wandeln

    Hi FSBler hab ein prob und zwar hab ich mir nen Film geleecht und war alles soweit klar. War avi und hatte sound und bild. Hab dann (schon 2x) den Film mit TMPG gewandelt (Bild- und TONSPUR auch geladen) Der Film wurde dann 2 GB groß, am anfabg kommt dann der normale Film und dann schwarz, aber kein problem kann ja schneiden, das Problem ist nur, das ich nirgends mehr sound hab nachdem wandeln, hab schon alle (fast alle, die aktuellen zumindest) codecs ausprobiert bekomm aber kein Ton. Was ist das Problem??? Bin echt auf eure Hilfe angewiesen. Danke schonmal.
    mfg Flinky
    Natürlich führe ich Selbstgespräche - dann weiss ich wenigstens, dass ich mich mit einem gebildeten Menschen unterhalte.
  • nee da hatte ich audio+video (ist ja eh standard einstellung), deswegen hatte ich es noch ein 2.Mal versucht weil ich auch so etwas befürchtet hatte, aber leider lag es nicht daran.

    Gibt es andere möglichkeiten, einen avi als (S)VCD zu brennen oder so das ich ihn zumindest auf nen DVD player abspielen kann?
    Natürlich führe ich Selbstgespräche - dann weiss ich wenigstens, dass ich mich mit einem gebildeten Menschen unterhalte.
  • Original geschrieben von Flinky
    Gibt es andere möglichkeiten, einen avi als (S)VCD zu brennen oder so das ich ihn zumindest auf nen DVD player abspielen kann?


    Also ich kenn auch nur diese Variante mit TMPGEnc.
    Aber ich glaube ich habe in irgendeinem Thread mal am Rande mitbekommen, das Nero angeblich auch aus ner Avi-Datei ne (S)VCD machen kann. Allerdings ohne Gewähr und kA wie die Qualität dann ist.

    Versuch einfach mal mit der Suchfunktion dazu was zu finden.


    Sunrise
  • Probier einfach mal folgendes:
    Starte TMPGEnc
    dann Optionen --> Environmental Setting --> VFAPI-Plug-in

    Dort gibt es eine Einstellung die "DirectShow Multimedia File Reader" heißt.
    Darauf einen Rechtsklick und die Priorität erhöhen.(z.B auf 4)
    Dann OK klicken.

    Versuch anschließend noch einemal deinen Film umzuwandeln.
    Bei mir hat es so bis jetzt immer geklappt;)
    [SIZE=1]
    ~:~Profil~:~

    [/SIZE]