Regedit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi,
    habe seit kurzem folgendes Problem. Ich versuche auf meine Registrierungs-Datei zuzugreifen (Start > Ausführen > "regedit"), doch ich erhalte die seltsame Nachricht: "Das Bearbeiten der Registrierung wurde den durch den Administrator deaktiviert". Dabei habe ich nichts verändert. Wenn mir jemand helfen kann, wie ich es wieder aktivieren kann oder woran dieser Fehler liegt, der schreibe mir bitte eine Antwort.

    gruss x-styl3r
  • wenn ich Dich recht verstehe ist der Aufruf von Regedit bei allen Benutzern möglich nur nicht vom Administrator. Also kein bedenklicher Fehler.
    Administratoren sind der Administrator und die Haupbenutzer die gleichberichtigt sind. So kann eine Hauptbenutzer auch einem Administrator etwas verbieten.
    Um den "Fehler" zu beseitigen müsstest Du Deine gesamte Benutzerverwaltung überprüfen und überarbeiten.
  • @Killabeez
    wenn ich Dich recht verstehe ist der Aufruf von Regedit bei allen Benutzern möglich nur nicht vom Administrator....
    Hat das X-StYL3R gesagt ??? *fg*
    Bevor du wieder Posts wortwörtlich von anderen Foren kopierst,
    solltest du sie mal auf Kompatibilität mit der hier gestellten Frage überprüfen!!! Weil so langsam nervt es!!

    @X-StYL3R
    Es gibt unter

    Quellcode

    1. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
    einen Schlüssel der DisableRegistryTools heißt, vermutlich hat ein Trojaner, oder ähnliches diesen Wert auf 1 gesetzt!!!

    Du kannst versuchen mit einer selbstgebauten .reg Datei den Wert des Schlüssels auf 0 zu setzen oder zu löschen, ansonsten mal ein Trojaner Check Programm drüberlaufen lassen oder ähnliches :D

    Greets Manastir


    rofl Ich spar mir eine Antwort darauf.
    |
    |
    |
    \/
  • lol, bist ja künstlerisch.

    @manastir

    deine antwort hättest du dir aber auch sparen können...den ein trojaner check würde er auch selber drauf kommen. bevor du die kompatibilität meiner antwort in frage stellst solltest du mal deine antwort mal checken, danke.
  • @X-StYL3R
    Erstell dir eine .txt Datei mit folgendem Inhalt

    Quellcode

    1. REGEDIT4
    2. [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
    3. "DisableRegistryTools"=-

    Speichere sie als xxx.reg ab, und Doppelklicken.
    Danach müßtest du wieder in die Registry kommen ;)

    Falls es nicht geht ersetze REGEDIT4 mit Windows Registry Editor Version 5.00

    Edit: Hier die Info von der Knowledge Base
    h**p://search.microsoft.com/search/results.aspx?view=DE-DE&qu=DisableRegistryTools

    Greets Manastir
  • @KMP

    Das Teil ist echt gut, habe es schon vorher durchlaufen lassen, hat aber leider net zur Lösung meines Problems geführt. Bräuchte am besten nen Tool, dass meine Registry praktisch wieder erneuert.
  • Original geschrieben von X-StYL3R
    @KMP

    Das Teil ist echt gut, habe es schon vorher durchlaufen lassen, hat aber leider net zur Lösung meines Problems geführt. Bräuchte am besten nen Tool, dass meine Registry praktisch wieder erneuert.


    kannst ja ein wiederherstellungspunkt auswählen...oder in der zwischenzeit hättest du auch zig mal win xp nochmal neu draufgemacht. was ich an deiner stelle gemacht hätte.
  • hi!!!

    probier ma des:

    1. Start => Ausführen: gpedit.msc

    2. Benutzerkonfiguration => Administrative Vorlagen => System

    3. Auf "Programme zum Bearbeiten der Registrierung deaktivieren" doppelt klicken, "Deaktiviert" auswählen und dann OK!

    Vielleicht funztz des ja! ;)


    cya Christoph