trillian und dcc

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • trillian und dcc

    also, zuerst einmal: suche benutzt, keine lösung gefunden!!!
    kurz das problem: benutze trillian für irc, und bin auch regelmäßig in chan. nun is das problem das, dass ich keine dateien per dcc versenden, bzw. empfangen kann. ich bekomme keine abfrage zur annahme, usw.
    wenn einer trillian ebenfalls für dcc verwendet und es klappt, bitte posten, wie ich das mache (einstellungen und befehle wär am einfachsten)
    thx im vorraus
  • hab auch trillian und muß leider sagen man kan nur sachen ferschiken und empfangen wen der der sendet oder emfängt auch trillian hat komischerweisr klapt das nur mit trillian zu trillian aber eventuel endert sich das ja irgendwan mal
  • danke für die eine antwort. hab mir jetzt aber mal trillian pro zugelegt, und es geht immernoch nicht. hab so das gefühl, dass bei mir was mit den ports nicht stimmt. müssen es paar bestimmte ports sein, wenn ja, welche, oder kann man da x-beliebige nehmen?
  • Hi,
    an den ports liegts net.
    Und es müssen beide auch nicht exakt die gleich Version haben
    Es liegt meistens daran dass wenn der der empfängt oder sendet away ist.
    Das problem habe ich nämlich auch manchmal.
    Manchmal geht es manchmal nicht.
    Woran es genau liegt weis ich auch nicht aber mit dem away sein hat es auch was zu tun!

    Mfg Shadow
  • Also verschicken kann man mit trillian schon, hab trillian pro und geht auch zu einem der ICQ hat.
    Beim IRC hab ichs noch nich ausprobiert find das aber auch garnich gut.
    Die Ports kannste doch in Prefferences einstellen, musst da mal schauen, wenn Router hast machst halt dann auch da die gleichen Ports auf und dann müsste es doch klappen?
    Kann mir kaum vorstellen das es nich geht um jemand über dcc was zu schicken!
  • is aber so. grad, wenn ich verschicken will, kommt beim ziel-client ne anfrage, die bestätigt er, nimmt also an, und danach ist nichts. läuft nichts. und die ports hab ich auch schon freigeschaltet. router und trillian haben die gleichen ports bei mir. also die gleichen sind frei. aber ich check des immernoch nicht so richtig. empfangen kann ich mittlerweile. aber nicht senden......
  • Es kann sein das es am router liegt... der blockt die sachen ab die von außen hineinwollen.. so is es bei mir zumindenst (ich benutze aber icq.. bei trillian weiß ichs net)
    ich mein das es am router ligt.

    mfg framer
    // signature deleted by NeHe //
  • Das liegt 100 pro am Router! Is bei mir auch so! Da musste die Ports am Router frei schalten indem du die Ip vom Router in die Adresse leiste eingibst und dann auf dein Router zugreifst! Und da irgendwo geht das dann
  • Danke für eure antworten.
    aber ich denke, dass ich am router schon alle ports freigeschaltet habe, weil da einfach schon die gesamte range steht, sogar noch größer, als trillian einfach braucht. und das ist auch der grund, warum ich das problem hier poste. ich hab ja alle ports freigeschaltet, alles kontrolliert, verglichen, blablabla; aber trotzdem funktionierts nicht.... und das ist das, was mich so kratzt. eigentlich müsste es so laufen. aber es läuft nicht :(
    vl mal die ganzen vorangegangenen posts lesen. wär gar nicht mal so übel. dann weiß man schon, was erwähnt wurde, und was nicht. nur mal so als kleiner tipp.
    mfg