Colin McRae Rally 4

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Colin McRae Rally 4

    Hi,

    Ich habe leider immer noch Probleme mit diesem Spiel :(

    Ich hab die setup.bat ausgeführt und so lang gewartet bis sie ganz fertig war, dann hab ich die verknüpfung erstellt mit "NOVIDEO" hinter dem zielpfad... gestartet, es ging, bis diese press enter aufforderung kommt. dann lädt es was und ich lande aufn desktop. wenn ich dann noch setupreg.exe mache und nochmal starte isses das gleiche, und wenn ich sofort die cmr4.exe starte isses auch das gleiche


    hilfe :(
  • ich weiss echt nicht wieso das Game bei dir und bei einigen andern nicht geht.......liegt vermutlich am rip selber, verträgt sich vielleicht nich mit jedem Rechner, weiss es aber nicht
    Ich könnte die dateinen nochmals uppen, aber diesmal gepackt so wie sie ursprünglich waren, glaube zwar das bringt nichts da es ja bei einigen geht.....
    Aber es wurde onehin alles gelöscht, von daher könnt ich das Spiel nochmals uppen....brauche aber Pub
  • hi

    also, der Mr. -Ice- hat eine Lösung gefunden, die bei ihm also geht..
    @-Ice- hoffe es macht dir nicht viel aus wenn ich deine Pn hier mal zitiere:
    Habs jetzt endlich geschafft das game zum laufen zu bringen. Ist der Hammer. Hatte das gleiche Prob wie alle, das ging nach dem Starten einfach raus. Nach ein bissl überlegen habe ich mir gedacht was da denn wohl kommt wenn nix geripped wurde... genau, die moviez... Und siehe da, nachdem ich den Ordner "Data\Videos" umbenannt, bzw. gelöscht habe ging alles einwandfrei. Alternativ könnte man die nicht funzenden Vdeos natürlich auch reencoden..


    sollte das helfen, bedankt euch bei Ice ;)
  • schade, bringt bei mir auch nix :( hab ich mir aber shcon gedacht weil ich ja NOVIDEO hinter das ziel geschreiben hab bei der verknüpfung :( ich kanns ja starten aber dann kommt ja so'n screen da sol man enter druecken und danach lädt es... beim laden stürtzt es ab
  • Also: Win 2003 Server find ich imo das beste OS, richtig konfiguriert und auf Workstation umgerüstet kannste alle Treiber usw installen und somit laufen alle Games. Collin rennt ebenfalls.



    NOX
  • Original geschrieben von NOXIER
    Also: Win 2003 Server find ich imo das beste OS, richtig konfiguriert und auf Workstation umgerüstet kannste alle Treiber usw installen und somit laufen alle Games. Collin rennt ebenfalls.



    NOX


    genau! bei mir laufen alle games ausser dieses
  • Hab mich jetzt mal schlau gemacht. Das gleiche Prob gabs mit Colin McRae Rally 3 auch schon!!!! Lösungsvorschläge waren

    1. Neueste GraKa Treiber installieren

    2. ggf. mit dem Parameter NOVIDEO oder NOEAX starten

    3. Power DVD oder vergleichbare Software Player deinstallieren Player deinstallieren

    4. Diverse Codec-Packs installieren

    Werde Punkt 3 und 4 mal ausprobieren um das Game doch noch mit Videos spielen zu können...
    Falls was zum Erfolg führt werde ich das hier posten.

    @ c0c0-23 bei dir liegts wohl net an den Videos... kann Dir also leider auch net helfen, vielleicht mal mit NOEAX probieren odder 1. ...
  • Hallo erstmal!
    Also ich hab das Game auch gesaugt und natürlich die setup.bat decompressed usw.! Nun klicke ich auf cmr4.exe und der Bildschirm springt 2 oder 3 mal auf eine andere Auflösoung mit einem schwarzen Hintergrund um und ich lande dann wieder in dem Ordner.

    Ich weiss jetzt nicht ob ihr das selbe Problem so beschrieben habt. Wenn ihr mir helfen könntet wäre ich euch sehr dankbar :)
  • @taXa jepp, das ist das Prob mit den Videos. Das liegt wie ich bereits geschrieben habe an einem der 4 Punkte. Umgehen kannst Du es, indem Du das Game mit dem Parameter NOVIDEO startest. Deine Verknüpfung müsste dann so aussehen:

    "X:\DeinCMR4Pfad\CMR4.exe" NOVIDEO

    Alternativ kannst Du auch einfach die Movies von der hdd löschen.
  • Ok das ist gut !

    Aber es geht einfach nicht ! Hab die Movies rausgenommen und es klickt wieder ein paar mal und bin wieder aufm Desktop. Mit NOVIDEO und NOEAX klappts auch nicht ..

    Nun probier ich doch mal die Letzten beiden Punkte ... ich berichte dann nochmal !
  • Original geschrieben von -ICE-
    Hab mich jetzt mal schlau gemacht. Das gleiche Prob gabs mit Colin McRae Rally 3 auch schon!!!! Lösungsvorschläge waren

    1. Neueste GraKa Treiber installieren

    2. ggf. mit dem Parameter NOVIDEO oder NOEAX starten

    3. Power DVD oder vergleichbare Software Player deinstallieren Player deinstallieren

    4. Diverse Codec-Packs installieren

    Werde Punkt 3 und 4 mal ausprobieren um das Game doch noch mit Videos spielen zu können...
    Falls was zum Erfolg führt werde ich das hier posten.

    @ c0c0-23 bei dir liegts wohl net an den Videos... kann Dir also leider auch net helfen, vielleicht mal mit NOEAX probieren odder 1. ...


    Was meinst du denn mit dem letzten Punkt ? "Diverse Codecs installieren" ? Schreib bitte mal !
    Und was zählt so alles zu vergleichbaren Software Playern ? Auch: Elecard MPEG2 Player 2.1 ?


    PS: Hab alles ausporbiert .. geht alles nicht! Ich denk da wechsel ich zu DTM Race Driver 2 ... DIe Multiplayer Demo ist schon n1 :)