Angepinnt HOWTO: Wie kann ich einem altem TT wieder Schwung verpassen

  • TIPP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HOWTO: Wie kann ich einem altem TT wieder Schwung verpassen


    Ab NC10 aufwärts kann man nichts mehr selber machen, sondern nur noch bei TT shoppen gehen. Das wird sich auch nicht mehr ändern, denn alle "Cracks" haben sich von diesem Projekt verabschiedet. TT ist anscheinend unknackbar geworden.




    Wichtige Grundbegriffe
    NC = Navcore, die Software des TT-Gerätes
    Bootloader = Der Bootloader ist die Basis des Tomtom und das erste, was nach dem Einschalten gestartet wird. Er befindet sich im internen Speicher (EEPROM) und ist nicht direkt zugänglich. (EIN FALSCHER BOOTLOADER KANN DEN TOMTOM BRICKEN. [bricken; abgeleitet von engl: brick => Ziegel, Mauerstein] man kann den Tomtom dann nur noch beim Hausbau verwenden...)
    Also nur updaten wenn er unter 55022 ist, denn ab diesem kann euer Tommi SDHC Karten mit mindestens 4GB lesen. Die Datei system ist der Bootloader. Den kann man löschen vorm ersten Start wenn man einen "guten" drauf hat
    WICHTIG! Wer ein Gerät mit nur internem Speicher hat, der läßt den BL so wie er ist. Der BL der auf dem Gerät drauf ist sollte eigentlich immer ausreichen und muß somit bei nur internem Speicher nicht geändert werden.
    Maptool = es gibt verschieden, die aber alle den selben Zweck erfüllen, das Patchen der NC bei Originalen, um Karten von hier zu nutzen, sowie das freischalten der Karten von hier
    TTS = TextToSpeech, Ansage der Strassennamen. Es gibt zusammengebastelte NC mit TTS auch für One/XL, TTS auf ONE/XL--> JA (Hier zu finden)
    Blitzerdaten = gehören in den Map-Ordner

    Noch etwas, die hier angebotenen NC´s müssen nicht zwangsläufig auch auf jedem TT laufen. Ich habe das selber schon an 2 identischen Geräten erlebt, auf dem einen lief die 8.417 ohne Probleme und auf dem anderen zickte das Navi mit einem verfärbten Bildschirm.

    Wichtig ist noch eines, es gibt eine Ausnahme bei den ONE Geräten, auf denen läuft definitiv keine andere NC als die Originale. Die Geräte erkannt man am der NC 8.041 mit dem BL 1.0100. Hier kann man nur ein Update mit TT-Home machen und dann die NC patchen um wenigstens neue Karten nutzen zu können. Macht um Himmelswillen keinen Versuch den BL zu updaten, das geht dann mit Sicherheit schief!

    Was brauchen wir alles zum erneuern??
    1. Na klar, einen TomTom :D der Akku sollte übrigens voll geladen sein
    2. Na logisch, ein Backup vom jetzigen (Ur)zustand des Gerätes
    3. Eine aktuelle Karte ----------> Ich biete jetzt auch Karten an ;) (Boardsuche im Navi-Upp nutzen!)
    4. Eventuell eine neue Navcore (nicht zwangsläufig) --------> Ich würde aber auf alle Fälle für die alten Tommis die NC 9.510 mit Memory Boost und TTS für ONE/XL mit 32MB empfehlen.
    5. Das entscheidende Tool für´s patchen ---------> z.B. Hier Das Tool gehört auf die Festplatte des Rechners, zusammen mit der Meta.txt in einen Ordner! Nicht auf die SD-Card oder den Internen Speicher!
    6. Eine Step by Step Anleitung --------> Bitte weiterlesen ;)
    7. Und unbedingt gucken welche Karte mit welcher NC läuft --------> das erfahrt ihr wenn ihr das Maptool oder eine NC von mir erhaltet

    Also, lesen.... überlegen...noch mal lesen und dann ran an´s Werk !!
    Dann sollte es wirklich jeder schaffen. Und immer dran denken, Akku immer voll geladen vor allen Updates, vor allem vorm BL-Update. Wenn möglich auch immer extern mit Spannung versorgen. (Ich habe mir extra für die Navibastelei einen Steckerladeadapter angeschafft.)

    Jetzt etwas genauer
    Als erstes, vor allen Arbeiten am Navi --> Sicherung der kompletten Navisoftware, inkl. der Map.
    (Sicherung wird mit dem Explorer des Rechners gemacht, nicht mit TT-Home!)
    Falls was schief geht habt ihr somit immer ein funktionierendes Backup
    (das betrifft übrigens alle Navi´s, nicht nur die TT-Geräte)


    Wichtig ist die richtige Einstellung eures Rechners, denn ihr müßt auch sehen können was ihr macht. Es gibt natürlich auch auf Navigeräten versteckte Dateien, wie beim normalen PC
    Also Explorer starten--> Extras--> Ordneroptionen--> Ansicht-->
    Erweiterungen bei bekannten Dateitypen ausblenden - Haken raus!
    Alle dateien und Ordner anzeigen - anklicken
    Mit OK bestätigen

    Jetzt stellen wir erst mal fest was denn so auf unserem Tommi läuft
    1. Welche Software (Navcore) läuft aktuell auf meinem Gerät?
    - Tommi starten
    - rechts unten auf die Sat-Balken tippen (Siehe Kringel)

    - neuer Bildschirm geht an, rechts unten auf "Version" tippen
    2. Was kann ich dort alles ablesen?
    - die sog. DeviceUniqueID
    - die Navcore-Version
    - BootLoaderVersion
    - die aktuelle Kartenversion
    Alternativ kann man mit einem Editor auch die ttgo.bif auslesen, das sieht dann so aus (hier nicht der komplette Inhalt!)
    DeviceName=TomTom One
    DeviceVersionHW=ONE (v3)
    DeviceSerialNumber= Zeichen ohne Ende :D
    DeviceUniqueID= hier stehen 10 Zeichen, der Ausweis eures Tommi
    RamDiskVersion=20090403
    BootLoaderVersion=55022 (wichtig! merken)
    LinuxVersion=303268
    ApplicationVersionVersionNumber=8412 (das ist die z.Zt. laufende NC)
    ApplicationVersion=1236

    Ich empfehle auf jeden Fall eine neue 9er NC zu nutzen, denn die alten Geräte sind mit den neuen Karten doch sehr überfordert. Die 9er NC die ich z.B. anbiete ist darauf eingestellt und arbeitet mit "Ram-Boost". Somit hat das Gerät genügend freien Arbeitsspeicher um ruckelfrei arbeiten zu können.

    Wie installiere ich die neueste offizielle Navcore?
    Wer auf seinem Tommi nur die für den TT freigegebene NC nutzen möchte geht wie folgt vor:
    Lade und installiere die aktuelle TT-Home-Software von der TT-Homepage. Schließe Dein Gerät (mit eingesteckter, formatierter SD-Card wenn vorhanden) an den PC an und schalte es ein. Klicke auf "Mein Gerät aktualisieren". Nun wird durch TT-Home die für den Tommi frei gegebene Software installiert.
    [Beachte dabei: Ich habe mir aus diesem Forum eine passende Karte für mein Gerät geladen. Geht diese Karte mit der offiziellen Navcore? --> NEIN]
    Um Karten von hier nutzen zu können kommt jetzt z.B. das oben erwähnte Maptool zum Zuge. Dieses starten und dann den ersten, linken Reiter anklicken. Dieses Tool ist eigentlich selbsterklärend. Alle Schritte werden auch im Tool selber noch mal erklärt. (Dank geht an Cyber-Crack vom Nachbarn) Dann die passende Karte mit diesem selben Tool freischalten und löppt

    WICHTIG!

    Achtung! Der Name der Karte darf keine Leerzeichen enthalten, ansonsten erkennt das Maptool die Karte nicht an.

    Wenn ihr beim Versuch des freischaltens mit dem Maptool die Meldung bekommt
    "PNA Device ID detected
    There is no such key ('Europe-667.meta') in keyfile 'Meta.txt'
    "
    Dann habt ihr das was in der folgenden Textpassage steht nicht beachtet!
    Es ist nicht so das wirklich alle erhältlichen Karten auch nutzbar sind! Erstens müßt ihr schauen ob die gewünschte Karte mit der genutzten NC kompatibel ist und zweitens gibt es nicht für alle Karten einen Key, auch wenn diese Karten zum DL angeboten werden. Um dieses Problem zu klären öffnet die Meta.txt mit EDitor (oder auch einem anderen Textverarbeitungsprogramm) und sucht in der Textdatei ob eure gewünschte Karte dabei ist. Gerade bei den neuen Karten sind sehr viele Karten nicht nutzbar weil es keinen Key mehr gibt :(

    Falls hier irgend jemand eine Karte mit einem TT-Gerät (nur mit NC8xxx oder NC9xxx) original gekauft hat, der kann uns allen helfen in dem er sich bitte per PN bei mir meldet. Wir können einen Meta-Key basteln in dem wir ein paar Dateien nutzen. Das geht für den Spender völlig ohne Probleme, es wird kein Gerätecode veröffentlicht, auch TT bekommt davon nichts mit.
    Wer also helfen möchte schreibt mir eine PN!



    Bootloader ist kleiner als 55.022--> wie updaten
    Ausnahme BL1.0100--> oben schon erwähnt, niemals versuchen zu updaten!
    Da mit dem alten BL keine SD-HC Karten funktionieren, wie folgt vorgehen:
    kleine SD (nicht HC!) Karte mit der Datei system die in der NC normalerweise dabei ist beschreiben und Tommi starten. (Ich kopiere meist vorm formatieren erst mal den BL als Update ins laufende System und starte neu.Da wird der BL in einem funktionierenden System installiert und wir sehen gleich ob alles geklappt hat.) Er startet dann einmal nach einer kleinen Zeit neu und ab jetzt könnt ihr auch SDHC Karten nutzen mit mindestens 4GB, was euch jetzt auch das nutzen der neuesten WCE Karte (ca. 2,4GB mittlerweile) ermöglicht

    Bei Geräten die nur internen Speicher haben interessiert uns der BL nur wenig. Der wird nicht angefasst wenn das Gerät sauber läuft! Also nur updaten wenn es Probleme gibt beim Daten kopieren, oder wenn der Tommi echt Schwierigkeiten macht. Das hatte ich aber bisher noch nicht erlebt.

    Was aber tun, wenn ich auf dem ONE/XL mit z.B. NC 7.xxx und Karte WCE 6.xxxx neue Karten und NC nutzen will wegen Spurbilder und IQ-Routes

    Dazu geht dann wie folgt vor
    Ich gehe jetzt von einem TT aus der nur eine SD-Card hat, Geräte mit internem Speicher und SD-Card, da kann man den internen Speicher lassen und nur eine SD-Card zusätzlich nutzen, denn der Tommi will dann immer von SD booten. Geräte die nur internen Speicher haben behandeln wir wie SD-Card ;)

    Sicherung habt ihr ja erstellt, also jetzt den Datenträger löschen, nicht unbedingt formatieren! Wenn formatieren nötig ist, dann am besten mit Panasonic-SD-Formatter (Google-Freeware). (Ich lasse die original TT SD-Card eigentlich immer unberührt als Sicherung. Denn ich kann ja jetzt SDHC nutzen und habe ja immer ein paar 4GB Karten hier zu liegen)
    Jetzt die neue NC, z.B. NC9.510 mit Auto-An-Funktion, auf den leeren Datenträger kopieren.
    ACHTUNG: In manchen bzw. den meisten Navcores von hier ist eine Datei Namens system oder system5xxxx o.ä. dabei... Diese Datei ist mit Vorsicht zu geniessen, da es sich hierbei um den Bootloader handelt. (Da hatte ich oben schon etwas zu gesagt)
    Karte dazu kopieren, ins Root des Datenträgers. Nicht die Dateien aus dem Kartenordner, sondern den ganzen Ordner. Das Gerät mit eingelegtem Datenträger starten. Es wird jetzt die ttgo.bif erstellt, die wir zum freischalten der Map brauchen. Es erscheint irgendwann die Meldung das wir die Karte nicht nutzen könne, das ist eine gute Meldung :)
    Jetzt Datenträger an den Rechner anschließen und das Maptool starten. der 2te Reiter von Links hilft uns jetzt weiter. Nach Anleitung, die beim Tool dabei liegt, vorgehen.
    Wenn ihr alles richtig gemacht habt startet euer Tommi nun mit neuer NC und aktueller Karte.


    Wenn die NC d.h. der Tommi funktioniert dann nutzt gleich mal die Chance für TT-Home. Im allgemeinen sollte dann Mapshare und auch Quick-GPS-Fix geladen werden.


    Wie muß ich vorgehen um meine alten Favoriten auch mit der neuen Karte nutzen zu können?

    Ich nutze dazu TT-Home und gehe immer wie folgt vor:
    Nachdem der Tommi ja jetzt läuft und wir alles eingestellt haben fehlen uns eigentlich nur noch unsere Favoriten die wir über einige Zeit angelegt haben. Es soll manchmal funktionieren in dem man die betreffende Datei, die mapsettings.config aus der alten Karte, die wir ja vorher schön gesichert haben, in die neue Karte kopieren. Aber wie gesagt, nur manchmal. Also müssen wir jetzt mit TT-Home arbeiten. Wir verbinden den Tommi mit dem Rechner und starten TT-Home, jetzt können wir auch gleich Map-Share und Quick-GPS-Fix laden bevor wir weiter machen.
    Oh Schreck

    Jetzt kommt schon die erste Meldung das wir diese Version von TT-Software auf unserem Tommi nicht nutzen können. Also schnell TT-Home erst mal wieder ausschalten! Aber das ist ein recht kleines Problem. Im Root des Datenträgers ist eine Textdatei readmenot.txt, in der steht alles was ich wissen muß um diesen Fehler zu beheben. Ist zwar in englich, aber ich erkläre mal in (hoffentlich verständlichen) einfachen Worten was zu tun ist am Beispiel eines One 1st Edition
    Das steht als Erklärung in der Textdatei:
    ....TomTom GO, GO x00, GO x10, ONE 1st Edition, ONE 2nd Edition
    A:7903
    B:9183...
    Soll folgendes heißen, nämlich auf diesem One ist die letzte aktuelle Version die 7903, Build 9183. Tja, aber was fangen wir jetzt mit dieser Information an? Und zwar öffnen wir die Datei ttgo.bif mit einem Editor, z.B. Windows Editor und ändern die folgenden Einträge
    ApplicationVersionVersionNumber=8417 hier kommt 7903 hin
    ApplicationVersion=1255 hier kommt 9183 hin. Dann die Datei wieder schließen und als ttgo.bak speichern. Gerät neu starten.
    Jetzt können wir TT-Home wieder einschalten. Die Meldung sollte nicht mehr erscheinen. Aber da taucht schon das nächste Problem auf, es erscheint die Meldung:
    Ihre Karte wurde seit über 20 Wochen nicht mehr aktualisiert.
    Leider sind keine Map-Share Kartenkorrekturen verfügbar

    Nun, auch das ist kein Problem für uns
    Wir öffnen jetzt mit dem Editor die **.pna im Ordner der Karte, z.B. Western_Europe.pna
    ID=Western_Europe.pna(hier sind 3 so kleine viereckige Nullen mit Editor sichtbar)
    1229242816(hier sind 3 so kleine viereckige Nullen mit Editor sichtbar)
    855
    build=2938
    id=547727

    Diese eckigen Nullen müßt ihr löschen, ich mache es immer so das ich den Cursor hinter das letzte Zeichen setze und dann Entfernen drück bis die erste Zahl der nächsten Reihe da steht, dann Enter das der Eintrag wieder an seine Position rutscht und den nächsten Eintrag ändern. Jetzt die **.pna schließen und das ändern bestätigen, siehe auch Map-Share funktioniert jetzt, es sei denn ihr habt es noch nicht eingeschaltet, das könnt ihr dann am Gerät oder über TT-Home tun.

    Ich mußte übrigens heute feststellen das der Editor von Win7 dieses nicht kann! Also vielleicht auch mal mit Notepad++ (Freeware) oder einer anderen Textverarbeitung testen

    Nun können wir endlich unsere Favoriten wieder herstellen mit TT-Home
    Dazu wie gehabt TT an den Rechner anschließen, jetzt die mapsettimgs.config aus der alten, gesicherten Karte in den Kartenordner kopieren und TT-Home starten. Dann den Button Mit meinem One arbeiten anklicken.
    Jetzt, da ihr das erste mal mit TT-Home arbeiten wollt, erscheint die Meldung: Neue Datei herunterladen, was ihr auch tun müßt. Wenn der DL erledigt ist beendet TT-Home noch mal und nutzt jetzt das Maptool von oben um euch TT-Home gefügig zu machen das es nicht meckert wenn ihr eine nicht originale Karte nutzt. Maptool starten-ersten Reiter Patcher Frontend drücken, Datei wählen drücken, und mit dem Suchen Fenster nach C:\Dokumente und Einstellungen\Username\Anwendungsdaten\TomTom\HOME\Profiles\r74syjc5.default\extensions\Navcore.8.417.1255@tomtom.com navigieren und dann die ***.dll anklicken und auf öffnen drücken. Im Tool jetzt auf Patchen und warten bis die Meldung erscheint das alles erledigt ist. Tool beenden, TT-Home neu starten und Tommi verbinden. Mit meinem One arbeiten anklicken. Es wird ein virtueller One gestartet, ihr drückt auf den Button WEITER im virtuellen TT. Jetzt sollten auch schon, wenn ihr auf Favoriten klickt, eure alten Favoriten erscheinen. Ihr könnt Euren Tommi jetzt abstöpseln und auch eure alten Favoriten nutzen, wenn ihr alles richtig gemacht habt

    Mein kleiner Tip, Übung macht ja den Meister. Wenn ihr den ersten Tommi fertig habt einfach die SD-Card nochmal formatieren und noch mal versuchen. Wenn ihr einige Tommis erneuert habt dann dauert das nur noch 10 Minuten von der alten Schachtel zum jungen Feger :D Am längsten dauert meist das schreiben der Daten auf den Datenträger

    Ich werde hier noch weiter machen und einiges auch noch editieren.
    Fragen bitte hier im Thread stellen, ich werde versuchen diese zu beantworten. Wenn jemand noch was ergänzen möchte bitte auch hier im Thread schreiben ich arbeite das dann ein.

    Ich hoffe diese Anleitung hilft euch weiter, wenn ihr noch nicht wißt wie man einen Tommi "erneuert"

    Ich danke Ronny007 aus einem Nachbarboard für die Grundlagen zu diesem TUT

    Dieser Beitrag wurde bereits 56 mal editiert, zuletzt von ruderbernd () aus folgendem Grund: Fehlermeldung vom Maptool--> Erklärung hinzugefügt

  • Danke du Wandarudara :D


    Ich bammel das mal für eine Weile oben an ;) und lass offen, falls es etwas zu ändern/ergänzen gibt ;)


    MfG,
    NeHe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Schon 137 Klicks und noch keine einzige Frage ;)
    Entweder habe ich so gut geschrieben das alles geklärt ist, oder so Sch.... das es keiner versteht. Oder aber hier haben nur die rein geklickt, die sowieso alles wissen.

    Also Freunde, wenn Fragen sind her damit.
    Ich kann mir nicht vorstellen das alle Fragen jetzt schon geklärt sind

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ruderbernd ()

  • Na, dann will ich mal mit einer Frage beginnen. Doch zuvor, Du Wandarudara, meinen herzlichen Dank für Deine Mühe, das alles so plausibel darzustellen.

    Ich habe auch danach verfahren und meinen TT GO 700 auf Vordermann gebracht: Neue 855er Karte von Duce mit NC 8.417 installiert; geht prima. Nur ist jetzt Bluetooth nicht möglich. Bei den Einstellungen (Bild 7 von 8) sind die Schaltflächen "Bluetooth-Einstellungen", "Drahtlose Daten aktivieren", "Dateien senden und empfangen" und "Mein TomTom-Konto" ausgegraut und nicht anwählbar. Mit einer älteren NC hatte es geklappt. Und dabei wollte ich doch mein neues Handy mit BT ausprobieren! Gibt es irgendwelche Dateien, die in der neuen NC fehlen und die man von einer älteren NC nachinstallieren könnte? Ich habe mal alle Dateien überprüft und kann keine finden, die irgendwie auf BT hindeutet, in keiner NC.

    Wenn ich die Statusübersicht aufrufe (Bildschirm rechts unten berühren), erscheinen zwischen der Satellitenanzahl und der Versionsnummer zwei rote Kreuze: eins für Bluetooth und eins für etwas, das ich nicht erkennen kann, weil ich das Symbol nicht kenne; sieht aus wie eine Gasmaske mit Sprechgarnitur.

    Als BT noch ging, konnte ich meinen Telefongesprächspartner sehr gut im TT-Lautsprecher hören, doch er hörte mich nicht. Wo ist eigentlich das Mikrofon im GO 700 versteckt? Ich finde keine Bedienungsanleitung, in der das beschrieben ist. Ich meine früher mal eine Abbildung gesehen zu haben, die eine kleine Mikrofonöffnung neben dem Reset-Büroklammerschalter zeigte; doch mein TT hat da nichts.

    Kannst Du weiterhelfen?

    Herzlichen Dank im voraus!
    rüssel
  • rüssel schrieb:

    Na, dann will ich mal mit einer Frage beginnen. Doch zuvor, Du Wandarudara, meinen herzlichen Dank für Deine Mühe, das alles so plausibel darzustellen.

    Ich hoffe auch das alles so halbwegs verständlich ist :hy:

    Ich habe auch danach verfahren und meinen TT GO 700 auf Vordermann gebracht: Neue 855er Karte von Duce mit NC 8.417 installiert; geht prima.

    Das freut mich erst mal riesig für dich

    Nur ist jetzt Bluetooth nicht möglich. Bei den Einstellungen (Bild 7 von 8) sind die Schaltflächen "Bluetooth-Einstellungen", "Drahtlose Daten aktivieren", "Dateien senden und empfangen" und "Mein TomTom-Konto" ausgegraut und nicht anwählbar.

    Schau mal in den Ordner CONFIG, da sind 2 Textdateien drin
    model--> da schreib mal an Stelle x40light x30 rein und in der setconfig schau mal ob da bton drin steht, wenn nicht einschreiben. Dann schreibe auch gleich TTSON ein, dann kannst du auch TTS nutzen auf deinem GO
    Geh mal in GOOGLE mit folgendem Suchbegriff tomtom switchfiles
    Da findest du dann alles über diese Einstellungen.
    Mit einer älteren NC hatte es geklappt. Und dabei wollte ich doch mein neues Handy mit BT ausprobieren!

    Sollte jedenfalls auch mit der 8417 funktionieren

    Wenn ich die Statusübersicht aufrufe (Bildschirm rechts unten berühren), erscheinen zwischen der Satellitenanzahl und der Versionsnummer zwei rote Kreuze: eins für Bluetooth und eins für etwas, das ich nicht erkennen kann, weil ich das Symbol nicht kenne; sieht aus wie eine Gasmaske mit Sprechgarnitur.

    Das soll auch eine Sprechgarnitur sein ;)
    Bitte melde dich dann hier wenn BT funktioniert und was du dafür tun mußtest
    Als BT noch ging, konnte ich meinen Telefongesprächspartner sehr gut im TT-Lautsprecher hören, doch er hörte mich nicht. Wo ist eigentlich das Mikrofon im GO 700 versteckt? Ich finde keine Bedienungsanleitung, in der das beschrieben ist. Ich meine früher mal eine Abbildung gesehen zu haben, die eine kleine Mikrofonöffnung neben dem Reset-Büroklammerschalter zeigte; doch mein TT hat da nichts.


    Handbuch gibts im www.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von NeHe () aus folgendem Grund: siehe PN

  • Also erst mal herzlichen Dank für die Tips. Das war alles Neuland für mich.

    ruderbernd schrieb:

    Schau mal in den Ordner CONFIG, da sind 2 Textdateien drin
    model--> da schreib mal an Stelle x40light x30 rein und in der setconfig schau mal ob da bton drin steht, wenn nicht einschreiben. Dann schreibe auch gleich TTSON ein, dann kannst du auch TTS nutzen auf deinem GO
    Geh mal in GOOGLE mit folgendem Suchbegriff tomtom switchfiles
    Da findest du dann alles über diese Einstellungen.
    In meiner model.txt stand x40, das habe ich erst mal so gelassen, weil ich noch nicht weiß, was das überhaupt bedeutet. Könnte wohl was mit der Helligkeit zu tun haben, und die ist erst mal unwichtig.
    Meine setconfig.txt sieht folgendermaßen aus:
    model:x40
    runclean
    viewmsg

    changedtext:TomTom
    ttsoff
    btoff
    bton
    fmoff
    rm
    usesetting

    noqfixdel

    Ich habe btoff gelöscht und ttson reingeschrieben. TTS werde ich wohl nie nutzen, aber ausprobieren kann ich's ja mal, falls es geht. In einem anderen Forum, das ich mit Google: tomtom switchfiles gefunden habe, habe ich gelesen, daß es den Befehl ttson gar nicht geben soll, nur ttsoff. ttson wird bei Geräten, die dieses Feature haben, immer beim Einschalten aktiviert. Siehe NeHe: Link entfernt. Egal, ich hab's mal reingeschrieben.

    Das Ergebnis: BT ist nicht mehr ausgegraut, ich kann es anwählen, ebenso "Drahtlose Daten deaktivieren", "Dateien senden/empfangen" und "Mein TomTom-Konto"; letzterer Punkt ist zwar da, läßt sich aber nicht anwählen. Wenn ich jetzt die BT-Einstellungen anklicke und dann "Verbindung mit Bluetooth-Gerät herstellen", erscheint die rote Fehlermeldung "Bei der Suche nach BT-Geräten ist ein Fehler aufgetreten." BT ist natürlich an meinem Handy aktiviert, und wenn ich am Handy die Verbindung zu TT herstellen will, kommt die Fehlermeldung "Verbindung abgelehnt". Vorerst weiß ich also keinen Rat. Früher ging das alles.

    Das soll auch eine Sprechgarnitur sein
    Wie aktiviert man die und wo schließt man die an?

    Handbuch gibts im www.
    Ich habe leider keins gefunden. Ich suche immer noch nach dem Mikrofon am GO 700.

    Nächtliche Grüße
    rüssel


    P.S. Jetzt habe ich doch noch x40 in x30 geändert. Die Menüs im GO 700 sehen jetzt etwas anders aus, aber an der BT-Funktionalität ändert sich nichts: Das Handy wird nicht gefunden. Und bei der Suche mit dem Handy kommt eine andere Fehlermeldung: "Verbindung fehlgeschlagen oder Gerät außer Reichweite". Gibt es vielleicht noch andere Einstellungen für die model.txt, die zu meinem GO 700 passen?


    Nochmal P.S.
    Das war der Stand von heute nacht. Heute früh habe ich dann mal eine Radikalkur gemacht und die model.txt und die setconfig.txt komplett gelöscht, also nicht nur die Inhalte, sondern die kompletten Dateien. Und siehe da - BT war aktiviert, und mein Handy wurde mit Namen erkannt. Allerdings als TT die Handyeigenschaften abfragen wollte, ging der Fortschrittsbalken nicht über 20 %, dh ich kann die eigentlich bestehende BT-Verbindung nicht nutzen. Ich bin also nicht wirklich weiter, sondern habe nur eine kleine Verbesserung erzielt. Aber vielleicht hilft Dir das auf der Suche nach dem Fehler weiter.

    Ein anschließendes Rückkopieren der beiden Dateien brachte wieder das schlechtere Ergebnis von ganz oben. Irgendwie scheint der Inhalt der setconfig noch nicht optimal zu sein.

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von NeHe ()

  • Bedienungsanleitung GO700 GOOGLE Suchbegriff: anleitung go700 als pdf da gibt es einen Link der heißt ;) 3.7045_TT QSG EUR.d..... ;)
    Ich hoffe liebe Nehe so ist das besser ;)
    Ansonsten kann ich zu deinem Problem nur sagen, ich hatte das Problem bisher noch mit keinem GO.
    Bist du genau nach Anleitung vor gegangen?
    Ansonsten noch mal formatieren und von Vorn anfangen
  • btw: @ruderbernd

    Wer hindert dich daran, Handbücher auf dem – hier üblichen – Weg zur Verfügung zu stellen?

    Ich ganz sicher nicht :D

    MfG,
    NeHe
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • ruderbernd schrieb:

    Bist du genau nach Anleitung vor gegangen?
    Ansonsten noch mal formatieren und von Vorn anfangen


    Also, lieber ruderbernd, ich hab' tatsächlich nochmal alles von vorn begonnen, und siehe da, auf einmal ging's. BT läßt sich aktivieren und das TT mit dem Handy koppeln. Telefonieren kann ich auch, allerdings mehr schlecht als recht.

    Dein Link zeigt auf einem Bild, daß das Mikro in der Halterung eingebaut ist, aber damit läßt sich nicht telefonieren, weil die Wiedergabe viel zu leise ist bei der Gegenstelle. Abhilfe würde ein ext. Mikro schaffen, aber wohl nur eins mit eigener Batteriespeisung, weil TT wohl keine Stromversorgung für das Mikro zur Verfügung stellt. Sonst ist es zu leise. Ich muß mal ein anderes Mikro probieren.

    Aber auch wenn alles geht, besteht das Problem der zeitverzögerten Übertragung, die wohl durch BT verursacht wird. Die Gegenstelle hört mich ca. 1 Sekunde später als ich ich spreche, was den Gesprächsfluß erheblich hemmt und immer wieder zu ungewolltem Ins-Wort-fallen führt. Wesentlich besser geht es direkt mit dem Handy; nur wollte ich gerne eine Freisprechanlage.

    Na ja, vielleicht gibt's irgendwo eine, die man per Kabel an das Handy anschließen kann.

    Danke Dir für Deine Hilfe.
    rüssel
  • rüssel schrieb:


    Na ja, vielleicht gibt's irgendwo eine, die man per Kabel an das Handy anschließen kann.


    [OT-ON]
    Hat jetzt nicht mit dem eigentlichen Thema zu tun, sorry
    Aber es handelt sich ja auch um ein MUFUGE, also auch eine BT-FSE. Meine Meinung dazu ist sowieso, nimm eine vernünftige BT-FSE, z.B. von Parrot, dann hast du was vernünftiges. :hy:
    Navigation mit TT, das ist i.O., aber das sollte dann auch reichen. Ich habe das schon mit TT und auch Medion Geräten getestet, aber wie du selber schreibst, es geht aber mehr schlecht als Recht :eek:
    [/OT-OFF]
    Schön das jetzt alles läuft auf deinem TT-GO 700

    NeHe schrieb:


    Wer hindert dich daran, Handbücher auf dem – hier üblichen – Weg zur Verfügung zu stellen?

    Das will ich ja gar nicht, sondern wollte eigentlich nur das der User die Bedine für sein GO findet, wenn er die doch verbummelt hat zu Hause :löl:
  • MUFUGE? Wieder ein Wort, das ich nicht kenne. MUltiFUnktionsunGEtüm?

    Ich habe festgestellt, daß zum Freisprechen mein TT ohne ext. Mikro nicht auskommt, aber die Buchse für den Mikrofonstecker sitzt an der Halterung, und TT plus Halterung paßt nicht in die Ablage meines Mazda; der Deckel geht dann nicht mehr zu. Also schau ich mich nach war anderem um; mit Parrot hast Du mir ja schon einen Wink gegeben. Aber auch die im Handy eingebaute FSE ist erwägenswert; wenn man das Handy auf der Brust oder auf der Schulter befestigt, kann man mit Flatrate stundenlang quatschen. Doch jetzt entfernen wir uns vom TT-Talk.

    Noch was: Ist im GO 700 ein FM-Transmitter eingebaut? Doch wohl eher nicht; die Bedienungsanleitung sagt nichts darüber.
  • MuFuGe (meine Wortschöpfung, sorry) soll heißen MultiFunktionsGerät :D
    Ob der GO700 einen Transmitter hat, das kannst du doch selber in der Anleitung erlesen. Aber ich sage dir gleich, falls er einen Transmitter hast, erträume dir davon nicht zu viel. Du denkst bestimmt das du dann Ansagen im Radio hören kannst. Das ist ja auch so, aber auf einer freien Radiofrequenz! D.h. du mußt im Radio eine freie Frequenz wählen und da dann auch auf dem GO einstellen. Also nicht unbedingt das was man sich wünscht. Dann kannst du nämlich nicht Radio hören und den Anweisungen lauschen, sondern es ist immer nur eines möglich :(

    ------------------------

    UPDATE

    Anleitung erweitert, Thema
    Wie muß ich vorgehen um meine alten Favoriten auch mit der neuen Karte nutzen zu können?

    Viel Erfolg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von NeHe ()

  • Verzweiflung!!!

    Ich habe mein One XL ganz genau (versprochen!) nach Anleitung erneuert und von Duce mir die 855er Karten gezogen.

    Im TT Home wird mir dies auch angezeigt.
    Wenn ich aber meinen One XL starte wird mir im Display "Keine Karten" angezeigt!?!?! :confused:

    Komischwerweise wird mir - trotz 855er - im Root-Verzeichnis des One XL eine Datei "de_at_ch-745CF6FC.MDS" vom 12.07.2000 (!?!) angezeigt.

    Kann mir geholfen werden? Oder was hab ich dann doch falsch gemacht???
    Erbarmen!

    Gruß
    Mabus
  • Ich hatte irgendein Problem mit der SD-Karte. Die ist jetzt raus.

    Nun habe ich die Karte entfernt und den Ursprungszustand wieder aufgespielt:
    Anw. 9.004 (1804/090924)
    BS: 352246
    32 MB RAM (0% frei)
    GPS v1.20
    Boot 5.5229
    Karte: de_at_ch v675.1409

    Ich hatte mir von Duce die 855er Karten (DACH) heruntergeladen.
    1. Ich habe hier noch eine 2 GB SD-Card (FAT32 formatiert) übrig. Kann ich die für meinen TT One XL nehmen? (Sonst reicht der Spericherplatz ja gar nicht.)
    1.a Die SD-Karte wird doch einfach nur eingesteckt und das TT dann gestartet, oder?
    2. Passen die 855er Karten? Wo kann ich sehen welche Karten zu welchem NC passen? (In Deinen Anleitungen habe ich nichts gefunden)
    3. Kann ich mit der Anleitung und dem "easyusetool" hier etwas ausrichten?

    Vielen Dank für Deine Geduld!!

    Mabus
  • Mabus08 schrieb:

    Ich hatte irgendein Problem mit der SD-Karte. Die ist jetzt raus.

    Was für ein Problem war das?

    Nun habe ich die Karte entfernt und den Ursprungszustand wieder aufgespielt:
    Anw. 9.004 (1804/090924)
    BS: 352246
    32 MB RAM (0% frei)

    Viel zu wenig!!!! Nimm eine andere NC, am besten eine 8er für das alte Teil ;)
    GPS v1.20
    Boot 5.5229
    Karte: de_at_ch v675.1409

    Uraltkarte ;) Bootloader ist i.O.

    Ich hatte mir von Duce die 855er Karten (DACH) heruntergeladen.

    Welche genau? 855.xxxx, die vier Zahlen dahinter sind recht wichtig ;)
    1. Ich habe hier noch eine 2 GB SD-Card (FAT32 formatiert) übrig. Kann ich die für meinen TT One XL nehmen? (Sonst reicht der Spericherplatz ja gar nicht.)

    Bei deinem Bootloader kannst du auch ein 4GB-SDHC nehmen, dann kannst du auch WCE Karte nutzen, die hat mittlerweile fast 2,5GB!
    1.a Die SD-Karte wird doch einfach nur eingesteckt und das TT dann gestartet, oder?

    Fast, du hast die NC und die Karten vergessen drauf zu kopieren ;)
    2. Passen die 855er Karten? Wo kann ich sehen welche Karten zu welchem NC passen? (In Deinen Anleitungen habe ich nichts gefunden)

    Es gibt dafür Tabellen. Hast du nicht mein Maptool gezogen? Da ist z.B. immer eine Tabelle dabei ;)
    3. Kann ich mit der Anleitung und dem "easyusetool" hier etwas ausrichten?

    Ausrichten oder anrichten ;) ja, das brauchst du auf alle Fälle um die Karte frei zu schalten ;)

    Vielen Dank für Deine Geduld!!

    Mabus

    Gern geschehen :)
  • Was für ein Problem war das?

    Die SD-Karte ist wohl defekt (Schreib- Lesefehler gemeldet)

    Viel zu wenig!!!! Nimm eine andere NC, am besten eine 8er für das alte Teil


    Ich habe hier ein Verzeichnis "Navcore.8.413.1237@tomtom.com" das kann ich verwenden?

    Welche genau? 855.xxxx, die vier Zahlen dahinter sind recht wichtig

    Es sind die 855.2884er

    Es gibt dafür Tabellen. Hast du nicht mein Maptool gezogen? Da ist z.B. immer eine Tabelle dabei

    Doch habe ich. Aber da war wirklich - habe gerade noch mal nachgeschaut - keine Tabelle dabei.
    Nur diese Dateien/Verzeichnisse:
    -Blitzer
    -Anleitung.txt
    -Anleitung_easyusetool.pdf
    -Blitzer_und_POIs.rar
    -Easyuse_0514.exe

    Dann habe ich hier noch ein anderes Verzeichnis (nicht von Dir) Keygen 2009 V2.0B mit:
    -meta.txt
    -Tomtom2.exe (Bekomme hier aber eine Trojaner-Meldung)
    -Untitled.jpg

    Bei Klick auf Deinen Link zu den Tabellen kommt "nur" ein Bild von "Relink.us" - keine Tabelle...

    Gern geschehen

    Das nenn ich mal SUPPORT!!! :)
  • Mabus08 schrieb:


    Ich habe hier ein Verzeichnis "Navcore.8.413.1237@tomtom.com" das kann ich verwenden?

    Jup, kannst du machen. Habe da auch was nettes im Angebot, mit Auto-Tag-Nachtansicht ;)


    Es sind die 855.2884er

    Paßt, ist inkl. IQ-Routes und Spurbilder

    Doch habe ich. Aber da war wirklich - habe gerade noch mal nachgeschaut - keine Tabelle dabei.

    War in der LV als Bild dabei!!!! Kannstz du eigentlich nicht übersehen haben ;)
    Dann habe ich hier noch ein anderes Verzeichnis (nicht von Dir) Keygen 2009 V2.0B mit:
    -meta.txt
    -Tomtom2.exe (Bekomme hier aber eine Trojaner-Meldung)
    -Untitled.jpg

    Kann und will ich nichts zu sagen ist nicht von mir :hy:
    Bei Klick auf Deinen Link zu den Tabellen kommt "nur" ein Bild von "Relink.us" - keine Tabelle...

    Wie gesagt als Bild in der LV dabei gewesen ;)
  • Hallo
    Leider habe ich jetzt Probleme mit meinen Tomtom. Wie hoben schon geschrieben hat es bis zum Aufspielen der neuen Karte gut geklappt. Nach dem Aufspielen der Karte und dem Freischalten mit dem Maptol lief das Navi auch mit der neuen Karte. Erst nach dem ich dann über TTHome mein Navi aktualisiert habe bekomme ich die Karte nicht mit Freigeschaltet. Habt ihr für mich ein Rat was bei mir schief läuft.
    Gruß
    Walter2