kühler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo leute

    ich habe mal ne frage

    also ich habe einen athlon XP 2000+
    und so einen billigen standartkühler drauf

    und ich habe in meinem gehäuse vorne 2 ganz billige plastik kühler
    und hinten 2 teure alukühler

    die 4 kühler hab ich alle zusammen an einen anschluss gelötet
    und an meiner gehäuse front über einen schalter verbunden

    kann sie quasi ein und aus schalten

    und wenn sie aus sind (wichtig wegen der lautstärke) macht mein pc nach sagen wir einer stunde schlapp und ich bekomm nen blauen bildschirm (hardware überhitzt) obwohl die temperatur gar nicht so hoch ist
    kann man des einstellen ab wie viel °C sich der pc herunterfahren soll
    hab im bios nachgeschaut aber nichts gefunden


    und ich wollte noch fragen was besser ist
    wenn der cpu kühler die luft vom prozessor wegbläst oder wenn er luft drauf bläst
  • ähhhm du schaltest alle deine Kühler aus ?

    das würd ich dir nicht raten

    mach mal genauere Angaben : - wieviel grad hat er wenn der Bildschrim kommt
    - was sind das für Kühler

    usw.
  • also wenn alle kühler auf vollgas laufen
    und ich bin nur online hab ein ie fenster und icq offen

    gehäuse: ~25°C
    cpu: schwankt zwischen 36 und 40

    aber sobald ich meine gehäusekühler ausmach geht er rauf auf ~65°C

    das stört mich ja nicht weiter

    aber jetzt hab einfach noch den mediaplayer aufgemacht und ein mp3 angehört (külhler aus) die temperatur is bei ~80°C

    es wundert mich das mein pc nicht abgestürzt is

    aber mein alarm wegen zu hoher temperatur von mbm ist schon bei 70°C eingegangen

    aber ich möchte ja die kühler nur über nachts ausschalten damit ich aweng schlafen kann und trotzdem uppen und leechen

    is halt statt icq und mp flashFXP offen
    und dann seh ich am nächsten früh imer an blauen bildschirm
    und wenn ich in flashfxp schau merk ich das er ungefähr nach ner halben bis 3/4 stunde schlapp gemacht hat

    und was is mit meiner 2. frage!!


    edit:
    so ich habe mal einen extremtest gemacht
    mei cpu is bis auf 100°C
    aber ich wollt ihn nicht schmelzen da hab ich lieber aufgehört

    es ist nur komisch das da mein pc nicht ausgeht
    kannes an was anderes als den ccpu liegen

    weil des kanns ja nach dem test nicht mehr sein
  • Mein Gott!!! bring den PC sofort in ein PC laden, oder mach selber einen besseren Kühler für CPU drauf, dazu sofort die Ghäuse lüft an lassen! ab 80 grad wird es für den CPU tödlich! mein CPu hat bei volllast 57 grad ( übertaktet! un übertaktet gerade mal 40) dazu habe ich sch.. kühler und keine internen kühler! also.. da musst sofort auswechseln würd ich sagen.. wen dein Chip dir lieb ist.. o.o das dir der CPU noch nicht gestorben ist.. wunder..

    greez BlackX

    PS: würde pc ma abgestellt lassen, und erst wider einschalten bei neuem kühler drauf.. aber evt ligts auch einfach am Wäremeleitpad bzw creme.. die scheisse/zuviel/zuweniger/ oder gar nicht vorhanden ist!
  • Hi

    Dur braucht Kühlung !!!! Wenn duch der Lärm so Stört, kaufe einen mit Wasserkühlung. Es gibt schon sehr leise Lüfter. Ich würde Dir anraten den Lauten Kühler zu wechselt, denn Deine CPU macht diese Wärmeschwankungen sich nicht mehr lange mit. Gruss mirage_91
  • naja das mit dem zurückbringen funzt wohl net ganz
    weil ich mein pc selber zamgebaut habe

    glaubt ihr es würde vielleicht was bringen wenn ich meinen cpu lüfter in die andere richtung blas en lasse weil der kühler von
    einem freund von mir bläst nämlich auf den cpu drauf und meienr vom prozesor weg
  • hmm ne! bring ihn einfach in ein service geschäfft, welche dir den Kühler mit einer Top wärmeleitpaste drauf machen sollen! dazu sollten sie gleich auch die lüfter auswächseln.. und wen du das selber gemacht hast, hoffe ich für dich, das du das richtig gemacht hast.. iim schlimmsten fall hast du sogar die CPU-Die beschädigt..

    Greez BlackX
  • also beschädigt ist nix

    weil nein inet komm ich ja noch wie man sieht *g*

    ich denke ich habe das prob gelöst

    ich glaub meine wärmeleitpaste aufn cpu war irgendwie ausgetroknet oder alt oder irgendwas halt

    auf jeden fall hab ich einfach ne riesen ladung drauf geschmiert

    ich wusste gar net des die paste so wichtig ist
    ehrlich gesagt wusste ich net mal was des "weiße zeug" überhaupt is

    aber dank euch weis ich es ja jetzt und jetzt hab ich noch mal des selbe gemacht wie letztens wie ich auf 100° gekommen bin

    jetzt komm ich grad mal max. auf 54°

    ich glaub jetzt passt alels wieder

    also [email protected]

    Thread kann geschlossen werden