Problem mit Interneteinstellungen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Interneteinstellungen

    Hi,

    habe folgendes Problem.

    Wir haben hier bei uns in der Firma einen alten Rechner stehen der noch mit Windows 95 läuft.

    Dieser Rechner läuft hier sozusagen als Server, d.h., 3 andere Rechner wählen sich über diesen ins Internet ein.

    Zum eigentlichen Problem:

    Bei der DFÜ Verbindung lässt sich das Häkchen, das die Internetverbindung nach einer Leerlaufzeit von xx Minuten getrennt werden soll nicht setzen.

    Man kann es zwar setzen, es wird aber nicht gespeichert, d.h., ich mache das Häkchen, schließe die Verbindung, öffne sie wieder und das Häkchen ist wieder verschwunden.

    Desweiteren passiert es, das wenn man das Häkchen gesetzt hat auf einemal ein kleines IE Fenster aufgeht und irgendwas (was genau habe ich noch nicht herausgefunden) runterladen will.

    Ich habe versucht den Rechner auf Spyware, Trojaner etc. zu scannen. Das Problem ist nur, es lässt sich nichts installieren. Es kommen die verrücktesten Fehlermeldungen (dll nicht gefunden u.ä.)

    Kann mir jemand weiterhelfen?
  • bin mir nicht sicher ob 95 eine art "windows widerherstellung" hat.. wen ja.. das probieren.. doch wenn er die DLL nicht findet.. must du diese wider "erbringen" oder neu installieren... ( würd ich jetz sagen.. )


    Greez BlackX
  • wenn der rechner nur als router funzt dann würde ich das
    könnte der kernel im eimer sein ?
    windoof neu drauf machen, wenn sich ned mal mehr scanner oder tools zum chekken installieren lassen.

    windoof drauf - alles einrichten - image von der C partion machen und nie wieder win neuinstallieren bzw komplett neu einrichten.