DVD erstellen unter Pinnacle StudioPlus 9.4.3

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD erstellen unter Pinnacle StudioPlus 9.4.3

    Hallo Videofreaks,

    ich benutze seit Jahren Pinnacle StudioPlus 9.4.3 und bin damit eigentlich sehr zufrieden.
    Aber zur Zeit habe ich ernste Probleme, ein erstelltes Urlaubsvideo ins DVD-Format umzuwandeln.
    Das erstellte Video dauert so ca. 2:18h, aber bei ca. 0:23h bleibt die Image-Erstellung immer hängen. Ich dachte natürlich zuerst an eine schadhafte Filmstelle und schnitt den betroffen Zeitbereich beidseitig um je 30sec aus. Das half aber wieder nichts. Ich schnitt immer weitere Filmteile aus, jetzt bleibt es bei 0:21h hängen. Das Gesamtvideo dauert jetzt nur noch 2:14h.
    Im Festplattenspeicher ist noch genügend Kapa übrig, der Arbeitsspeicher bewegt sich so um die 30%, alle anderen Anwendungen habe ich geschlossen.

    Und jetzt weiß ich nicht mehr weiter.
    Wisst ihr woran das liegen könnte und was ich noch machen kann.

    Danke schon mal für eure (hoffentlich) erfolgversprechenden Antworten

    Schöne Grüße
    seikon
  • Der Film liegt leider nicht vor, den habe ich mit Pinnacle zusammengestellt und bearbeitet, mit einem Menü.
    Dann müßte ich das Video erst als mpag2 abspeichern und mit dem anderen Programm die Struktur erstellen, das Menü wäre dann unbrauchbar.

    Vielleicht gibts noch andere Möglichkeiten!!!

    Gruß
    seikon
  • Ist deine Version aktuell, ich meine, hast du alle updates aufgespielt? Hast du dein Problem auch im Pinnacle-Board gepostet? Ich arbeite derzeit nicht mit Pinnacle, so dass ich dein Problem nicht an meinem Rechner nachstellen kann. Vielleicht weiß der Pinnacle-Support Rat. Eine E-Mail dorthin jedenfalls würde nicht schaden.
    LG
    Grünschnabel
  • Es sind alle Updates installiert. Aber was mir bei der Überprüfung aufgefallen ist, ich habe das letzte Update am 6.1.11 gemacht. Seitdem habe ich auch kein Video mehr umgewandelt. Liegts etwa am Update?
    Im Pinnacle-Board habe ich auch gepostet, aber da sind anscheinend noch weniger Videofreaks als hier, habe nämlich keine Antwort bekommen.

    Gruß
    seikon
  • Hi stoppel,

    danke für den Tipp.

    Ich habs gelesen, ist ein ähnliches Problem, aber auch keine Lösung dabei.
    Ich weiß zumindest, dass es beim 2. Rendern hängen bleibt, sollte demnach die Tonspur sein. Die habe ich zusammen mit dem betroffenen Ausschnitt gelöscht, was nicht einbrachte. Könnte vielleicht dann auch am Menü liegen, aber darauf möchte ich nicht verzichten.

    Mal schauen, vielleicht ergibt sich noch etwas.
    Schöne Grüße [FONT="Comic Sans MS"][SIZE="4"]Seikon[/SIZE][/FONT]