HowTo: Carminat-TT patchen und Karte aktivieren

  • TIPP

  • ruderbernd
  • 16712 Aufrufe 22 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HowTo: Carminat-TT patchen und Karte aktivieren

    Hat Euch dieses TUT geholfen? 22
    1.  
      JA (21) 95%
    2.  
      NEIN (1) 5%
    Diese Anleitung funktioniert nur bei Fahrzeugen bis ca. 2010, also nur mit 8er NC! Wenn euer Fahrzeug eine 9er Nc hat oder ein "Live" Gerät dann braucht ihr es nicht versuchen.
    Das bekommt ihr noch nicht frei geschaltet :(


    Ganz wichtig:
    TOMTOM Carminat Geräte haben keine TTGO.bif auf der SD-Card.
    Lest das TUT aufmerksam, dann wißt ihr warum diese Info so wichtig ist!


    Was wird benötigt?
    - TT-Home installieren
    - Man muss die originale SD-Card haben wegen der Gerätedaten zum Karte freischalten!
    - Ich empfehle das ihr im Anschluss eine neue SD-Card nutzt, dann habt ihr die alte SD immer als Ersatz!
    - Maptool für Tommi um die NC zu patchen und die Karte frei zu schalten

    Wichtig ist auch die richtige Einstellung eures Rechners, denn ihr müsst auch sehen können was ihr macht.
    Es gibt natürlich auch auf Navigeräten versteckte Dateien, wie beim normalen PC.
    Also: Explorer starten--> Extras--> Ordneroptionen--> Ansicht-->
    Erweiterungen bei bekannten Dateitypen ausblenden - Haken raus!
    Alle Dateien und Ordner anzeigen - anklicken
    Mit OK bestätigen

    Achtung! Ich empfehle allen eine neue SD-Card zu nehmem und die Originale gut weg zu legen.
    Integrierte Navigationssysteme, z B. Carminat TomTom
    1.Schalten Sie Ihren Carminat TomTom ein.
    2.Legen Sie die neue Speicherkarte in Ihren Carminat TomTom ein.
    3.Warten Sie einige Sekunden, damit Ihr Carminat TomTom die Karte initialisieren kann.
    4.Entnehmen Sie die Karte aus Ihrem Carminat TomTom, und legen Sie sie in den Speicherkartenleser Ihres Computers ein.
    Sie können nun Ihre neue Speicherkarte mit TomTom HOME verwenden.

    Anleitung :

    1. Setze die original SD-Card (TomTom Carminat) in einen Kartenleser und mach sogleich ein Backup mit Boardmitteln, nicht mit TT-Home! Kein Update der NC machen! Jetzt kannst du alles auf die zu verwendende neue SD-Card kopieren.

    2. Lade die neueste Navcore für TomTom Carminat (ist eine .cab) direkt bei TT runter:
    PN mit Betreff: Carminat Link an mich

    3. Entpacke das Archiv mit WinRar, öffne den Ordner "install/DS_1" und kopiere diese zwei Dateien:
    - IA0000700006swlimage0.zip
    - IA0000700006swlimage1.zip
    > In das Hauptverzeichnis der SD-Card.

    4. Entpacke nun diese beiden Dateien mit WinRar (Rechtsklick -> Hier entpacken) in das Hauptverzeichnis der SD-Card ,bestätige das Überschreiben.

    5. Ändere den Dateinamen "~tsystem" zu "ttsystem".

    6. Nimm das Maptool für Tommi und patche die PNDNavigator - Datei damit:
    Klick auf "Patcher Frontend" (ist automatisch beim Start gewählt) und folge den 3 Schritten.

    7. Erstelle einen Ordner für die Karte im Hauptverzeichnis der SD-Card und kopiere die Dateien für die Karte dort hinein! (Du kannst auch die Karte so wie sie ist auf die SD-Card kopieren, ist ja eigentlich immer ein eigener Ordner)

    8. Starte TT Home und klicke auf "Hilfe, Systeminformationen" im Menü oben in der Leiste.
    Im erscheinenden Fenster findest Du weiter unten Deinen Gerätcode (Device ID)!
    Dieser wird gebraucht um die Karte freizuschalten. Diesen Code notieren.
    Schalte jetzt mit dem Maptool für Tommi die Karte wie gewohnt frei.
    --> WICHTIG! Das frei schalten der Karte funktioniert genau so wie bei allen anderen TT-Geräten. Also bitte unbedingt auch das allgemeine TUT lesen, das findet ihr HIER (KLICK)


    9. Gehe nun in den Ordner "loopdir":
    Und lösche die Datei "ext3_loopback".
    Danach müssen allerdings auch die Stimmen neu installiert werden -also mit Home runterladen und installieren lassen, oder aus der Sicherung neu aufspielen.

    10. Fertig! ;)

    Jetzt sollte euer Carminat mit der neuesten Karte funktionieren

    Hinweis: Carminat TomTom basiert auf einem X20 TomTom

    Noch etwas wichtiges ist mir eingefallen, das auch TT-Home mit euch mit spielt :)

    Da ihr das erste mal mit TT-Home arbeiten wollt, erscheint die Meldung: Neue Datei herunterladen, was ihr auch tun müßt. Wenn der DL erledigt ist beendet TT-Home noch mal und nutzt jetzt das Maptool von oben um euch TT-Home gefügig zu machen das es nicht meckert wenn ihr eine nicht originale Karte nutzt. Maptool starten-ersten Reiter Patcher Frontend drücken, Datei wählen drücken, und mit dem Suchen Fenster nach C:\Dokumente und Einstellungen\Username\Anwendungsdaten\TomTom\HOME\Profiles\r74syjc5.default\extensions\Navcore.8.417.1255@tomtom.com navigieren und dann die ***.dll anklicken und auf öffnen drücken. Im Tool jetzt auf Patchen und warten bis die Meldung erscheint das alles erledigt ist. Tool beenden, TT-Home neu starten.
    (Ich habe eben mal bei Win7 Ultimate geschaut, da ist der Ordner zu finden unter: C:\Users\User Name\AppData\Roaming\TomTom\HOME\Profiles\h29fkfd3.default\extensions)

    Hier noch ein Tip zum auffinden des Ordners vom User J41LBR34KXP (Danke für den Tip:
    WIN + R drücken und:
    explorer "%appdata%"
    Eingeben. Dann einen höher und "local")

    Jetzt sollten eigentlich auch Map-Share Probleme usw. aus der Welt geschafft sein ;)



    Bei Fragen hier posten!

    Ich danke downunder35 aus einem Nachbarboard für die Grundlage zu diesem TUT

    Dieser Beitrag wurde bereits 18 mal editiert, zuletzt von ruderbernd ()

  • erstmal vielen dank für diese tolle anleitung.
    es hat fast alles perfekt funktioniert. ausnahme sind die stimmen:
    im download ist eine nc 8.841.
    wenn ich nun ttHome starte, will er auf 8.842 aktualisieren. ich kann aber die stimmen nicht auswählen, ohne dass das gerät auch die nc aktualisiert.

    kann ich das nun tun, oder ist der patch dann weg? wenn der patch weg ist, kann ich mit diesem tool auch 8.842er nc patchen?

    ich will nicht zerstören, was ich grad ans laufen gebracht habe, daher frag ich mal vorher.

    gruß aus wien
    michl
  • Warum nimmst du nicht die Stimmen aus deiner Sicherung ;)
    1. Setze die original SD-Card (TomTom Carminat) in einen Kartenleser und mach sogleich ein Backup mit Boardmitteln...

    Da hast du doch Stimmen drin :)
    Außerdem, wenn du jetzt weißt wie es funktioniert und Carminat ansonsten läuft kannst du doch auch versuchen wieder auf 8.842 zu updaten :). Ist ja dann alles weiter so als wenn du die 8.841 hast. Außerdem bin ich der Meinung das man bei TT das Update der NC in TT-Home abwählen kann. Ist das bei Carminat-NC nicht so?
    Wäre auch für mich interessant zu erfahren was passiert, denn ich habe eigentlich nur sehr selten ein Carminat Gerät hier :( (Habe diese Anleitung mehr aus dem Gedächtnis und mit Hilfe anderer User aus anderen Boards geschrieben)
  • Hi,
    also wenn ich das ding mit tthome verbinde und auf aktualisieren gehe, dann kann ich die nc-update funktion nicht abwählen. ich kann also auch alle anderen updates, wie gps-fix nicht machen, ohne auch die nc zu aktualisieren.
    da aber alles gut geklappt hat, werde ich nächste woche mal das update probieren und dann versuchen zu patchen.
    schlimmstenfalls muss ich wieder zurück auf die 8.841
    die stimmen kann ich übrigens vom tthome doch runterladen, aber aus der kategorie "stimmen, etc.."
    ------------------------------------------------------------------------------------------
    Ich editiere diesen Beitrag mal für den User mit seiner Genehmigung ;)
    Das ist das Feedback das ich bekam von ihm

    So, ich habe ein wenig experimentiert und möchte dir das ergebnis schreiben. ausgangssituation:
    1.Original TT-2GB SD-Card mit DACH, FW 8.841
    2. Neue 4GB SD-Card leer

    3.Habe die Originalkarte mit TTHome verbunden-->update auf FW 8.842-->alles läuft

    4.Neue karte nach deiner anleitung installiert(8.841 plus europakarte aus dem forum)-->gepatcht-->karte freigeschaltet-->premiumblitzer-->alles läuft

    5.karte in TThome-->aktualisiert auf 8.842-->nix läuft-->versucht zu patchen-->geht nicht(Fehlermeldung: "nichts gefunden")

    was mir aufgefallen ist: sobald die karte mit tthome aktualisiert wurde, ist sowohl die "TTSystem" alas auch die PNDNavigator verschwunden. deshalb kann man dann wahrscheinlich auch nicht mehr patchen. ich habe versucht, diese beiden dateien aus dem backup reinzukopieren und dann nochmal versucht zu patchen-->geht auch nicht

    mehr ideen hab ich dazu leider auch nicht. bin leider kein hacker, dazu bin ich nicht gut genug.

    gruß, michl

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von ruderbernd ()

  • michl42 schrieb:


    da aber alles gut geklappt hat, werde ich nächste woche mal das update probieren und dann versuchen zu patchen.
    schlimmstenfalls muss ich wieder zurück auf die 8.841

    Na da bin ich auf die rückmeldung gespannt ;)
    die stimmen kann ich übrigens vom tthome doch runterladen, aber aus der kategorie "stimmen, etc.."

    Sag ich doch :)

    EDIT:
    8.842 läuft auch mit WCE Karte, selber getestet :)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von ruderbernd ()

  • Hallöle,

    erstmal danke für die Anleitung, aber irgendwie scheint die bei mir nicht zu klappen. Also ich lade mir die NC 8.842 runter, entpacke sie auf die neu angelegte Karte und patche sie dann mit dem maptool.

    Europa 870 irgendwas drauf, aktivieren klappt auch mit einer aktuellen meta.txt.
    Danach lösche ich die ext3_loopback und starte TTHome2 auf Win7. TTHome will aber überhaupt nix neu laden ausser irgendein QuickGPSfix. Ne dll von TTHome scheints unter Win7 auch nicht zu geben, also kann ich's nicht patchen :(

    Und: Mein Carminat erkennt die Karte nicht, obwohl sie in TTHome als installiert angezeigt wird.

    Mache ich was falsch?

    Gruß

    spidermatze
  • Hi ruderbernd,

    ja, die SD KArte ist aktiviert, meine originale DACH funktioniert auch, nur die Europa will nicht, aber ich glaube, dass die 870er Karten eh nicht mit dem 8.84er NC funktionieren, oder täusche ich mich da? Wie ich durch stundenlanges suchen rausgefunden habe, braucht man nen 9er NC für die 870er Karten.

    Jetzt guck ich grad nach den 865er Links, die tun auf jeden Fall mit der 8.842 NC

    Danke für die Hilfe!

    spidermatze
  • spidermatze schrieb:

    Wie ich durch stundenlanges suchen rausgefunden habe, braucht man nen 9er NC für die 870er Karten.


    Wo hast du diese Weißheit her :panik:
    Ich schick dir mal die aktuelle Kartentabelle.
    Du brauchste für deine 8.8xx z.B. die 870.3505, dann hast du IQ und Autobahnkreuze ;)
  • Also ich hab die Anleitung wirklich zu 100% befolgt, auch beim patchen der NC, Karte freischalten und Blitzer freischalten immer alles ok! Auch TTHome erkennt die Karte, alles bestens!
    Allerdings wenn ich sie ins Navi im Auto stecke bekomm ich nur das Start Bild und dann passiert nix mehr.
    Ich probier es jetzt noch mal NC _8841, wenns dann nicht klappt weiß ich auch nicht...:confused:
  • Endlich geschafft:D
    Hab es doch mit der 8842er hinbekommen. Hab nicht die Links von dir genommen, sondern einfach am Anfang mit TTHome runtergeladen und entpackt,dann gepatcht, alle Karten,Pois und Blitzer in den Kartenordner auf die SD, dann die Blitzer freigeschaltet und zum Schluss die Karte und siehe da, alles supi. Übrigens muss ich keine Stimmen neu drauf machen, bei mir sind alle noch da nachdem ich ext3_loopback gelöscht habe. Auch gut!
    Danke!!!
    So 5 Sterne vergeben!
    Mal noch ne Frage am Rande. Ich hab ja nun die 8842 NC gewählt, wenn ich allerdings im TTHome mir die Daten meiner SD anzeigen lasse, kommt dort noch 8841. Woran liegt das?
    Er bietet mir allerdings auch kein Upgrade an-was ich ja eh nicht machen würde...
  • Schön das es funktioniert hat :sdw:
    Zu deiner Frage, kann sein das da eine kleine Datei von der 8841 noch übrig ist die dem TT-Home das falsch vorgaukelt. Ist doch aber eigentlich auch völlig egal ;)
    Welche Karte hast du denn eigentlich genommen?
  • Habe mal eine absolute Anfänger Frage zur Anleitung.
    Dort steht drin das ich ein Backup mit Boardmitteln machen soll...aber was sind boardmittel?

    Ansonsten ist die Anleitung echt sehr gut geschrieben.

    Danke schonmal im vorraus für eine Antwort
  • Hallo,

    ich habe mich an die Anleitung gehalten aber es funzt nicht. Wenn ich die SD Karte ins Auto stecke kommt nach dem Hinweis ein roter Bildschirm wo steht das die Karte in diesem System nicht genutzt werden kann.

    Ich habe Navcore 8841.453398 genommen und die Europe Central Karte 880.3811

    Es gab keine Fehlermeldungen beim patchen, der Gerätecode ist auch der richtige.

    Woran könnte es liegen? Hab ich noch was falsch gemacht?

    Danke an ruderbernd :)

    Danke
    Navi4711
  • @ruderbernd

    Mit Karte aktiviert meinst du formatiert und dann ins Gerät gesteckt bis angezeigt wird keine SD Karte. Das habe ich gemacht.

    Grüße
    Navi4711

    ------------ Beitragszusammenführung ------------


    NC habe ich wie beschrieben gepatcht. Das Tool sagt wenn eine PNDNavigator vorhanden ist diese anstelle der ttsystem patchen. Das habe ich auch gemacht.

    Grüße
    Navi4711

    Mod-edit: Nutz den ÄNDERN-Button, dafür ist er da! Doppelposts sind auf dem gesmaten Board nicht gestattet!

    Eine Frage noch, ist es wirklich so wichtig was man für eine SD Karte verwendet? Ich nutze eine 8GBmicro SD Karte in einem Adapter für SD. Er startet ja nur die Karte kann nicht verwendet werden. Sonst muss ich mal schauen das ich irgendwo noch eine richtige SD Karte auftreiben kann.

    Danke
    Navi4711

    PS: sorry für den Doppelpost

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Navi4711 ()

  • Teste es mit einer "echten" SD-Card.
    Es muß nach dieser Anleitung funktionieren.
    Mal eine Frage, was hast du für einen Renault, Baujahr? Was war da original für eine NC drauf? Wenn es ein "Live"-Gerät mit 9er NC ist dann kannst du es sein lassen, das klappt "noch" nicht
  • Hallo ruderbernd,

    dann habe ich den Fehler gefunden :mad:

    Renault EZ 12.2011. In den Systeminformationen wo auch der Gerätecode steht lese ich unter Installierte Inhalte ... program/Navigator 9.844

    Dann werde ich mich wohl noch gedulden müssen bis es hier auch funzt.

    Schade :)

    Grüße
    Navi4711