Graphikprob. mit Splinter Cell 1 (!!!)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Graphikprob. mit Splinter Cell 1 (!!!)

    Tach leutz,
    ich wollte mal wieder splinter cell 1 zocken, nur hab ihc jetzt ein unschönes graphik prob. ich sehe am rechten rand nur die 3 primären farben (rot, gelb, blau) und weiß, und das alles sehr hell, dass das einen doch nicht ganz ignorierbaren einfluß auf den Spielspaß hat.
    also ich hab noch ATI 9700PRO 128MB und AMD 2800XP+ \ A7N8X-X. ich hab schon den neuen catalyst treiber drauf, chipsatz update, directx 9.0b, und splinter cell update.
    ich hab schon in div. foren von ubi-soft rumgeschaut, nachdem ich hier gesucht hab. ich weiß jetzt echt nciht mehr, woran es liegen könnte.
    mfg, und danke an die, die mir helfen wollen und es versuchen,
    mogli
  • Es könnte helfen, das Spiel neu zu installieren. Vielleicht war die vorherige Installation fehlerhaft. Hast du das Spiel vor kurzem erst neuinstalliert oder ist es nachdem du es installiert hast schonmal gelaufen?
  • also es läuft generell. nur sehe ich die ganze zeit so dummes 'Licht' am rechten bildschirm rand. neuinstallation schon versucht, treiber aktualisiert, alte treiber mal versucht..........
    also ich weiß nicht, woran es liegen könnte. damals hab ich es noch mit einer gf 4 mx 440 gezockt, und da lief es. jetzt mit atil passt des irgendwie nicht mehr. hat da vl jmd nen patch, prog, etc., dass mir weiterhelfen könnte?
  • mhm ich hatte es nciht direkt mit dem spiel! aber ich hatte es einmal da war es überhaupt so das ich auf der rechten bildschirmseite nur die grundfarben hatte! es lag daran das eine stecktdose zu dicht am pc war! also doppelstecker! und dadurch hat das bild dann halt so komisch ausgesehn! könnte auch ein magnet oder so sein!
    Ich weis jetz nich ob dir des weitergeholfen hat! aber wenn irgendwie ein doppelstecker rumliegt dann würd ich den mal kurz weg nehmen!
  • hmm. also das hätte auch sein können, nur ich hab dieses prob NUR bei splinter cell. bei FarCry oder 'SchießMichTot' hab ich das nicht. hab mich mal in den ubi-soft foren nochmal rumgeschaut. die hatten auch keine antwort. k, sind zwar nur deppen dort ;) aber zumindest die dortigen mods sollten wissen, was zu tun.
    dennoch schon mal thx an euch.
    aber das prob is immernoch nciht gelöst :(
  • schade.
    gelöst ist das problem immer noch nicht. und jetzt, wo ich auch PANDORA TOMORROW habe, ist auch da wieder das gleice problem. so helles licht. diesmal am rechten bildschirmrand UND unten. ich hasse das, weil ich so nicht zocken kann.

    d.h.: PROBLEM AUCH BEI SPLINTER CELL 2 :(

    BITTE HILFT MIR!! ICH WILL DAS DOCH AUCH MAL ZOCKEN
  • Hi mogli!

    Du weißt gar nicht, wie lange ich bei meinem SplinterCell dran gesessen hab, um diese Lichter wegzubekommen. Aber im Prinzip ist das ganz easy. Geh in die Grak-Einstellungen und schieb die Regler bei Direct3D (bei OpenGL weiß ich nicht) ganz runter. Also KEIN AA UND KEIN AF.Also schieb sie so weit runter wie nur möglich. Dann die Einstellungen übernehmen und dann hats funktioniert bei mir!

    Achja, ein Hinweis noch für alle Radeon-Benutzer: Die neuestern Treiber sind nicht immer die besten. Am besten ist bisher immernoch der 3.10er von ATI. Die anderen danach sind alle langsamer aber stablier!!!!

    mfg Fireblade96SE