Merkwürdige Grafikfehler

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Merkwürdige Grafikfehler

    Hallo,

    hab ein ziemlich dickes Problem mit meiner Grafikkarte. Wenn der Rechner hochfährt kommen komische bunte Streifen auf dem Bildschirm und wenn er fertig geladen hat geht der Bildschirm immer an und aus, wird hell und dunkel, und es kommen wieder Streifen... in Spielen wird der Bildschirm bunt und es kommen ziemlich komische Grafikfehler <-- unspielbar! Vielleicht bekomm ich noch ein Screen hin und stell es rein.
    Hab die Graka auch in anderen Pc's getestet, das selbe Prob.
    Is eine GeForce 5900.
    Könnt ihr mir bitte helfen?! wäre echt nett!

    Tschau

    VinDiesel
  • hardware fehler... karte im ars*h würd ich sagen. wie alt ist die? noch garantie? dann würd ich sie einschicken.

    hmm seit wann mach die das (wobei irq/treiberfehler ist sehr unwahrscheinlich)

    hatte mal n ähnliches brob, bild war verpixelt ... dachte erst läg am monitor/system war aber auch die karte. hat von heut auf morgen den geist aufgegeben

    ps.: du hast in nem andern pc getestet... auch mit anderem monitor?!? daran könnts evtl auch liegen weil du sagst der monitor geht an und aus (mit so nem klack geräusch oder lediglich no signal??)
  • die karte is knapp nen Monat alt! weiß ne ob ich garantie hab, habe sie bei Ebay gekauft war zwar nen Händler aber naja mal sehen ob ich garantie habe. Ja habe einen anderen Monitor probiert und ist immer mit einem Klack an und aus gegangen. Gibts da keine andere Lösung also reparieren oder was weis ich? naja mal sehen ob ich sie einschicken kann...

    Tschau

    VinDiesel
  • schau mal ob du graka richtig sitzt. ansonsten mal mit den treibern dein glück versuchen...naja, ob du dein geld bei ebay.de wiederbekommst ist sehr fraglich....ansonsten viel glück.
  • hab sie etwas übertaktet gehabt aber nicht wirklich viel und danach lief sie noch lange einwandfrei! von ein Tag auf den anderen kamen die Grafikfehler! muss ich echt eine neue Graka kaufen?
    gibt es da keine möglichkeiten?
    Habe alle neuen Treiber draufgepielt, mein Bios neu geflasht usw.

    Wenn ich den Hardware Beschleuniger 2 Stufen runterstelle kommen keine Grafikfehler mehr und der Bildschirm geht nicht mehr an und aus... so kann ich aber nicht spielen...

    Auflösung: 1024 x 768 bei 70 Hz

    Tschau

    VinDiesel
  • 85 Hz. ist das beste für die Augen ^^ sonst braucht man bald ne Brille! Jetzt zu deinem problem:

    Guck ob die grafikkarte und den Monitor Stecker richtig sitzt!

    Hast du mal deine Grafikkarte rausgenommen und gewischt *oje*

    oder

    irgentwas gebogen oder Abgebrochen -> Kaputt

    Es könnte aber auch ein Bioasvirus sein hatte mal ein Kollege, sah voll Komisch aus.

    mfg Padrone
  • Wenn ich den Hardware Beschleuniger 2 Stufen runterstelle kommen keine Grafikfehler mehr und der Bildschirm geht nicht mehr an und aus... so kann ich aber nicht spielen...


    hmm bis wieviel x-fach agp kann die karte und wieviel hattest du eingestellt

    scheint evtl doch ned an der karte zu liegen und warum kannste so ned spielen?

    hmm mit dem übertakten is so ne sachen ... wäre möglich dass du dir dadurch was kabott jemacht hast .. weiß man nie und kann man auch nie 100% ausschließen
  • Ist eine GeForce 5900 hat 8x agp und mein Board auch. ich versuch mal ein neues Bios auf die Graka zu flashen.
    Ja hab sie schon gereinigt und die Stecker sin auch alle koreckt.
    weis jemand wo ich ein neues Bios für eine Leadtek GeForce 5900 gibt?

    Tschau

    VinDiesel
  • du musst deine grafikkarte wieder runtertakten - das mögen die nicht so gerne^^

    manchmal laufen sie beim erstenmal noch gut und beim neustarten haben sie dann probleme - mach das einfach.

    und 70 hz ist wirklich wenig - für das auge ist es ab 75 ok

    auflösung runerstellen ist egal - takte sie einfach wieder runter
    [SIZE=1]Der Tod kommt schneller als man denkt.........
    Bevorzugte:NevUz | Noxier | zahl | Stuntaz | Skadi | Hmm | Chefsache01 | Hagi666 | Sentox | mg-tx | NSA/MBX/IMS-CREW
    >>>>>Blacklist<<<<<[/SIZE]
    [SIZE=2]-14:53:41- * Jerry|aWaY was kicked by Jerry|aWaY (*nerv*)[/SIZE]
  • Jo wen all das nicht mehr geht dann denk ich mal ist der Monitor futsch ^^ kann gut sein. War bei mir auch so früher der monitor hat sich immer an und aus geschalten. War bei mir der grund mir einen TFT zuzulegen ;)
  • 85 Hz. ist das beste für die Augen ^^


    Wie kommst du auf sowas? Ich sage jetzt 100Hz sind noch besser.;) Umso mehr Hz umso besser.

    @zens:
    Also ich weiss nicht die du das aushälst, aber mir wird dabei dann saumäßig schlecht und Augen spielen verrückt wie z.B. tränen usw.
    Schalte so hoch wies geht. Hat auch in Games Vorteil.

    du musst deine grafikkarte wieder runtertakten - das mögen die nicht so gerne^^
    manchmal laufen sie beim erstenmal noch gut und beim neustarten haben sie dann probleme - mach das einfach.


    Glaube nicht dass das was bringen würde, denn der Fehler tritt ja schon beim booten auf, wo normal noch der Standart Takt drin ist, fals er über Software übertaktet hat, was ich annehme. Ich glaube kaum dass er die Einstellungen im Bios vorgenommen hat oder doch?

    Gruß SOD
  • die Graka ist runtergetaktet! Am Monitor liegt es nicht, habe 3 verschiede ausprobiert... mal sehen ob ich bei diesen Ebay- Händler garantie habe... :rolleyes:, wenn nicht flash ich ein neues Bios aus die Graka, noch mal dazu die Frage: Weis jemand wo ich ein gutes und funktionierendes Bios für die Graka herbekomme? is eine Leadtek A 450 TDH = Geforce 5900.

    Naja, danke für eure hilfe!

    Tschaui

    VinDiesel