Downloads brechen ständig ab

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Downloads brechen ständig ab

    Moin moin,

    folgendes Problem (bei ALICE):

    Seit geraumer Zeit häufen sich die Abbrüche meiner Downloads, dabei spielt es keine Rolle, "wo" ich etwas runterlade.

    Meistens handelt es sich aber um größere Dateien "120MB < ?".

    Der Download startet ganz normal, wird dann jedoch nach ein paar Minuten abgebrochen, dabei spielt es keine Rolle, wie schnell die andere Seite ist.

    Egal, ob die Geschwindigkeit bei 80kb, oder bei 800kb liegt.

    Des weiteren (gefühlt), werde ich verhäuft weitergeleitet auch diese hässliche ALICE-SUCHSEITE. Also Seiten, wie z.B. hier FSB kann ich teilweise nicht normal aufrufen. Und wenn ich einmal weitergeleitet wurde auf diese Seite, ist dies ständig der Fall, bis ich dann mal Firefox / Chrome etc. neustarte.

    Erst danach funktioniert es in der Regel wieder, was allerdings auch nicht immer der Fall ist.

    Was mich am meisten nervt, ist dass mit den Downloads. Diese muss ich ständig neustarten, dann hat man teilweise noch das Problem, dass man beim Downloadanbieter warten muss, weil ich ja "angefangen" habe, eine Datei zu downloaden bzw. angeblich ja noch dabei bin.

    Habt ihr eine Idee, wo dran dass liegen könnte? Oder habt / hattet ihr evtl. ein ähnliches Problem?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von KingstonTown ()

  • Sry.....

    War über WLan drin, nun mit Kabel UND WLan, bzw. ist nun beides verbunden.
    Nun laufen die Downloads durch,aber auf die Alice Seite werde ich dennoch ständig umgeleitet. Hatte mal irgendwo gesehen, dass man das deaktivieren kann, gibt aber damals nicht mehr.

    Anderen PC habe ich versucht, dort kann ich nicht mal per Kable verbinden, bzw. werde ich nicht per Kabel mit dem Router verbunden, erst ging es, dann nicht mehr. Kabel funktioniert.

    Modem wurde auch neu gestartet.

    Das Problem ist ab und zu auch kurz behoben, dann später irgendwann kommt es wieder.
  • Also scheint es, dass das Problem mit den Downloads am WLAN liegt.

    Ich bin auch bei Alice und werde auch ab und zu auf deren Seite umgeleitet. Das passiert,
    wenn man Tippfehler in der URL hat oder die Seite nicht erreichbar ist. So wie ich es bisher
    beobachtet habe, wird man nur auf deren Seite umgeleitet, wenn es keinen DNS-Eintrag zur
    eingegebenen Domain gibt.
    Schau beim nächsten Mal genau drauf, ob du die URL richtig eingegeben hast.

    Phunny
  • Phunsoldier schrieb:


    Schau beim nächsten Mal genau drauf, ob du die URL richtig eingegeben hast.

    Phunny


    Ich habe die Seiten, wie z.B. FSB ja in den Lesezeichen ;) Da brauche ich nicht auf die Richtigkeit achten. Und sowas ist ja nicht nur bei FSB,
    ist bei vielen Seiten so die ich unter anderem "auch" in den Lesezeichen habe.

    Wollte vorhin etwas bei Chip.de runterladen. Selbes Problem :( Über Google gesucht, dann auf Chip.de und als ich auf "Download starten" geklickt habe, wurde ich umgeleitet. Und sowas passiert halt ständig.

    Im übrigen wurde vorhin auch wieder ein Download angehalten, obwohl Kabel dran war.Das es am WLan liegt mag ich gar nicht so glauben. :(