Fehler bei Einbettung von Excel 2010 in Word 2010

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehler bei Einbettung von Excel 2010 in Word 2010

    Hallo liebe FSB-Mitglieder.

    Mein letzter Beitrag ist schon lange her, nun jedoch brauche ich eure Hilfe.

    Folgendes ist gegeben:
    -Windows Server 2008 R2 Standard inkl. Service Pack 1 (x64)
    -Konfiguriert als Terminal Server
    -Microsoft Office 2010 Home & Business (x86)
    -Microsoft Office 2010 Service Pack 1 installiert

    Problem:
    Wenn ich ein Word Dokument öffne und über "Einfügen->Tabelle" auf "Excel-Kalkulationstabelle" klicke, dann bettet er mir wie geplant eine Exceltabelle in mein Worddokument. Ich kann die Tabelle bearbeiten und speichern. Nach dem speichern kann ich die Tabelle weiter mit doppelklick bearbeiten (sofern das Worddokument nach dem Speichern noch nicht geschlossen wurde). JETZT ABER KOMMTS. Schließe ich das Worddokument und öffne es erneut, dann kann ich die eingebettete Exceltabelle nicht mehr Bearbeiten. Da kommt folgende Meldung:
    "Microsoft Word kann die zum Öffnen dieses Objekts erforderliche Anwendung nicht starten. Fehler: Dieses Feature arbeitet nicht mehr ordnungsgemäß. Wenden Sie sich an den Systemadministrator."
    Nur ein Button ist zum klicken da, und zwar "OK". Wenn ich da drauf klicke, erscheint eine 2te Meldung die lautet:
    "Das zum Erstellen dieses Objekts verwendete Programm ist Excel. Das Programm ist entweder auf dem Computer nicht installiert, oder es reagiert nicht. Installieren Sie zum Bearbeiten des Objekts Excel, oder stellen Sie sicher, dass alle Dialogfelder in Excel geschlossen sind."
    Und wieder nur ein "OK" (und "Hilfe", die leider nichts aussagt). Nach dem Klick auf "OK" sehe ich wieder nur mein Worddokument und die Tabelle (mit dem Inhalt vom letzten Stand) aber bearbeiten kann ich nichts.

    Bin verzweifelt, denn nach 3tägiger Googlesuche hat nichts geholfen :(

    Ich danke euch schonmal vorab für eure Hilfe und freue mich auf zügige Unterstützung.

    Liebe Grüße,
    dAsTyLeR
  • Hallo,

    kann es sein, dass du zuvor schon mal frühere Office-Anwendung installiert hattest? Evtl. nicht komplett/unsauber deinstalliert, dass immer noch Reste in der Registry bzw. Dateien auf der Festplatte übrig geblieben sind?
    der Windows Installer hat deine Office-Anwendung(en) - auch frühere Versionen - registriert und es kann evtl. auf Grund von Registryresten zu Konfigurationsproblemen gekommen sein.

    Vorschlag:
    nutze das Windows Installer Cleanup Utility, um alle Reste von früheren Office-Versionen komplett zu löschen bzw. auch um Office 2010 zu deinstallieren und nach einem Neustart und Registryreinigung mit CCleaner, dann Office 2010 wieder komplett neu zu installieren.
    Ich nehme an, es ist was bei der Installation schief gelaufen.

    Gruss Totsch
    .....................Geld allein macht nicht glücklich. Es gehören auch noch Aktien, Beteiligungen, Gold und Grundstücke dazu.
  • Hallo Totsch...

    Danke für deine schnelle Antwort.

    Nein, es gab nie eine andere Officeanwendung. Der Kunde hatte uns den Auftrag neu erteilt. Ich habe den Server neu bestellt und frisch aufgesetzt gehabt, direkt mit office 2010. Es lief ja auch ne weile, jetzt aber taucht diese kuriose meldung auf.
    Sonst keine Idee?

    Vielen dank im Voraus.

    dAsTyLeR
  • Hi Totsch, bitte nicht mehr das Tool empfehlen. Man sollte die Windows Installer Cleanup Utility nicht mehr nutzen, stattdessen hier Microsoft Fix it runterladen und ausführen Deinstallieren oder Entfernen von Microsoft Office 2010-Suites. Steht doch auch am Ende deines ZDNet-Links: How to uninstall or remove Microsoft Office 2010 suites

    Diese Problembehandlung ist der Ersatz für das eingestellte Windows Installer-Dienstprogramm "CleanUp", das zuvor in diesem Artikel ...


    Gruß

    FeliX_22