Keine volle Auflösung am zweiten Monitor nach Treiberinstallation

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine volle Auflösung am zweiten Monitor nach Treiberinstallation

    Hallo zusammen!

    Ich habe mir ein neuen PC zusammengestellt.
    Als Betriebssystem habe ich Windows 7 Ultimate 64-bit.
    Mainboard ist ein Gigabyte GA-Z77-DS3H.
    Meine Grafikkarte ist eine Asus Radeon HD 7870.
    Meine Monitore sind Samsung S22B350H. Der Primäre Monitor läuft über VGA, der sekundäre über HDMI. Der über HDMI zeigt nicht die volle Auflösung an, deswegen hab ich den erstmal nach rechts gestellt und nutze den als zweiten, würde aber gerne den HDMI (wenn er denn die volle Auflösung anzeigt schon als primären benutzen.)
    Vor der Installation der GPU Treiber haben beide Monitore die volle Auflösung angezeigt. Leider wurde der primäre einfach nur dupliziert und der zweite wurde auch nicht von Windows erkannt.
    Das eigentliche Problem das ich habe ist jedoch, dass der zweite Bildschirm laut Windows und UltraMon 1920 x 1080 anzeigt, was jedoch nicht stimmt weil um das komplette Bild ein sehr deutlicher schwarzer Rand ist.

    Alle Treiber (Motherboad, Grafikkarte, Monitor) sind installiert.

    Graka wird im weder im Geräte Manager noch im Bios angezeigt (?)
    E: Graka im Geräte Manager unter "Display adapters" gefunden.

    Liebe Grüße,
    Haka
    [SIZE="2"]"Das menschliche Leben ist einsam, armselig, ekelhaft, tierisch und kurz."[/SIZE]
    [SIZE="2"]— Thomas Hobbes: Leviathan[/SIZE]

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von HakaiDo ()

  • Ich habe schon mal was zu dem Problem gelesen.
    Also schnell gegooglet (hdmi auflösung einstellungen windows 7) und das gefunden:
    Hi-öffne das CCC -in der linken oberen Ecke ist der Menüpunkt Graphics ( habe die Englische Version ) . Wenn Du darauf klickst erscheint im aufklappenden Reiter der Punkt Desktops and Display.Klicke darauf und im neuen Fenster ist in der unteren linken Ecke ein Display zu sehen. Klicke nun auf den Pfeil neben dem Display und starte den Menüpunkt Configure. Im neuen Fenster DTV (HDMI ) ist der Punkt Scaling Options.Hier schiebst Du den Regler ganz nach rechts in Richtung Overscan bis auf null Prozent. Jetzt solltest Du ein Vollbild haben. Bestätige noch mit OK und schließe das CCC.
    Quelle: Windows 7 forum (direkten Link darf man hier ja nicht)