Prob mit Mp3-Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Prob mit Mp3-Player

    Hi!

    Ich habe mir vor kurzem einen neuen MP3-Player zugelegt. Natürlich wollte ich ihn sofort ausprobiern. Kurz die Software installiert, anschließend MP3-Player per USB-Kabel an den PC gestöpselt... sollte er eigentlich gehen und erkannt werden!

    Leider nicht an meinem PC: Es kommt folgende Fehlermeldung

    Ein an diesen Computer angeschlossenes USB-Gerät funktioniert nicht richtig und wird nicht erkannt.

    Geräteort:
    USB Root Hub (2 Anschlüsse)
    - Unbekanntes Gerät



    ..meine USB-Anschlüsse funktionieren sonst auch einbahnfrei, woran liegt es?


    Daraufhin testete ich den Player an dem PC von meiner Schwester. Siehe da, er funktioniert einbahnfrei und wird sofort erkannt.

    Ich hoffe mir kann geholfen werden :)

    Danke im Vorraus


    P.S. Mp3-Player ist von Aldi: -> Medion 40256
  • Re: Prob mit Mp3-Player

    Original geschrieben von hazelnut
    Hi!

    Ich habe mir vor kurzem einen neuen MP3-Player zugelegt. Natürlich wollte ich ihn sofort ausprobiern. Kurz die Software installiert, anschließend MP3-Player per USB-Kabel an den PC gestöpselt... sollte er eigentlich gehen und erkannt werden!

    Leider nicht an meinem PC: Es kommt folgende Fehlermeldung

    Ein an diesen Computer angeschlossenes USB-Gerät funktioniert nicht richtig und wird nicht erkannt.

    Geräteort:
    USB Root Hub (2 Anschlüsse)
    - Unbekanntes Gerät



    ..meine USB-Anschlüsse funktionieren sonst auch einbahnfrei, woran liegt es?


    Daraufhin testete ich den Player an dem PC von meiner Schwester. Siehe da, er funktioniert einbahnfrei und wird sofort erkannt.

    Ich hoffe mir kann geholfen werden :)

    Danke im Vorraus


    P.S. Mp3-Player ist von Aldi: -> Medion 40256



    Heißt "einwandfrei" und nicht "einbahnfrei" XD

    Hast du irgendwleche Treiber CDs bekommen?
    Benutzt du einen USB-HUB? Funktionieren anderen Geräte an diesem Anschluss.Sonst s.h oben
  • ähh lol irgendwie sag ich immer einbahnfrei..

    gab schon viele leute die mich verbessert haben :D

    nun denn.. ähhm also andere Geräte wie Maus, Drucker, Scanner funktionieren einwandfrei(!) ;)

    ähhm nein eigentlich ist es kein USB-Hub..

    also ich habe vorne 2 usb anschlüsse und hinten 2

    der player funktioniert aber an keinem der 4 anschlüsse
  • hi

    kann das sein das du das usb >2.0 anschlüsse hast? villeicht liegts daran das der mp3 player nur 2.0 unterstüzt und deine sis usb 2.0 hat...
    glaub ich weniger, da die player eigentlich überall funktionieren...
    oder er hat keine lust bei dir zu laufen ;)

    greeez

    garga
  • Hi,
    Hast du Windows XP? Windows XP erkennt USB 2.0 nämlich nur mit service Pack 1. Installier mal alle updates, vielleicht funktioniert es dann.
    Gruss
    BenFreeman
    Das einzige Backup, das du je brauchst, ist das, für das du keine Zeit hattest.
    Murphy's Gesetz
  • @ Tapster er hat ja so und so kein usb hub.
    im gerätemanager scheint ja ein ? auf oder ?
    du musst das ? rechtsklicken und auf treiber aktualisieren gehen dann di cd einlegen (mit den treibern) und dann solltest den richtigen treiber finden und dann sollts auch gehen!
  • Freeman hat Recht - normalerweise funzt USB2.0 erst ab SP1.

    Allerdings würde ich dir empfehlen, einfach mal auf die Herstellerseite deines Mainboards zu schaun und dort nach USB2.0-Treibern zu suchen.

    btw, jeder USB-Anschluss ist ein Root-Hub ;)