Probleme beim Leechen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme beim Leechen

    Hi,

    ich habe massive probs beim leechen.
    ich habe schon mehrere ftp-programme versucht:
    wsftp, leechftp, etc.

    Immer der gleiche Fehler. ich komm einfach nicht in bestimmte Verzeichnisse.
    z.B. Ich will in das verzeichnis: ÿÿtagg55777ÿÿ wechseln,
    dann bekomme ich immer nur das verzeichnis : ÿtagg55777ÿ
    angezeigt, und wenn ich in das wechseln will, kommt die Meldung: Verzeichnis existiert nicht.

    ich kann auch den kompletten pfad bei der Einwahl angeben, dass gleiche Problem.

    Hat hier irgendjemand ne Idee, woran das liegen könnte?
    ich bekomme schöne IPS und kann nicht leechen, ich werd noch verrückt :mad: :mad: :mad:

    Ach ja, ich benutze Windows 2000 und gehe über einen proxy(muss sein).

    Danke im voraus
  • Naja sich einfach durch die Verzeichnisse zu klicken geht meist nicht, da die Upper ja damit ihre Uploads schützen, dass sie Verzeichnisse wählen die halt "nicht existieren" ;)
    Deshalb muss man immer den kompletten Pfad anwählen.
    Ich persönlich nehme eigentlich immer FlashFXP. Wenn man dort oben bei Quick Connect bei Server or URL einfach den Link reinkopiert. sollte es eigentlich schon funktionieren, wenn nicht geh einfach so vor:

    Mal angenommen du hast diesen Link hier:
    bla:alb@/abc/ / /mn/ mnmn/

    dann gibst du folgendes ein:
    server or URL: 123.456.789.123
    Username: bla
    Password: alb
    Remote Path: /abc/ / /mn/ mnmn/

    Und nicht vergessen den Haken bei Anonymous wegzumachen.

    Naja ich schätze mal so weit warst du auch schon, aber ich hoffe trotzdem geholfen zu haben ;)
  • @wzxxx das liegt ned an dir. wie the evil schon sagte schützt man als upper seinen stuff damit ned jeder (wer zb den pub beim scannen findet) dran kommt.

    diese "ÿÿtagg55777ÿÿ" usw ordner sind "sichere ordner" (relativ wie auch bei allem anderen gibbet wege das zu umgehen). das sind bestimmte namen oder sonderzeichen bei der das system nicht den zugriff darauf hat. dann bekommt man die meldung "pfad exestiert nicht" oder "the system cannot find the path specified"

    wenn du ne ip von nem film oä bekommst gibt der upper/ip verteiler immer den endgültigen, betretbaren pfad mit an. den musst du dann kopieren und im ftp proggie einfügen

    bitte keine fragen zu sicheren ordnern oder wie man die umgeht ->boardrulez
  • versuchs mal mit flashfxp. ist das nur bei dem jetzigen download oder bei allen?

    weil es möglich ist dass schonma n leerzeichen oder ähnliches beim übermitteln von dem pfad rausgelöscht wird (zb wenn du ihn per e-mail bekommst oä)

    wenn du den pfad über pn bekommen hast und er ned funft, lass ihn dir mal so zuschicken

    PHP-Quellcode

    1. bla:bla@111.111.111.111/ / / 7 //


    so werden nämlich keine leerzeichen gelöscht
  • Hi,

    auch FlasFXP 2.1 funzt net, bei mir werden immer irgendwie diese Sonderzeichen: ÿ verschluckt.

    Bin noch recht neu, 2 Ips gingen, 2 IPs gingen nicht.
    habe aber nicht darauf geachtet, ob die zwei die gingen dieses zeichen benutzt haben oder nicht.

    Ich glaube das problem tritt immer auf, wenn mehrere von diesen ÿÿÿ hintereinander stehen. Erklären kann ich es mir aber nicht.

    Ich werd noch verrückt, alle die schönen IPS und es geht nicht :mad: :mad: :mad:
  • also es ist so wenn du dich zb auf den pub connectest und n ordner siehst mit 3 ÿ dann hat er in wahrheit zb 6ÿ die werden halt ned angezeigt (die restlichen). deshalb musst du den pfad von dem upper nehmen und nicht versuchen manuell rein zu kommen also von ordner zu ordner. sofern du willst kann ich mal gucken bs funzt. bzw kannst ja vorher nochma den anschreiebnvon wem du die ip hast und fragen ob sich der pfad vlt geändert hat oder ob dei pfad stimmt (kann seinn dass ein ÿ fehlt ka)
  • Hi,

    fehler ist gefunden.
    Liegt an meinem ftp-proxy.
    Denn auf einem anderen PC ohne Proxy geht alles.
    Wenn ich den Proxy nicht nutzen kann, habe ich leider nur ISDN, da kann ich das leechen vergessen.

    Ich denke mal da habe ich richtig Pech gehabt, denn an dem Proxy kann ich nix ändern. :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:

    Danke für die Tips und gruß