Fritzbox 7390 VPN funktioniert nur teilweise

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fritzbox 7390 VPN funktioniert nur teilweise

    Hallo Zusammen,

    ich habe ein kleines Problem und heute schon den ganzen Tag damit verbracht.
    Vielleicht hat ja hier jemand noch eine zündende Idee, was los sein kann.

    Zu meiner vorhandenen Hardware:

    Laptop per LAN an FB3270
    FB3270 über Switch an FB7390
    VPNSoftware: Shrew Soft Client

    Bisher bin ich OHNE Probleme mit einer als DSL-Router eingesetzten Easybox803 über VPN in das Firmennetzwerk gekommen.
    Heute habe ich die Easybox 803 abgeschalten und nutze nun die FB7390 als Router.
    Jedoch bekomme ich nur "teilweise" eine VPN Verbindung zur Firma.
    Sprich, auf den Firmenserver kann ich drauf, aber mein Outlook2013 möchte sich nicht mehr verbinden.
    Ich hatte schon UDP500, 4500, usw. freigegeben, jedoch ohne Erfolg.

    Hatte testweise nochmal die Easybox installiert -> Alles funktioniert problemlos. Ohne Portfreigaben etc.

    Kann das sein, dass die FB7390 ein paar Ports einfach sperrt?
    Mein Admin meinte, ich soll die Easybox nutzen. Das möchte ich aber wegen ein paar Komforteinstellungen in der FB nicht!

    Wir nutzen ESP und NAT-T für VPN, falls das wichtig ist.

    Jemand noch eine Idee?
    [SIZE=1]Uploads (Down) / (On) * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * |
    Bevorzugte: koko, littleprof, Black Women, malin, spotter
    Blacklist: Taubes Nüsschen, DerSoda, Hannibal_Lecter, wasserkopframbo[/SIZE]

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ullidpsg ()

  • Also im VPN wird eigentlich kein Port gesperrt. Wenn der Zugriff auf den Server funktioniert steht der VPN ja zur Verfügung. Könnte mir höchstens vorstellen das die Namensauflösung nicht richtig funktioniert und Outlook auf einen Servernamen und nicht auf die IP zugreift.

    Funktioniert es denn wenn Du dich direkt an der 7390 ansteckst?
  • Hallo,

    ich habe eben etwas ausprobiert und mein Handy geladen.
    Das wurde dann als Access-Point erkannt und hat meinen PC eine andere IP-Range gegeben 192.168.42....

    Jetzt funktioniert es.

    Trotzdem Danke für die Überlegungen.
    [SIZE=1]Uploads (Down) / (On) * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * | * |
    Bevorzugte: koko, littleprof, Black Women, malin, spotter
    Blacklist: Taubes Nüsschen, DerSoda, Hannibal_Lecter, wasserkopframbo[/SIZE]