SSL-Verschlüsselung Outlook 2013

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SSL-Verschlüsselung Outlook 2013

    Hallo liebe Forumsmitglieder,

    zur Zeit verschickt die TELEKOM viele Mails, dass ihr Mailverkehr verschlüsselt abgewickelt werden soll. Die entsprechenden Programme wären entsprechend anzupassen. Nun habe ich mir einmal für Outlook 2003, mein Androidtablet und Outlook 2013 die (sogar bebilderten) Anleitungen heruntergeladen.

    Eigentlich kein Problem dachte ich und bei 2003 und dem Tablet hat es auch anstandslos funktioniert. Aber mit Outlook 2013 bekomme ich das ganze nicht hin.

    Da schreibt die Telekom, dass man den Eingangsserver (POP3) und den Ausgangsserver entsprechend einstellen soll und gibt dann als erweiterte EInstellungen entsprechende Werte vor. Trage ich diese aber exakt so ein (und bei den anderen Computern habe ich mich ja auch nicht doof angestellt) so erhalte ich beim Testen der Verbindung Fehlernachrichten.

    Weiß jemand Rat oder hat schon ähnliche Erfahrungen gemacht und entsprechende Lösungen gefunden?

    Wäre dankbar für irgendwelche Tipps; die TELEKOM schlug natürlich (nach eier telefonischen Wartezeit von fast 1 Stunde!) vor, einen Servicevertrag abzuschließen. Weil ich den ja so oft brauche!?

    MfG
    HarryLTD

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HarryLTD ()

  • Ich weiss nicht, welche Anleitung du genutzt hast, deshalb hier nochmal ein Link, speziell für Outlook 2013: SSL für Outlook2013

    Ich hatte ebenfalls Probleme, was allerdings am Antivirenprogramm lag. Dort entsprechend belesen und korrekt eingestellt, dann lief es. Vllt. auch das mal überprüfen.




    MfG
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)
  • Vielen herzlichen Dank für die Tipps!

    NEHA hat in der Tat den Nagel auf den Kopf getroffen; ich habe mein Antivirusprogramm (KASPERSKY Internet Security) kurz deaktiviert und schon lief das Ganze mit den Vorgaben wie bei der Downloadbrochüre angegeben.

    Aber was kann das denn sein?
    Muss ich in KASPERSKY noch etwas einstellen? Da ich stark sehbehindert bin, tue ich mir leider ein bisschen schwer mit meiner Sehhilfenlupe. Das Lesen eines Textes oder das Durchforsten eines Programms nach Informationen ist für mich teilweise in unlösbares Vorhaben.

    Nach welchem Thema kann ich hier denn Googeln?
    Oder gibt es vielleicht einen Link hierzu?

    Bin für Hilfe wirklich sehr dankbar und Entschuldigung für meine nicht vorhandenen Kenntnisse. Aber ein alter Knacker wie ich kann schon froh sein, wenn er überhaupt noch die Finger auf die Tastatur bringt :)

    Noch einen schönen Tag wünscht ...

    HarryLTD
  • Bei Avast gibt es für e-mail eine Option "SSL-Suche" wo die Verbindungen geprüft und überwacht werden.

    Kaspersky IS 2014 ist rel. neu aufgebaut. Du schreibst nicht, welche KIS du nutzt aber wenn du mal nach Kaspersky [deine Version] email SSL googlest, wirst du garantiert fündig.
    Unter Umständen auch HIER

    Aber bitte nochmal genau das Kleingedruckte lesen, ob es da versteckte Kosten gibt!

    ---------------

    edit:

    auf die Schnelle gefunden:

    Normalerweise hat KIS 2014 mit der verschlüsselten E-Mail-Übertragung keine Probleme. Allerdings hat auch der Patch (d) das Problem beim Abruf von E-Mails via POP3 mit SSL-Verschlüsselung nicht gelöst. Wobei T-Online selber die Nutzung des POP3-Abrufs nicht empfiehlt und daraufhin weist, dass es diesbezüglich mit Sicherheitslösungen (wie z. B. eben KIS) Probleme geben kann. T-Online rät zur Nutzung von IMAP mit Verschlüsselung, was auch korrekt mit KIS 2014 funktioniert.

    Die entsprechenden Einstellungen im E-Mail-Client sind:
    • secureimap.t-online.de; Port 993 SSL
    • securepop.t-online.de; Port 995 SSL -> wie gesagt, das kann KIS 2014 derzeit nur, wenn man den Port 995 aus der Überwachung nimmt
    • securesmtp.t-online.de; Port 587 STARTTLS -> auf manchen T-Online-Webseiten wird hier fälschlicherweise SSL angegeben


    Früher od. später wirst du sowieso auf IMAP umstellen (müssen), weil POP3 immer seltener von den Providern unterstützt wird. Wenn du nicht willst, dass deine E-Mails dauerhaft auf dem T-Com-Server verbleiben, kannst du sie ja immer noch ausserhalb des t-online-Konto als Kopie archivieren und aus dem Posteingang löschen.

    Oder auch hier: Kaspersky Internet Security - Outlook E-Mail Versand nicht möglich

    Ob du die E-Mail-Ports von der Überwachung ausschliessen willst, musst du selbst entscheiden. Grundsätzlich (als Zusatzhinweis) lässt du dir hoffentlich alle mails nur als Text und nicht als html anzeigen (?). Dann kannst du zumindest (u.a.) alle URL in der mail kontrollieren.
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von NeHe ()

  • Hallo,

    vielen Dank an NeHe, ich habe mir die Sachen durchgelesen und bin nach der downgeloadeten Anweisung vorgegangen. Als ich nach Anweisung die Ports 465 und 995 innerhalb KIS 2014 inaktiv gesetzt hatte, funktionierte es!

    Wahnsinn! Interessant dabei ist, dass bei meinem Laptop die gleiche Version von KIS 2014 läuft; hier allerdings nicht mit Outlook 2013, sondern mit Outlook 2003. Da liegt mir doch der Satz auf der Zunge: "Je aktueller, desto blöder" (Entchuldigung!) Denn hier sind alle Ports (110 und 25 für Normal / 995 und 465 für SSL-Verschlüsselung) aktiv und ich musste bei KIS 2014 überhaupt nichts umstellen.

    Da drängt sich für mich als Laien natürlich auf, was ich mit dieser Einstellung auf "INAKTIV" eigentlich gemacht habe? Habe ich damit vielleicht ein Schlupfloch aufgemacht, das nun nicht mehr überwacht wird und sich auf diesem Weg Viren einnisten können? Oder ist dies wirklich nur eine interne Sache?

    Noch einen schönen Restsonntag und ein herzlich großes Dankeschön noch einmal an NeHe für die Hilfe!

    LG von HarryLTD
  • Natürlich hast du jetzt ein Schlupfloch aufgemacht, denn diese Ports hast du nun aus der Überwachung genommen (habe ich bereits oben geschrieben).

    I-was ist schon dran am "never touch a running system" und ich persönlich kann ganz selten nachvollziehen, wieso man ein gut laufendes schlankes Outlook 2003 durch ein (meist bei neuen Versionen übliches) aufgeblasenes Outlook 2013 ersetzen muss, was letztlich nichts anderes tut, als das erprobte 2003er.

    Letztlich fördert dieser "Hype" auf alles (vermeintlich bessere) Neue nur den "Zwang" auch ständig die Hardware durch neue (vermeintlich bessere, schnellere) zu ersetzen.

    ==> Cui bono?

    Vielleicht auch mal zu tollen und freien Alternativen wechseln ;) Thunderbird z.B., aus dem Hause Mozilla.


    -------------

    ausserdem (für dich zum wiederholten Male): Präfix ... :confused:




    MfG
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von NeHe ()

  • Er hat doch noch Anschlussfragen gestellt, warum soll er denn dann schon umstellen?

    Habe ich damit vielleicht ein Schlupfloch aufgemacht, das nun nicht mehr überwacht wird und sich auf diesem Weg Viren einnisten können?


    Nein, einnisten wohl nicht. Aber alles was auf deinem Rechner läuft kann nun auch verschlüsselt Emails verschicken und empfangen, solltest du getrost vernachlässigen können. Zumal solche Aktivitäten auch von der Heuristik deines AV Programms erkannt werden sollten, wenn diese denn irgendwas taugt.