emule

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hallo,

    ich bekomme bei emule immer folgende meldung:

    16.05.2004 18:49:32: eMule Version 0.30c PowerMule bereit
    16.05.2004 18:49:32: Verbindung wird hergestellt
    16.05.2004 18:49:49: Warnung !iFreeSex.net - Fast Server! (193.19.227.24:4661) - Please try to use a random port instead of 4662, because a lot of ISP have filters on 4662 port. Any number between 80 and 65530 should be OK. Thanks
    16.05.2004 18:50:39: Fehler !iFreeSex.net - Fast Server! (193.19.227.24:4661) - You have a LOWID but your client is requesting callback to other LOWID client ! This is a violation of ed2k protocol !
    Was edeutet denn das?

    Und kann mir einer verraten, was ich bei Verbindung eistellen muss???
    Hab DSL2000

    Danke im vorraus

    cya

    Hochtöner
  • sieht aus als sitz du hinter nem router das heißt du musst die emule ports 4661-4662 freigeben. deshalb hast du lowid

    wenn du ned weißt wies geht schau mal hier: w*w.netzwerkrouter.de
  • hi

    nach meinen englischkünsten würde ich sagen das der server dich auf lowid setzt weil du irgendwie das esel protokoll verletzt!?!
    You have a LOWID but your client is requesting callback to other LOWID client ! This is a violation of ed2k protocol
    weil die einen anderen lowid client callback'st...!?!

    versuch mal wie in der warnung vorher gesagt wird den port zu ändern, weil (wie es da auch steht) viele ISPs den 4662 "filtern", deswegen solltest du den port auf irgendwas zwischen 80 und 65530 ändern...

    kommt diese meldung nur bei diesem server oder auf allen?

    cu
    h4k4n
  • also das selbe problem hab ich ( 17.05.2004 22:13:07: Warnung !iFreeSex.net - Fast Server! (193.19.227.24:4661) - You have a lowid. Please review your network config and/or your settings.
    )..
    eMule lief 1a bis auf einmal pang, LowID!!!
    Habe auch DSl 2000, könnte es daran liegen das t-online irgendwas einstellt? so wie tiscali damals mit den Ports usw.???
  • also bekomme die fehlermeldung zwar nicht aber seit ca.1woche komme ich bei E-mule nich über 12kmh....und es dauert länger mit highID zu verbinden




    Hansenet 1200/192
  • Original geschrieben von GhostRoger
    also das selbe problem hab ich ( 17.05.2004 22:13:07: Warnung !iFreeSex.net - Fast Server! (193.19.227.24:4661) - You have a lowid. Please review your network config and/or your settings.
    )..
    eMule lief 1a bis auf einmal pang, LowID!!!
    Habe auch DSl 2000, könnte es daran liegen das t-online irgendwas einstellt? so wie tiscali damals mit den Ports usw.???



    kann nicht sein habe dsl 2k (wohne in münchen) und bei mir funktionierts tadellos! ;(

    evt hast du so nen komischen mod erwischt !? ich würde einfach mal emule neu installieren das hat bei mir schon oft geholfen !;)
  • Ich kriege im Esel ganze 4 km/h zusammen,
    und dass nachdem die Telekom Wi**a meine Verbindung
    von 950,2 auf 884,6 runtergesetzt haben...
    davor lief alles tadellos...

    Hab natürlich angerufen, und gesagt, dass durch den Sche*ss ncihts mehr geht,
    aber die meinten nur, dass das normal sei...

    Wirklich ein Sche*ssladen, dieses Telekom:mad: :mad: :mad:
  • 16.05.2004 18:49:32: eMule Version 0.30c PowerMule bereit


    Eigentlich geht es mich ja nichts an, was für was für eine eMule Mod du installiert hast, aber an deiner Stelle würde ich diesen Mod schnellst möglichst löschen. Powermule ist sehr bedenklicher eMule Mod. Es würde ewig dauern, wenn ich jetzt alles aufzählen würde, was den dem Mod so schlecht ist, von daher poste ich einen Link :)

    h**p://www.emuleforum.net/t35400.html


    Es würde mich nicht wundern wenn du aufgrund von diesem Mod, eine LowID bekommst. Manche Server im ed2k Netzwerk bannen Clients, die "bösen" Leecher Mods.

    Außerdem solltest du eh dringend mal updaten. Die 0.30 ist nicht mehr aktuell und hat einige Sicherheitslücken.

    Eine große Auswahl an Mods findest du hier: x-tremer.de/

    16.05.2004 18:50:39: Fehler !iFreeSex.net - Fast Server! (193.19.227.24:4661) - You have a LOWID but your client is requesting callback to other LOWID client ! This is a violation of ed2k protocol !


    Das bestätigt meine Vermutung mit dem "bösen" Mod. :rolleyes:


    Zu deiner LowID:

    Eine Low ID erhält man, wenn der verbundene Server nicht auf den eigenen Rechner zugreifen kann. Die Ursachen hierfür können vielfältig sein und liegen nicht immer am eigenen System. Hierzu zählen:

    • Das System ist durch eine Firewall geschützt, die benötigte Ports blockt.
    • Man verwendet einen Router, um ins Internet zu connecten.
    • Man hat "IP-Masquerading" aktiviert (IP-Masquerading = Unsichtbar machen der eigenen IP (ist durch zum Beispiel anonyme Proxys möglich)).
    • Man verwendet die Internetverbindungsfreigabe von Windows, um ins Internet zu connecten.
    • Man verwendet Sky DSL um ins Internet zu connecten.
    • Man verwendet sonstige spezielle Techniken, um ins Internet zu connecten.
    • Man verwendet im Haushalt eine Telefonanlage.
    • Der Server ist überlastet.
    • Der Provider oder die Datenleitungen sind überlastet.


    Trifft mindestens einer der Punkte auf dich zu, so erhälst du eine LowID.



    Habe auch DSl 2000, könnte es daran liegen das t-online irgendwas einstellt? so wie tiscali damals mit den Ports usw.???


    Die Telekom drosselt definitiv "noch" nicht die Ports. :)
    (Bin auf einem großen eMuleBoard aktiv, von daher kann ich das mit ziemlicher Sicherheit sagen)