Laptop mit Speedport zuerst über WLAN statt LAN

  • geschlossen

  • Juliette78
  • 2147 Aufrufe 11 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laptop mit Speedport zuerst über WLAN statt LAN

    Hallöchen,

    seit meinem Umstieg auf die Telekom und deren Speedport Router, wählt sich mein Laptop immer (!) über WLAN ein, obwohl ich als erste Priorität auf LAN umgestellt habe (hängt immer am LAN Kabel).
    Ich möchte das nicht und es nervt mich. Es kann doch nur mit dem Router zusammenhängen, oder? Bisher (mit dem alten Router und DSL Anbieter) hatte ich diese Probleme nicht.

    PS.: Wozu brauche ich bzw. was ist die 2. Drahtlosverbindung?

    LAN Einstellung

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Juliette78 () aus folgendem Grund: Link eingestellt

  • deaktiviere die WLAN-Funktion deines Speeport durch Drücken der Taste WLAN an der Vorderseite des Speedports >> die Leuchtanzeige WLAN leuchtet nun nicht mehr und WLAN ist deaktiviert.

    Du kannst aber auch die Konfigurationsoberfläche des Routers aufrufen, indem du in die Adressleiste des Browsers 192.168.2.1 eingibst. In der Konfigurationsoberfläche kannst du dann im Menü Netzwerk ebenfalls die WLAN-Funktion manuell deaktivieren/ausschalten.

    Optional kannst du die beiden Drahtlosnetzwerkverbindungen löschen.
    .....................Geld allein macht nicht glücklich. Es gehören auch noch Aktien, Beteiligungen, Gold und Grundstücke dazu.
  • In der Lösung ist dann natürlich das WLAN für alle anderen Geräte auch weg.

    Den Nachteil sparst du dir, wenn du in der Übersicht wie in deinem Screenshot dargestellt, einfach die drahtlosen Verbindungen deaktivierst, das kann man bei Bedarf dann auch schnell rückgängig machen. Eventuell befindet sich auf deiner Tastatur sogar eine Tastenkombination für diese Funktion.
  • Viele Laptops haben doch eine Taste für W-Lan. Ich würde mich nicht lange ärgern und W-Lan einfach am Laptop ausschalten.

    Wobei ich mich frage was dich daran stört?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ruderbernd ()

  • totsch schrieb:

    deaktiviere die WLAN-Funktion deines Speeport durch Drücken der Taste WLAN an der Vorderseite des Speedports >> die Leuchtanzeige WLAN leuchtet nun nicht mehr und WLAN ist deaktiviert.

    Du kannst aber auch die Konfigurationsoberfläche des Routers aufrufen, indem du in die Adressleiste des Browsers 192.168.2.1 eingibst. In der Konfigurationsoberfläche kannst du dann im Menü Netzwerk ebenfalls die WLAN-Funktion manuell deaktivieren/ausschalten.

    Optional kannst du die beiden Drahtlosnetzwerkverbindungen löschen.



    Nö, weil dann ist ja auch das WLAN für die Handys gekappt und das möchte ich logischerweise nicht :)

    ------------ Beitragszusammenführung ------------


    Mich stört ganz einfach die Tatsache, dass sich der Läppi nun zwanghaft über WLAN einwählt, seitdem ich bei der Telekom bin und den Speedport habe.

    Er hängt am Kabel und soll darüber (wie bisher) einwählen. Bin ein totales Gewohnheitstier :panik:
    Ich mag die Vorstellung einfach nicht, dass er über WLAN reingeht. Und nach jedem Hochfahren FN+F5 zu drücken, nervt einfach.

    Und vor allem: es muss ja irgendeinen Grund dafür geben!!!

    Ich habe vorhin mal beim Hochfahren genau hingesehen.
    - Laptop versucht sich über LAN zu verbinden
    - es erscheint ein gelbes Dreieck für 1/2 Sekunde
    - WLAN Verbindung wird aufgebaut

    Höchst mysteriös das Ganze...

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von NeHe () aus folgendem Grund: der 3. Doppelpost in 3 Tagen = gelbe Karte!

  • Und vor allem: es muss ja irgendeinen Grund dafür geben!!!


    Der Grund ist definitiv nicht der speedport, sondern deine Einstellungen.

    Beherzige den Rat von nile und wenn dir die Tastenkombination zu lästig ist, dann zieh den Netzwerkadapter auf Desktop, da kannst du dein wlan de/aktivieren.

    Es sei denn die zwei klicks ist dir auch lästig ;)
  • tekkno schrieb:

    Mich wundert, das der Router bzw. Windows überhaupt eine doppelverbindung zuläßt.

    Eine Doppelverbindung entsteht ja auch nicht. Das Verbinden über LAN wird zu Gunsten der WLAN Verbindung abgebrochen.

    Juliette78 schrieb:

    Und vor allem: es muss ja irgendeinen Grund dafür geben!!!

    Wenn dich der Grund interessiert wirst du wohl mal einen Blick ins Event Log werfen müssen.