7270 mit LAN an 7390 konfiguration immer nur an einem Router möglich?

  • gelöst
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 7270 mit LAN an 7390 konfiguration immer nur an einem Router möglich?

    Hallo
    Leider fand ich bisher keine Lösung für folgendes Fänomen:
    Habe mir eine 7390 zugelegt. Diese hängt im Moment noch am DSL Netz. Mit Netzwerk am PC - Konfiguration der 7390 möglich.
    Dahinter, wie im Netz beschrieben eine 7270 per LAN KAbel. Von dieser eine Netzwerkkabel an den Rechner - Konfiguration der 7270 möglich.Allerdings wird die 7390 nicht mehr gefunden.
    Das Netz komplett eingerichtet, also WLAN gekoppelt, an die 7270 noch nen Switch und alles funktioniert Tadellos - nur der Zugriff auf das Menü der 7390 geht nicht mehr. Muß jedesmal das Netzwerkkabel umstecken, um die beiden Boxen zu konfigurieren. Habe dann den Rechner in den Switch verfrachtet. Auch von hier nur Zugriff auf die 7270.
    Welche Möglichkeit gibt es, auf beide Boxen zugreifen zu können, ohne das NW KAbel um zu stecken?
    Über W-Lan habe ich garkeinen Zugriff auf irgendeine Box.

    Noch eine Auffälligkeit. Wenn ich mit dem Netzwerkkabel an der 7390 hänge, kann ich nicht Drucken! (Der Drucker hängt am 8port Switch hinter der 7270)
  • Zum Hilfreichsten Beitrag springen

  • jede der boxen hat eine eigene ip, auch wenn eine als repeater eingerichtet ist und über diese ist sie auch für die kofiguration zu erreichen, ist sie das nicht dann stimmt die konfig nicht


    Ingoo schrieb:

    wie im Netz beschrieben eine 7270 per LAN KAbel
    ich wette da gibt es x beschreibungen und möglichkeiten, achte mal darauf das beide boxen im gleichen netz sind nicht das eine 192.168.0.x und die andere zb. 192.178.0.x hat


    Ingoo schrieb:

    Das Netz komplett eingerichtet, also WLAN gekoppelt
    und für was soll dann das kabel zwichen den boxen gut sein?
    schau doch einfach mal nach welche ip dein rechner an der 7390 bekommt und welche an der 7270
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    The price of freedom is eternal vigilance!
  • Holger schrieb:

    jede der boxen hat eine eigene ip, auch wenn eine als repeater eingerichtet ist und über diese ist sie auch für die kofiguration zu erreichen, ist sie das nicht dann stimmt die konfig nicht
    Beide haben ihre eigene IP. Beide im Bereich der anderen. Da ist alles gut. Keine ist als Repeader eingerichtet, da sie über LAN gekoppelt sind. dier 7270 empfängt ihr Internett über LAN 1. Als Repeader läuft sie nur, wenn ich sie über W-Lan kopple (so Erfahrungen im Netz) . Das W-Lan ist nur verbunden (beide haben gleichen Kanal und gleiche W-Lan Code. So dass ich mich zwischen den Räumen bewegen kann, ohne das die Verbindung abbricht, wenn er auf die andere umspringen muss)

    Holger schrieb:

    und für was soll dann das kabel zwichen den boxen gut sein?
    schau doch einfach mal nach welche ip dein rechner an der 7390 bekommt und welche an der 7270
    Das Kabel ist, wie gesagt zur kopplung. Siehe Netz. Mein Rechner bekommt von beiden Boxen die gleiche IP. Jedes meiner Geräte hat eine feste IP. Wenn ich mit dem Netzkabel des Rechners an der 7270 oder am Switch liege, erreiche ich die 7270 über ihre IP, die 7390 meldet Fehler, Netzwerkzeitüberschreitung. Stecke ich den Rechner an die 7390 (das LAN Kabel) dann erreiche ich diese IP, aber die 7270 nicht.

    Ach ja, die Betriebsart "als Repeater" gibts nur im W-Lan Koppelmodus, beim LAN gibt es den nicht.

    Vieleicht habe ich vergessen, zu erwähnen, das eine Kopplung über W-Lan und die Betriebsart "als Repeter" nicht funktioniert, da sich die Boxen im Normalbetrieb (wenn sie auf Position sind) nur gerade so überlappen, das die Kopplung Probleme bringt. Hatte vorher die W701, da ging es garnicht, da die Reichweite zu gering war. Die 7390 schaffts ein paar cm weiter.Also gehts nur über Kabel.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Ingoo ()

  • 7390: 192.168.111.150 (Bereich 111.100-111.149),
    7270: 111.100,(Bereich 101-200)
    PC: 111.102,
    der Rest ist von: 111.103-111.115 verteilt.

    Also liegen alle Geräte im Bereich...denke ich..

    Wenn ich das Kabel des PC in den 8fach Port habe kann ich die 7270 (111.100) aufrufen, die 7390(111.150) streikt
    Stecke ich um an den LAN der 7390 kann ich 7390 (111.150) aufrufen aber die 7270 (111.100) streikt

    Natürlich steht vor allen aufgeführten IPs noch die 192.168.x.x
  • welche geräte stehen bei der box im Heimnetz Netzwerk?
    hier muss zumindest die andere box und der pc zu sehen sein

    gibt es Heimnetzfreigaben? Zugriff für Anwendungen zulassen? Statusinformationen über UPnP übertragen?
    fragen über fragen :D
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    The price of freedom is eternal vigilance!
  • Na dann bin ich ja beruhigt, das nicht nur ich Fragen habe ;)
    In den Boxen ist nirgens die andere eingetragen Der PC steht immer drin, aber ich weiß nicht ob sich das ändert, wenn er an der anderen Box steckt, da ich dann kein Zugriff mehr habe.-
    In den Systemdaten der 7270 ist aber ersichtlich, das es eine Zeitsynchronisierung über das System mit IP 192.168.111.150 gab!!
    Eintragen als Geräte, so wie bei den anderen kann ich leider nicht, da ich die Mac der beiden Boxen niergens finden kann.
    Kann sie aber auch vom PC aus nicht anpingen. Die 7072 antwortet, die 7390 nicht.

    Holger schrieb:

    gibt es Heimnetzfreigaben? Zugriff für Anwendungen zulassen? Statusinformationen über UPnP übertragen?
    Das wüsste ich auch gern ;( . Sorry aber seit Win 7 ist diese Thema für mich ein Buch mit 7 Siegeln. Habe es nach 2 Tagen endlich geschafft, auf dem einen PC einen Hefter zu erstellen, der von einem anderen einsehbar ist. Wie es letztendlich gelungen ist, weiß ich leider nicht. Denn von dem 3. Rechner aus habe ich leider keine Berechtigung. Bekomme es auch einfach nicht hin.
    Weiß nicht mal, wo ich UPNP nachschauen kann. :whistling:

    Nachtrag: die Mac der einen habe ich doch gefunden (Internett sei dank). Die 7390 ist in der 7270 nur als DNS Server hinterlegt, nicht aber in der Netzwerkliste.
    eine ungenutzte steht noch in der Liste, die kenne ich aber noch nicht. Müsste nachschauen, ob es die 7390 ist

    Nachtrag: bei der 7390 ist der Punkt:"Änderungen der Sicherheitseinstellungen über UPnP gestattenGeräte wie Smart-TV oder Smartphone bzw. Anwendungen mit UPnP-Unterstützung können im Heimnetz Sicherheitseinstellungen wie die Portfreigaberegeln der FRITZ!Box automatisch verändern. Aktivieren Sie diese Option aus Sicherheitsgründen nur, wenn Sie tatsächlich eingehende Verbindungen aus dem Internet gestatten möchten." nicht gesetzt.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Ingoo ()

  • das liegt 100% an der falschen vergabe von adressen oder dem fehlen solcher, stell doch mal dein system auf dhcp, nur die 7390 hat eine feste ip alle anderen geräte bekommen ihre daten von ihr
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    The price of freedom is eternal vigilance!
  • System steht auf DHCP, nachdem ich es einmal ausgeschalten hatte, ging garnichts mehr.
    Die Geräte brauchen leider alle ihre feste IP, weil es für gespeicherte Einlogvorgänge gebraucht wird. Einlogge des TV über Fantec nur mit fester IP möglich. Die Kopplung der NAS geht auch ständig verloren, wenn diese keine feste IP haben.
    Laut Internet geht die Nutzung der 7270 über den Router auch nur bei fest vergebener IP.

    Und wieso bekomme ich den letzten Eintrag erst heute Morgen angezeigt, obwohl er vom 25.10. ist?
  • Ingoo schrieb:

    Und wieso bekomme ich den letzten Eintrag erst heute Morgen angezeigt, obwohl er vom 25.10. ist?
    ich glaube bei dir geht so einiges nicht :D

    man kann auch dafür sorgen das bei dhcp vergabe jeder immer die gleiche ip bekommt, irgendwo hatte ich mal eine gute anleitung für fritz, muss mal sehen ob ich die noch finde
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    The price of freedom is eternal vigilance!
  • Habe mich eigentlich nach den Anleitungen gerichtet, die ich so gefunden habe. Viele sind ja sogar direkt von der AVM Seite. Das schlimme ist, das ich nur solche Probleme habe, die andere auch haben und die nicht gelöst werden (siehe NAS an 8port Switch) da gibts oft die Frage im Netz aber nie eine Erklärung.
    Auf jeden Fall schon mal danke für die Mühen, vieleicht findest du ja noch was.

    P.S. Wenn ich mit dem Lappy in Reichweite der 7390 bin, kann ich mit diesem auch auf die Konfig-Oberfläche der 7390 zugreifen, und das über W-LAN?!
  • Ich denke auch, dass der Tipp von Neuling_1 weiterhelfen kann. Lies da mal nach. Grund:

    Ingoo schrieb:

    7390: 192.168.111.150 (Bereich 111.100-111.149),
    7270: 111.100,(Bereich 101-200)
    So, wie Du es uns beschrieben hast, ist in beiden Geräten ein DHCP-Server eingerichtet. Man kann aber nur einen DHCP-Server in seinem Netzwerk haben. Konfiguriere den 7270 als AccessPoint.

    MfG

    patchmatch :) :) :) :)
    Lächelnde SMILEYS bringen Farbe in den tristen Alltag!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
  • So DHCP bei der 7270 (Box B) abgeschalten. Adressbereich der 7390 (Box A) geändert auf 111.101-... (damit Box B nicht im Adressbereich der Box A liegt) . Den Rest noch mal durchgegangen, alles so wie beschrieben und ich muß sagen:
    Das war es nicht. Zugriff auf die 7390 über Netzwerk noch immer nicht möglich.
    Bin mir auch garnicht mehr sicher, ob das überhaupt funktioniert. Ich kann Box A im Netzwerk auch nicht sehen. Nur Box B im Netzwerk bei Box A (wenn ich über W-Lan das Menü der Box A öffne) Habe im Internett auch noch niemanden gefunden, der solche Themen erfolgreich abgeschlossen hat.
    Ich kann sie auch über die eingestellte IP nicht anpingen (keine Antwort)
  • Ingoo schrieb:

    Bin mir auch garnicht mehr sicher, ob das überhaupt funktioniert. I
    also ich habe bei mir eine 6360 die auch am dsl-kabel hängt und eine 7270 als repeater und das funktioniert 1a, und ich kann auch auf beide boxen zugreifen ohne irgend etwas zu ändern, über kabel so wie über wlan ohne probleme
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    The price of freedom is eternal vigilance!
  • Repeater bedeutet aber ( lt. Beschreibung im Net) das sie über W-Lan gekoppelt sind. Dann funktioniert das auch. Schalte bei beiden Geräten W-Lan ab, dann funktioniert das auch nicht mehr. Dann gibt's nur noch Zugriff auf die direkt am Pc hängende Box (meist Box B) Hatte aber schon weiter oben erklärt , das das bei mir nicht funktioniert. Habe auch schon erklärt, das ich über W-LAN zugriff habe. Das geht jetzt aber auch nur, da ich im Moment noch beide Geräte nebeneinander stehen habe. Wenn die nachher auf ihrem Platz stehen, geht das dann nicht mehr.
  • DHCP abschalten reicht nicht. Du musst die 7220 auch korrekt als AccessPoint einrichten, d.h. den Anschluss, die Betriebsart konfigurieren und die 7390 als Gateway und DNS-Server eintragen etc. Eine hilfreiche Anleitung gibt es hier: Zweite FritzBox als Access Point einrichten. | welzmueller.de

    Ich selber habe 3 x Fritzbox 7390. Davon eine als Router mit Internetzugang und zwei als AccessPoint eingerichtet. Das funktioniert problemlos. Davor hatte ich andere Router (Conrad, Buffalo etc.) als zusätzliche AccessPoints und auch das funktionierte.
    MfG

    patchmatch :) :) :) :)
    Lächelnde SMILEYS bringen Farbe in den tristen Alltag!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von patchmatch ()

  • So wieder Heim, habe ich das alles geprüft. Zwar sehen meine Menüs anders aus, habe aber in der 7270 als DNS Server die IP der 7390 eingetragen(habe nur DNSv4 Server IP und alternative IP). Habe noch 2 Tabs (IPV6 und LISP) wo nichts eingetragen ist. Mit denen kann ich leider nichts anfangen.
    Wie gesagt die Internett Verbindung an der 2. Box funktioniert ja super. Damit gibt es keine Probleme.
  • Hilfreich

    So nach weiteren umfangreichen Recherchen und vergleichenden Screenshots wurde das Problem geklärt:
    Bei der Umschaltung auf anderen Netzanbieter und er Auswahl der ersten Box, sowie der gleichteitigen Deaktivierung des DHCP ist ein schwerwiegender Fehler aufgetreten, der die Box nicht umgeschalten hat, auf den "anderen Anbieter" sondern bei "weiterer Anbieter" hängen blieb. Nach einem Tip wurde auf DNS Server umgeschalten, danach nochmals auf weiterer Anbieter"-"anderen Anbieter" und alle Daten wiederum eingegeben. Danach hat plötzlich alles funktioniert. Nun bleiben die weiteren Punkte wie Anschluss, Betriebsart und "Verbindungseinstellungen" auch sichtbar, welche vorher nach Eingabe der Daten und dem anschließenden Absturz, nicht zu sehen waren. Die Möglichkeit den DHCP Server zu aktivieren gibts auch nicht mehr.
    Danke an alle, die mir ihre wertvolle Zeit geopfert haben und noch einen schönen Sonntag. Nachher gibts gleich noch ein neues Thema, damits nicht langweilig wird.