PC nach formatierung sehr langsam!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC nach formatierung sehr langsam!

    Hi @ all,

    Ich habe da ein Problem. Ich hatte nen Fehler aufm Rechner, und da dachte ich, machen wir halt ne Formation der Platte. Seit ich das gemacht is mein Rechner verdammt langsam, der Fährt nur noch beim 2. mal einschalten hoch. Kann mir da jemand helfen, ich verzweifel bald!

    Ihr kennt ja Frauen und Technik!

    Meine Daten noch:

    AMD Athlon XP 3200+ 400 FSB
    Asus A7V8X-X Deluxe
    ATI Radeon Sapphire Atlantis 9800 pro
    512 DDR Twinmos Ram
    Tagan U-380 380 Watt
    5.1 Soundkarte
    Netzwerk Karte

    Vielen Dank Schonmal!

    Bussi Yvonne
  • Ich weiss ja nicht, was du gemacht hast. Du hast den Rechner runtergfahren formatiert und ?? installiert.
    Hast du irgendwas in BIOS verstellt? Sind alle Lüfter am laufen? Hat das Netzteil ne Macke? Mehr Fragen hab ich im moment nicht ;)
  • Hast du das Betriebssystem neu installiert oder nur eine der zusätzlichen Datenpartitionen neu formatiert?
    Ist er auch im Betrieb langsam oder macht er nur beim Booten Probleme?
    Falls es nur ums Booten geht, könnte dein MBR (Master Boot Record) defekt sein oder unsinnige Angaben enthalten.
    Indem Fall solltest du mit der System-CD booten und die Wiederherstellungskonsole starten. Dort dann die Befehle fixmbr und fixboot benutzen.

    Alternative: Tools wie Partition Magic oder die Norton Utilities können ebenfalls Fehler aufspüren.

    Grüße
    Michael
  • erstmal danke an Kelzoo, mein bruder hat damals wo er mir den rechner gebaut hatte mir 2 partitionen auf der 120 Gb festplatte gemacht, eine wo "power" heisst mit 100 GB, und eine mit "windows" wo 20 Gb hat und dort auch windows xp drauf war. jetzt habe ich zum 2 ten mal die windows partition formartiert, jetzt instll. er nicht mehr richtig windows. kann die platte ne macke haben? vom dauernden entladen. Ich hätte ja mein bruder gefragt aber der studiert in new york informatik, der kann nicht einfach her kommen.

    Bussi an Kelzoo

    Gruss Yvonne
  • Sein kann das zwar schon, aber es wäre merkwürdig, wenn eine Formatierung dieses Problem auslöst. Da kann ich mir nur vorstellen, dass die Low-Level-Strukturen defekt sind.
    Ich würde mal testen, ob innen das Datenkabel sowohl an der Platte und auf dem Board richtig fest stecken. Vielleicht haben die sich ja etwas gelöst und dort ist ein Wackler.

    Wenn wirklich die Plattenstruktur hin ist, bleibt dir nur, alle Daten zu sichern und die komplette Platte einem Low-Level-Format zu unterziehen. Sollte aber noch Garantie auf der Platte sein, würde ich vorher mit dem Händler reden.

    Grüße
    Michael
  • das werde ich machen, und wenns mir stinkt, dann kauf mir gerade eine neue!

    Vielen Dank nochmal!

    Falls jemand noch ein vorschlag hätte, bin dazu immer bereit.

    Viele Grüsse Yvonne