Systemstart verbraucht "Stunden"...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Systemstart verbraucht "Stunden"...

    moin,

    my prob:

    hab letztens sp1 auf xp gepackt und seitdem braucht mein rechner zum starten ne halbe ewigkeit..

    nach dem normalen xp startbildschirm, wo der ladebalken maximal zweimal durchläuft erscheint ein schwarzer bildschirm der sich genau 3min und 21 sec hält bis dann mal ganz langsam der anmeldebildschirm auftaucht und das start-getralla kommt.

    hab schon autostart minimiert, mit sämtlichen programmen getunt usw.. -bringt alles nix!

    kann das an irgendwelchen bios einstellungen liegen?
    .....nich auskennen tun da....

    wäre für hilfe sehr dankbar denn es gibt nix ätzenderes als mit nem beat-fuß vorm rechner zu warten bis sich mal was tut....

    thx

    gruß zszocka
  • ach herr jeh ich glaub das kommt vom autocheck.

    schau mal inne registry unter (ich schreibs mal mit leerzeichen zwecks übersicht)

    hkey_local_machine \ system \ currentcontrolset \ sessionmanager —› BootExecute

    was dort drinne steht. in aller regel "autocheck autochk *" oder so - nimm das dort alles raus.

    also, zumindest hab ich bei mir alles dort rausgenommen (nich den schlüssel löschen, nur den wert), und es läuft alles. was hier steht veranlasst den PC dazu, zunächst alle festplatten inkl. usbdrive/ramdrive/etc zu checken - und das passiert zwischen bootlogo und anmeldescreen. ;)
  • Also das gleiche problem habe ich auch immer wen ich neustarte muss ich immer warten bis auf meine Norton Antivirus Wider Aktiv
    ist und das dauert ~1 min in den zeit kann ich nicht mal meine T-online starten !
    @mg-tx
    hkey_local_machine \ system \ currentcontrolset \ sessionmanager —› BootExecute
    ......
    ich finde bei mir sessionmanager nicht !
  • also ich mache rechte mausklick auf BootExecute und dan auf
    binärdaten ändern und anschliessend alle werte löschen ist das richtig so ?

    P.S ich muss auf nummer sicherer gehen :D
  • also,
    hab 1. das mit der registry ausgeführt - beschleunigt den vorgang etwas aber nicht in der phase die ich meine!

    2. hab ich mit bootvis versucht den bottvorgang zu verbessern, geht allerdings nicht da ich nen raid-controller eingebaut habe, die analyse von bootvis zeigt allerdings das sich der rechner beim systemstart zu 80% mit dem laden von folgenden drei dateiene beschäftigt :
    - hidclasss.sys
    - usbhub.sys
    - fs rec.sys
    alle aus dem win32 Systemordner.

    kann jemand vielleicht mit den infos mehr anfangen und mir helfen?'

    grüzi
  • Ich ich brauche ebenfals Hilfe bei mir geht bootvis nicht mal!
    bekomme fehler meldung bei Optimiren (muss irgend wie fetplatte manuel defragmieren und bei mir habe ich schon derfagmiert) geht trozdem nicht :(

    Brauche Hilfe <-------------------------------------
  • hmmm bei mir war da mal was, da musst ich im bios irgendwas umstellen. mir fällt aber nicht ein was das war :(

    wenn es mir einfällt, dann poste ichs hier ! oder is dein problem schon gelöst?
  • mir sieht das danach aus, als ob er eine usb device laden oder installieren will.

    hast vielleicht irgend eine neue USB Komponente angeschlossen?!
    du kannst mal versuchen im windows dann die usb hubs zu deaktiveren und neustarten.. wenn er dann schneller geht .. kannst schon mal eingrenzen: USB

    mfg

    dude
  • habs jetz anders gelöst über xp reparieren mit wiederherstellungsfunktion, jetzt startet er wieder wie gewohnt schnell:-)

    aber ich schwör euch son scheiß hab ich immer nur wenn ich mich entschließe irgendweche micr*soft updates zu machen...


    mfg zsz
  • Ich hab auch Norton rausgenommen. Das ist nicht normal was diese Scheisse an Resourcen verbraucht.

    Script Blocking funzt trotzdem - und nach Viren scannen kann ich auch problemlos. ;)
  • Es kann aber auch am Internetprotokoll liegen, wenn du keinen Router benutzt und nur die Netzwerkarte nur für DSL nutzt, dann musst du einfach auf "Netzwerkverbindung" gehen, dann rechtsklick auf "LAN-Verbindung" -> Eigenschaften -> Allgemein -> Internetprotokoll (TCP/IP) -> Häkchen entfernen, dann brauchst du nicht mehr diese ~ 30 Sekunden zu warten.
  • Hast du es schon mit Botvis versucht ? Das bringt wohl auch ne menge. Ansonsten kann ich dir noch raten falls du ne netzwerkkarte drin hast die du nicht nutz sie zu deaktivieren und im Bios Quick Power as selftest auf disable zu stellen.


    MfG Tsethgekko
  • Ja thx an DJPM1 meine Problem ist nun gelöst nun muss ich nicht mehr lange warte bis meine Rechner hochfährt !

    Wer Probleme hat mit Windows Hochfahren den kann ich das nur Empfelen ;)
    "LAN-Verbindung" -> Eigenschaften -> Allgemein -> Internetprotokoll (TCP/IP) -> Häkchen entfernen, dann brauchst du nicht mehr diese ~ 30 Sekunden zu warten.
  • wenn du nen sp1 draufgehauen hast kann es auch sein, das windows da was zusammenschmeist, oder was bei der installation nicht astrein gefuntzt hat. ich würde auch mal die festplatte optimieren, das hat bei meinem pc ganze 12 sec gebracht