Debian - Jessie - Importfunktion von Evolution arbeitet nicht mehr

  • gelöst
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Debian - Jessie - Importfunktion von Evolution arbeitet nicht mehr

    Moin.

    Da ich das Problem nicht eingegrenzt bekomme, hoffe ich mal wieder auf euer Wissen.
    Die Importfunktion im Kalender von Evolution lässt bei mir keine Auswahl mehr des Dateityps zu.
    Ich brauche die Funktion in der Regel nur einmal im Jahr um die ICS meiner Abfallentsorgung einzutragen, so dass ich nicht sagen kann seit wann das Problem besteht.



    Dort wo ich den Dateityp auswählen müsste, erscheint zwar die Auswahl, aber es ist alles ausgegraut. Also scheint mir irgendwas auf dem System zu fehlen oder es arbeitet fehlerhaft.
    Ein apt install -- reinstall evolution* brachte ebenfalls keine Veränderung.
    Eine Löschung von evolution ist aufgrund der Vielzahl meiner eMailkonten die ich händisch einrichten müsste keine Option.
    Ein Backup ist zwar erstellt, aber die Konten werden halt nicht automatisch wieder importiert.

    Danke fein für euer Mitkopfmachen.
    Wenn es ordentlich dampft² es ordentlich
    © Meins
  • Zum Hilfreichsten Beitrag springen

  • Hilfreich

    Ich Danke Dir @freefloating , aber das würde wohl zu keinem brauchbaren Ergebnis führen.
    Bei einer Neuinstallation nehme ich an das die Module sauber in einander greifen werden. Hier handelt es sich um eine viele Jahre alte Installation die wohl bei irgendeinem Update eine Macke weg bekommen hat.

    Ich suche also erst einmal weiter extern und/oder tipper die Entwickler an. Kann ja eigentlich nur ne Kleinigkeit sein. :ggg:


    EDIT
    Manchmal ist die Lösung des Problems in einer ganz anderen Richtung zu finden.
    Die gelieferte ICS hat einen fehlerhaften Header. Das fiel mir erst auf den dritten Blick auf (weil man ja eher das Problem in Updates und der eigenen Unzulänglichkeit sucht).

    Vielen Dank nochmal ... ich markiere das Thema als erledigt.
    (Eine gepatchte ICS erhalte ich übrigens nachgereicht)
    Wenn es ordentlich dampft² es ordentlich
    © Meins

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von miandres () aus folgendem Grund: Neue ErkenntnÜsse

  • Miandres, du scheinst nicht der Einzige zu sein, der sich mit diesem Problem herumschlägt. Schau dir mal diesen Kommentar an, den ich gefunden habe. Möglicherweise reicht schon dieses Update.

    "I have updated evolution-data-server (to 3.2.3-3) from the updates-testing repo and now it works fine. I can successfully import *.ics files :)"
    Carpe diem - pflücke den Tag!