suche TomTom Navcor 9.04

  • Suche Win CE

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • suche TomTom Navcor 9.04

    suche TomTom Navcor 9.04 die soll angeblich beim TomTom Go 715 laufen, kennt jemand das Problem?
    es startet und nach 1 Minute startet es erneut und das laufend. GPS dreht auch nicht.
    Truck 9.702 sowie 9.501 und 9.101 immer gleiches Problem.
    Original ist da NC 8.030 da fragt er aber sofort nach der Sim, die habe ich nicht.
  • hansahl schrieb:

    TomTom Go 715 laufen
    Das ist doch original ein Truck Gerät, zumindest habe ich das so recherchiert

    Was hat dich bewogen da dran zu basteln? Lief das Gerät mit Originaler NC nicht mehr? Was war da eigentlich genau vorher drauf, NC und Karten mäßig?

    Ich würde es an deiner Stelle mit einer originalen NC, also Neuinstallation über TT-Home, versuchen und diese dann mit den bekannten Mitteln patchen.
    Es könnte aber auch sein das dir TT da in die Suppe spuckt, denn das ist ja der direkte Vorgänger der WORK Geräte wenn ich das so richtig zusammenreime. Es könnte sein das du da schon auf Granit beißt.
  • habe das mit einer alten Dach Karte bekommen und jedes mal beim start fragt er nach der sim karte - die ich nicht habe. weiß nicht ob ich da eine x beliebige nehmen kann. jedenfalls ohne sim ging nix. jetzt mit anderer soft. startet es wenigstens aber es dreht kein gps und nach ca. 1 Minute startet es immer neu.
    über home aktualisieren ging nicht.

    [TomTomGo]
    DeviceName=TomTom Go
    DeviceVersionHW=GO 515
    DeviceSerialNumber=M71167G02118
    DeviceUniqueID=AK9SN AAKUE
    RamDiskVersion=20070330
    BootLoaderVersion=524
    LinuxVersion=1428
    ApplicationVersionVersionNumber=6570
    ApplicationVersion=8030