USB WLAN Adapter-> Ersatz für Alfa Network GE-RT3070 (AWUS036NH) oder auch Problemlösung

  • Allgemein

  • WK85
  • 383 Aufrufe 2 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • USB WLAN Adapter-> Ersatz für Alfa Network GE-RT3070 (AWUS036NH) oder auch Problemlösung

    Hallo zusammen,

    mein Alfa Network WLAN Adapter macht in letzter Zeit immer mehr Probleme. Die WLAN Verbindung wird sporadisch getrennt. Die Verbindung kann ich nur manuell wieder herstellen. Also auswählen "mit Netzwerk verbinden". Manchmal muss ich auch den WLAN Adapter vom USB-Kabel trennen und wieder anstecken, damit ich mich verbinden kann. Es werden sonst keine Netzwerke gefunden.

    Mit meinem Handy habe ich aber noch eine WLAN Verbindung. Ich hatte auch schon verschiedene Treiber probiert, aber so richtig gelöst ist das Problem nicht.

    Als Treiber hatte ich zum Beispiel diesen hier: MediaTek RT3070 Broadband Wi-Fi | MediaTek und auch den standard Treiber von Windows.

    Meine Hardware:

    DSL Router: Fritzbox 7590

    PC: Windows 10 64bit

    Habt ihr noch Ideen woran es liegen kann?


    Ich hatte auch schon überlegt mir ein neuen WLAN Adapter zu kaufen. Dieser sollte dann gleich das 5 Ghz Band mit möglichst allen Kanälen (nicht nur 36-48) beherrschen. Was könntet ihr mir da empfehlen?

    Gruß WK
  • Hallo WK85
    Ich habe bis 2009 öfters mal den 036NH und seine Kollegen modifiziert. (Sendeleistung)
    Ich glaube hier in den Archiven ist da sogar noch was zu finden. Mein Nick war Heartcore.

    Du kannst mir aber vorab eine Info geben zu einer Frage.

    Ist dieses Verhalten schonmal aufgetreten als der AWUS kalt war?
    Mit kalt meine ich direkt nach dem einschalten.
    Die ersten 30 Minuten sollte eigentlich immer ein unterbrechungsfreier Betrieb möglich sein.
    Dann wenn die verbauten Komponenten die sowieso grosse Toleranzen haben, warm werden kam es immer zu den Abbrüchen.
    Die Frequenzen RX/TX haben sich verschoben und so ein 036 hat gewackelt und ist auf den Frequenzen gewandert.
    Dadurch können Ihn andere Geräte nicht mehr erkennen. (Frequenzdrift)

    Nach kurzem abschalten ging das wieder ne Weile gut mit den Connections, da die Bauteile abgekühlt waren.
    Das war der Fehler.

    Ein schöner Nachfolger mit 2,4/5 GHz wäre zum Beispiel der AWUS036AC
    I can accept failure, everyone fails at something. But I can't accept not trying

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SonyFan ()