Kein Internet trotz vorhandenes Wlan oder Netzwerkkabel beim Sat-Receiver

  • gelöst
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wenn der Test Klappt und sonnst nichts, frage doch einfach dein Provider anstatt zu exprementieren.
    Alle Provieder haben einen Support
  • @patchmatch
    Das mit dem Freund testen, muss ich erst mal verschieben. Der Urlaub steht an (auch wenn es nu eine Woche sein wird). Ich habe noch was anderes getestet. Ich habe immer mit dem internen Wlan am Receiver getestet. Ich habe noch einen Wlan-Stick den ich angeschlossen habe und am Receiver auf extern geschaltet. Aber auch hier bleibt alles beim Alten. Die Verbindung steht, jedoch kein Netz.

    @kitte888
    Das verstehe ich nicht so ganz. Soll ich den Receiver direkt am PC anschließen und dann versuchen, darüber ins Netz zu kommen? Das wird vom Anschließen schwierig. Der PC befindet sich in einer anderen Etage und ist über TP-Link an die Fritzbox angeschlossen. Ich habe am PC jedoch nur einen Netzwerkanschluss. Wie soll ich dann die Verbindung zum Receiver herstellen?
  • hi

    also erst mal mit lan kabel , dann wlan

    wenn du zwei fehler hast drehen wir uns im kreis

    wenn du einen pc , lappi hast gibst du diesem manuell die ip VON DEINER BOX ; die muss aber ganz aus sein

    jetzt lan kabel dran und Internet testen , Achtung wenn wlan an , ausschalten .

    jetzt testen wir die ip mit den Einstellungen am router , wenn es geht das kabel an die box und pc kpl aus

    jetzt die selben Einstellungen , wenn das nicht geht ist was mit der box

    wenn es geht kann man jetzt den versuch machen es über wlan zu testen

    der tp link ist ein repeater oder , da könnten wir noch was versuchen wenn du kein kabel hast , aber du hattest ja geschrieben du hast ein langes kabel

    mal den versuch gemacht die box anzupingen vom pc aus

    wenn's geht box aus und schauen ob der ping dann nicht mehr geht , wenn noch ok doppelt ip vergabe
  • Hilfreich

    So - nach Urlaub nochmal probiert. Den Support von AVM bemüht - keine Lösung. Dann den Support von Technisat bemüht. Dort kam die Empfehlung des Rücksetzens des Receivers auf Werkseinstellung. Leider beim Sichern der Senderliste einen Fehler gemacht, so dass die jetzt manuell neu erfasst werden muss. ABER: die Internetverbindung steht und es können alle Mediatheken und "Red Buttons" genutzt werden können. Also Ziel erreicht. Danke an alle Helferlein :give5:

    Grüße maxbanane
  • maxbanane schrieb:

    Dort kam die Empfehlung des Rücksetzens des Receivers auf Werkseinstellung.
    So einfach kanns manchmal sein :D

    Obwohl da die Helferlein schon nahe dran waren mit Tipps wie "setz mal den Router zurück" ... nur das falsche Gerät :D

    Danke fürs umstellen auf "erledigt" ;)


    ==> zu


    MfG
    Da, wo die Neurosen blüh'n, da möcht' ich Landschaftsgärtner sein!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
    Der Minister nimmt flüsternd den Bischof beim Arm: »Halt' du sie dumm, ich halt' sie arm!« (R. Mey)