Kein Internet trotz vorhandenes Wlan oder Netzwerkkabel beim Sat-Receiver

  • gelöst
  • Problem

  • maxbanane
  • 1166 Aufrufe 29 Antworten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Internet trotz vorhandenes Wlan oder Netzwerkkabel beim Sat-Receiver

    Hallo Gemeinde,

    wir haben folgendes Problem:
    Unser DSL-Anschluss läuft mit einer Fritz!Box 7590. Zum Fernsehempfang wird ein Satellitenreceiver TechniSat DIGIT-ISIO-STC genutzt. Um die Zusatzfunktionen wie hbbTV oder die Mediatheken nutzen zu können, haben wir beide Geräte per wlan miteinander verbunden, was auch am Anfang sofort funktioniert hat. Jedoch nach kurzer Zeit bis heute funktioniert dies nicht mehr. Der Receiver zeigt an, dass er eine Verbindung zum Router hat. Ein Geschwindigkeitstest am Receiver ist möglich und es wird auch die Geschwindigkeit angezeigt - das heißt doch, dass die beiden Geräte miteinander kommunizieren, oder?
    Der Router zeigt an, dass er eine Verbindung zum Receiver hat (siehe Bild).
    Trotzdem funktioniert die Internetverbindung nicht. Wir haben die Verbindungen noch mal komplett gelöscht und neu eingerichtet. Wir haben auch mal direkt ein Netzwerkkabel angeschlossen. Macht alles keinen Unterschied. Beide Geräte zeigen die Verbindung zum jeweils anderen Gerät an. IP-Adressen werden angezeigt. Geschwindigkeitstestes funktionieren. Und trotzdem kein Internet.

    Hat jemand eine Idee?

    Gruß maxbanane
    Bilder
    • digit_isio_wlan1.JPG

      37,96 kB, 750×540, 76 mal angesehen
  • Zum Hilfreichsten Beitrag springen

  • Ich hätte noch ein paar Dinge, die du ausprobieren kannst:

    1) Fritzbox und Receiver mind. 10 Min. vom Stromnetz nehmen, dann erst die Fritzbox und anschließend den Receiver wieder in Betrieb nehmen.

    2) Software-Version des Receivers überprüfen. TechniSat hat auf der Internetseite die 2.73.0.4-3848 (vom 04. Mai 2018) als neueste Version ausgewiesen. Falls die noch nicht auf dem Receiver ist, dann ein Update vornehmen. Falls die schon drauf ist, könnte die Fehlfunktion durch das Update verursacht worden sein - dann entweder mal neu per USB-Stick drüber installieren oder (falls verfügbar) eine ältere Version probieren.

    Viel Erfolg!

    patchmatch :) :) :) :)
    Lächelnde SMILEYS bringen Farbe in den tristen Alltag!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
  • Neben den Tipps von patchmatch
    - wobei das letzte Updatedatum und der Fehler ja faktisch zeitgleich hintereinander hätten auftreten müssen, was doch vmtl. aufgefallen wäre ;) -
    vermute ich bei solchen WLAN-probs auch
    - ist evtl. auch ein Netzwechsel erfolgt von 2,4 auf 5 GHZ und/oder zurück? -
    u.a. die (Wieder-)Erkennung des Netzwerkschlüssels.

    Versuch doch auch mal die Kisten schlicht per LAN zu verbinden.
    Das grenzt Fehlerquellen dann ein.

    good luck :D
    Cui bono? et ... Quis custodiet ipsos custodes?
    frei übersetzt: Wem nützt es? und ... Wer kontrolliert die Kontrolleure?

    Seit Sommer 2013 seltener online!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von muesli ()

  • Danke für die vielen Tipps.
    @patchmatch:
    das mit Trennen muss ich später probieren (Fußball... :yea: )
    Wo hast Du die aktuelle Softwareversion gesehen? Ich finde nur auf der Technisatseite Version 2.63... von 2017 (Bild1). Soll ich es mal mit dieser Version probieren?
    @kitte888:
    Ich habe mal probiert, mit dem Receiver direkt ins Internet zu gehen, geht auch nicht, macht keine Seite auf. Liegt also nicht am hbbtv.
    Mit dem IPv6 scheint die Box ein Problem zu haben: schreibt immer "nicht verbunden", obwohl der Haken bei "IPv6-Unterstützung aktiv" gesetzt ist.
    @muesli:
    Beim Themenstart habe ich erwähnt, dass ich es mit einem Netzwerkkabel mit gleichem Erfolg getestet habe.
    Mit dem Netzwechsel von 2,4 auf 5 GHz oder umgedreht, ich wüsste gar nicht wo ich so etwas ändern kann. Ich glaube, es waren schon immer 2,4 GHz.
    Bilder
    • technisat_version.JPG

      31,08 kB, 750×456, 33 mal angesehen
    • fritzbox_ip6.JPG

      23,59 kB, 366×231, 33 mal angesehen
    • fritzbox_ip6a.JPG

      31,84 kB, 750×442, 33 mal angesehen
  • Hallo patchmatch,
    der Link funktioniert zwar, aber es ist der falsche Receiver. Wir haben die Version ohne dem Plus, also nur "TechniSat DIGIT-ISIO-STC". Und da gibt es im Netz nur die Version wie in meinem vorhergehenden Beitrag (Bild 1), und die ist schon lange drauf. Schade. Bleibt scheinbar nur noch die 10 Minuten trennen vom Strom ... muss ich morgen mal probieren.
  • Bei mir steht da:


    technisat schrieb:

    Gerätesoftware (2.73.0.4-3848)

    Software für DIGIT ISIO STC / DIGIT ISIO STC+ / DIGIT ISIO UHD+
    Ich habe das so aufgefasst, dass die Software für alle 3 Receiver-Versionen des DIGIT ISIO ist.
    Siehe sonst auch hier: TechniSat: DIGIT ISIO STC - Downloads und Informationen - Service - DE
    Lächelnde SMILEYS bringen Farbe in den tristen Alltag!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User
  • 27. Juni 2018, 20:15

    Okay. ich probiere es mal damit (später).
    Die andere Option (10 Minuten beide Geräte vom Netz trennen) habe ich auch ausprobiert. Brachte aber leider keine Änderung. :confused:

    --------------------------------------------

    edit:

    Habe jetzt die aktualisierte Software eingespielt. Der Unterschied zur alten Version: Ich sehe jetzt beide Einträge, also 2,4 GHz und 5 GHz. Doch leider macht alles keinen Unterschied. In beiden Fällen verbindet er mit der Fritzbox, die IP-Daten werden angezeigt. Der Geschwindigkeitstest funktioniert. Start ich dann Internet oder den "Red Button", passiert nichts. Es ist langsam zum Verzweifeln. :cursing:
    Hat noch jemand eine Idee?
  • @ maxbanane ;)
    shit, dein edit hab ich glatt überlesen :D

    Aber, nur zur Sicherheit :D
    betreff: beide Geräte für 10 min. vom Netz nehmen
    Wichtig
    1. Kaltstart der fritzbox, und zwar bis die I-net-Verbindung der fritzbox steht (WLAN deaktiviert!)

    dann erst
    2. Receiver ans Stromnetz
    Dann erst WLAN an der fritzbox aktivieren

    Check, ob die Verbindung zwischen den beiden Kisten steht bzw.
    Check, ob alle Einträge auf gleiche Einstellungen, Schlüssel, ip, Frequenz etc.pp verweisen

    Falls dann nicht ...
    würd ich den Technisat-support nerven ;)

    Good luck :)
    Cui bono? et ... Quis custodiet ipsos custodes?
    frei übersetzt: Wem nützt es? und ... Wer kontrolliert die Kontrolleure?

    Seit Sommer 2013 seltener online!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von muesli ()

  • @muesli
    Hab es genauso gemacht. Wie befürchtet, alles unverändert. Das Einzige: Ich musste den WLAN-Schlüssel im Receiver neu eingeben, danach alles wie immer:
    Fritzbox: erkennt Receiver, hat Wlan-Verbindung -siehe Bild
    Receiver: IP-Adresse ist da, Subnetz und Gateway ist da, Verbindung steht (Geschwindigkeitstest erfolgreich) - kein Internet.
    Es ist zum Bröckeln ...
    Bilder
    • fritzbox_wlan_receiver.JPG

      32,49 kB, 750×350, 32 mal angesehen
  • Na, dann
    Obwohl die WLAN-Schlüsselüberprüfung und die Kontrolle 2,4/5GHz noch einen Wiederholungscheck wert wäre ...

    Ansonsten
    Schätze nämlich, die Garantie der Kiste ist längst passe ... ;
    Und neben der Hoffnung auf guten Support ... ;)

    Bleibt nur noch der obige Tipp von patchmatch, evtl. auf eine ältere Version der Gerätesoftware zurück zu patchen.
    Sprich alles zurücksetzen, dann eine Version suchen/finden aus der Zeit, als die Kiste noch i-wie funzte
    Muss nicht, kann aber manchmal helfen. Kann aber auch (seltener) in die Hose gehen

    Good luck
    Cui bono? et ... Quis custodiet ipsos custodes?
    frei übersetzt: Wem nützt es? und ... Wer kontrolliert die Kontrolleure?

    Seit Sommer 2013 seltener online!
  • hallo ich habe mir dies nun einpaar mal durchgelesen und komme zur folgenden Annahme:
    da sich die geräte sich gegenseitig finden,ist dieses schon mal ok
    aber da du auch direkt nicht ins Internet kommst,denke ich das dein Router etwas Blockt,oder du hast den MAC Filter an.
    entweder sind die Einstellungen am Router so verwurschtelt,das der nicht mehr so will wie ersollte.
    Ich schlage dir vor ,stelle deinen Router auf Werkseinstellungen zurück und gebe alles nochmal neu ein am Router.
    hast du mal einen Ersatzrouter benutzt ?

    ich hoffe es hilft dir erstmal etwas weiter

    gruß snoppy :read:
  • @snoppy1906
    Habe die FritzBox auf Werkseinstellung zurück gesetzt. Und alles per hand neu erfasst (nicht über Sicherung wiederherstellen). Dann alles im Receiver neu erfasst.
    Dann hätte ich fast gejubelt. Es kam die Einblendung Mediathek. Drauf gedrückt - und wieder alles so wie vorher. Also nichts funktioniert. Weder 2,4 noch 5 GHz funktionieren. Es ist zum Verzweifeln. :duden: Hat noch jemand eine Idee?

    Eine Ersatz Fritzbox habe ich erst mal nicht zur Verfügung.

    gruß mb
  • Ich hätte da noch einen Vorschlag zum Eingrenzen der Fehlerursache: Könntest du nicht mal versuchen, den Receiver z.B. bei einem Freund/Nachbarn auszuprobieren? - Wenn er da funktionieren sollte, kann man den Fehlerort weiter eingrenzen. Wir haben momentan noch zu viele Unbekannte in der Konstellation. Der Freund braucht ja noch nicht einmal einen SAT-Anschluss, um die Internetfunktion des Receivers zu testen.

    Nebenbei: Ich hatte mal einen vergleichbaren Fall mit einem iPhone 5 eines Freundes, das bei mir zu Hause an der Fritzbox zwar eine WLAN-Verbindung aufgebaut hat, aber nicht ins Internet konnte. Die Ursache habe ich nie herausfinden können.
    Lächelnde SMILEYS bringen Farbe in den tristen Alltag!
    Rechteübersicht * Forenregeln * F.A.Q. * Lexikon
    Suchfunktion * Chat * User helfen User