E-Mails werden bei geöffnetem Microsoft Outlook 2019 nicht abgerufen.

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E-Mails werden bei geöffnetem Microsoft Outlook 2019 nicht abgerufen.

    Ich habe Outlook immer im Hintergrund laufen. Allerdings habe ich seit geraumer Zeit das Problem, dass E-Mail´s nicht automatisch abgerufen werden. Erst wenn ich Outlook neu starte, oder auf einen anderen Ordner als Posteingang gehe, werden diese abgerufen.
    Eine Neuinstallation habe ich schon gemacht. Ursprünglich habe ich Outlook 2016 genutzt. Da hatte ich das Problem bereits. Vor ca. 1 Monat hatte ich gehofft, durch eine Installation von 2019 wäre es behoben. Leider nicht. :thumbdown:
    Hat jemand vielleicht Ideen, was ich noch ausprobieren kann? :confused:
  • Hallo guentherfb,

    Du schreibst in der Überschrift Outlook 2019 und später dass das Problem bereits bei Outlook 2016 aufgetreten ist.
    Das ist etwas verwirrend!

    Für das Verhalten von Outlook kann es mehrere Gründe geben!

    Zunächst kann ein Virenprogramm den Abruf be-/verhindern.
    Die meisten installieren Office-Plugins, die dafür verantwortlich sein können.
    Einfach mal deinstallieren und ausprobieren.

    Dann könnte ein Fehler in den Einstellungen für "Senden/Empfangen" vorhanden sein.
    Hier einmal die Einstellungen für die Zeitpläne und die konfigurierten Zeitintervalle überprüfen.
    Evtl. korrigieren und speichern nicht vergessen.

    Viel Erfolg

    Gruß

    mad.de
  • Neu

    Hallo Mad,

    das Problem bestand schon in Outlook 2016 welches ich bis vor 2 Monaten noch genutzt habe. Da ich mit diesem Problem nicht weiter wusste habe ich gedacht und gehofft, eine neue Version von Outlook würde das Problem beheben.
    Ich nutze den Defender von Microsoft. Sollte der ein "Hauseigenes" Programm stören? Die Einstellungen habe ich soweit kontrolliert. Mir ist nichts aufgefallen.
  • Neu

    Hi guentherfb,

    Lt. Microsoft kann dieses Verhalten auch durch eine beschädigte Übermittlungsgruppe in Outlook auftreten.
    Um dieses Verhalten zu beheben, erstelle eine neue Übermittlungsgruppe in Outlook.

    Lösung für Outlook 2010 und neuere Versionen:

    1. Klicken Sie auf Datei und dann auf Optionen.
    2. Klicken Sie auf die Registerkarte Erweitert.
    3. Klicken Sie im Abschnitt Senden und empfangen auf Senden/Empfangen.
    4. Klicken Sie unter Gruppenname auf die Gruppe und klicken Sie dann auf Kopieren.
    5. Geben Sie unter Senden-Empfangen-Gruppenname einen neuen Gruppennamen ein und klicken Sie auf OK.
    6. Klicken Sie unter Gruppenname auf den alten Gruppennamen.
    7. Onlinemodus und Offlinemodus aktivieren Sie das Kontrollkästchen für diese Gruppe beim Senden/Empfangen (F9).
    8. Klicken Sie auf Schließen.
    9. Beenden Sie Outlook, und starten Sie Outlook neu.

    Gruß OW
    "Schreiben ist die Kunst, ohne Pinsel Bilder zu erschaffen"