alter aldi-scanner läuft gar nich...

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • alter aldi-scanner läuft gar nich...

    hi,
    mein prob:

    hab nen scanner von aldi (md 9458 <- uraltes ding)
    den xp absolut net erkennt.
    hab folgendes gemacht:
    - alle erdenklichen xp-updates drauf,
    - neuste treiber von medionseite gezogen
    und trotzdem tut sich nix!

    anschluss über usb dann immer die erkennung von usb-device aber sämtliche treiber scheinen nicht die richtigen zu sein - installation konnte nicht fertiggestellt werden.
    andere geräte funktionieren tadellos über die ports!

    hat jemand ne idee woran es liegen kann,
    was ich noch ausprobieren könnte??

    wenn ja, für hilfe bin ich sehr sehr dankbar!!
    thx & greetz
    zsz
  • Geb ihn doch einfach zurück und hohl dir einen anderen...ich mein befor es gar net geht.....sag uns aber auf welchem Stand du momentan bist ok???

    Mfg Kashim0-Prim0
  • Hast du mal nachgesehn ob auch kein IRQ prob vorhanden ist im gerätemanger.
    Bei einen Freund war das der Fall.
    Hat mich 3h gekostet das dann zum laufen zu bringen da man bei Xp nicht mehr die IRQ so gut zu weisen kann wie bei WIN 98

    CIAO
  • wenn nichts mehr hilft kauf nen neuen oder mach win98 als os2 drauf, da funzt es doch oder??? musst dann aber die hdd in fat32 umwandeln, ich empfehle dir dafür partition magic 7pro oder 8
    ich hab 7pro und hat geklappt... aber win98 sucks