bei neustart ändert sich die bildschirmgröße

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • bei neustart ändert sich die bildschirmgröße

    Hallo

    wenn ich den pc neu starte dann ändert sich die auflösung immer wieder auf die 800*600. woran kann das liegen.


    daten: winxp
    ati 9600
  • hatte soebend bemerkt das ich 2 virus (mit antivir)auf dem pc hatte als ich den entfernte und neu startete ging nicht einmal mehr das bios an und mußte das bios flashen. jetzt geht es wieder aber das die auflösung muß ich immer noch nach jeden neustart ändern. ich versuche das jetzt mit den neuen treiber
  • also 2 möglichkeiten des fehler:
    - proggi wie powerstrip , das falsch eingestellt ist
    - monitor auf "Standardmonitor 800t600" eingestellt

    GUck mal nach. Im schlimmsten Fall neue Treiber besorgen und dann neuinstallation von WINXP
  • erstmal eine frage: hat es schonmal geklappt?
    sonst würde ich einen konflikt zwischen monitor und graka vermuten dann musste wohl übern framebuffer gehen (gibts sowas bei win auch? unter linux würde ich das als erstes probieren...)

    dann 2.
    graka-treiber checken
    3. monitor-treiber? (jaja, sowas gibts wirklich.. es sind nicht alle monitore Plug&play/plug&pray :D )

    gruß
    tuxi
  • lol ja das gleiche problem hatte ne kollege von mir auch
    und der hat auch ein Update gemacht für alle treiber (Grafikkarte )
    u.s.w und hatt das dan hinbekommen ;)

    Fujitsu
  • erst einmal danke für die vielen antworten. ich hatte das problem mehr als 2 wochen. dann hatte ich den antivirus upgedatet und der hatt mir zwei viren gezeigt und die habe ich sofort gelöscht.(weiß nicht mehr wie die heißen.) dan den neuen treiber von der grafikkarte installiert und neu gestartet. hatt nichts geändert. als ich noch einmal neu den treiber drauf gemacht habe ist mein bios abgestürtzt.( das hat sich bemerkbar gemacht in dem bei einen neustart rein garnichts mehr kam nicht mal mehr das bios.) also habe ich den jumper auf dem motherboard umgesteckt um das bios zu flashen. da blieb windows immer bei windows startet stehen. selbst systemwiederherstellung ging nicht und im abgesicherten modus auch nix. als ich zirka ein tag dran saß kam mir die idee, dass ich eine zweite festplatte habe wo gerade nix besonderes drauf war. die habe ich formatiert und windows xp drauf gemacht, dann konnte ich von der zweiten festplatte auf die erste um die daten zu sichern und zu formatieren.
  • kann sein wenn euer Pc rebootet das er mit der systemwieder herstellung startet (wegen den Viren)
    was dann die einstellung auf 800*600 Umstellt (so wie es eben war als alles in ordnung war)...

    hatte das auch mal deshalb... als die Viren weg waren hats dann wieder gefunzt!
  • hatte das system 3 mal neu drauf gespielt weil immer aus ihrgend ein grund windows abgestürtzt war. jetzt hatte ich alles gut drauf da hat mein motherboard probleme gemacht. ist immer im ersten start bild stehen geblieben das ich nicht einmal ins bios kam. da mußte ich das bios neu flashen. jetzt habe ich das bios neu upgedatet. jetzt mal abwarten.