habe ein normales system aber sehr wenig Bechmark punkte

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • habe ein normales system aber sehr wenig Bechmark punkte

    Moin Leute ,
    habe ein problem mit mein Rechner . Und zwar geht um Benchmarks (3D Mark und Aquamark03). als ich 3D Mark durchalaufen haben lasse , kriegte ich nur 2790Punkte :( und bei Aquamark 12000Punkte :( . ICh frage mich schon ob das normal ist oder irgendetwas net stimmt . ich Dachte erstmal wegen AGP auf mein Mainboard das net funktioniert (nicht Einschalten kann) .
    Aber ich weiss net woran es liegt . Könnt ihr mir vielleicht helfen ??????Wisst ihr warum mein PC bei den Benchmarks so schlecht ist oder ist das normal bei meinen System ???????
    --------------------------------------------------------------------------------


    MEIN SYSTEM :
    ------------------
    ------------------

    Mainboard : MSI KT4AV (8x AGP)
    Garfikkarte : Sapphire ATI 9600 Pro (Core 445MHZ | Mem 345MHZ)
    CPU: AMD Athlon 2400xp+ (2.03 GHZ | 135 FSB)
    Arbeitsspeicher : 2x 256 MB DDR Ram (333MHZ) OEM
    Festplatte : Samsung 160GB (7200 U\min)
    NT:Supersilent 550 Watt
    ATI Treiber 4.4 und Omega Driver (2.5.3)
  • Also das ist normal mehr Punkte bekommst du nicht :D
    Bei Aquamrk bekommt man immer mehr Punkt als bei 3D Mark 03

    Also ich habe bei Aquamark: 3500Punkte
    und bei 3d Mark 03: 4950 Punkte

    Meine Rechner
    P4 1.9 ghz
    512 DDR
    ATi Radeon 9700 Pro
    120 GB Fetstp. 7200UM 8mb cache


    Fujitsu:D
  • Fast write...
    im treiber (c:/programme/ati/controlpanel) enablen, und mal schauen ob AGP8 fach an is...
    Die 2800 kommen mir auch n bissl wenig vor fürr 9600 pro... mein bruder hatte auch mal eine drinne und kam auf 35xx~
  • neusten MOBO treiber drauf!
    Hatte das problem bei meinem k7s8xe... hab ne 9800 pro gekauft und mich auch gewundert warum AGP komplett auf 4x stand durchgehend... nach dem installieren der neusten mobo driver hat er denn ohne probleme agp 8x angenommen!
    Wenns nicht klappt nochmal melden ;)

    Is doch der VIA kt400 chipsatz oder?
    Denn nimm ma diese via 4in1 treiber...

    viaarena.com/?PageID=403

    Vorher ALLE alten mobo treiber deinstallieren, sonst kommt sich da was in die quere!
  • Also mit den neusesten Treibern erreicht man Wundersame Leistung.


    Ich habe folgende Komponenten:

    AMD XP2000+ Palomino (1666 Mhz)
    GeForce 4 TI 4200 (128MB DDRAM)
    1024 MB DDRAM Infeneon
    EPOX 8K5A2 (nvidia Chpset)

    und habe 2880 Punkte in 3DMark03 erreicht.
  • @ Rator6 wenn du im bios mal nachschaust, kannste da auch den agp auf 8x setzen. ich hatte das prob auch mit dem agp-port unter windows zu verändern.

    im bios eingestellt - und es lief.

    solltest evtl. mal nen biosupdate machen, da ich auch das msi kt4 ultra hab, allerdings mit der rev.-nr. 1.0

    nach nem update lief alles einwandfrei... :D

    greetz KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • ich sags mal gleich so.
    3dMark wurde für Intel und nVidia ausgelegtm was soviel bedeutet das die Leute mit AMD und ATI immer etwas hienterherschwächeln werden.
    Man hatt zwar versucht es möglichst ausgeglichen zu programieren, aber es war nicht perfekt.
    Naja und überhaupt sind diese benchmarks sowieso shit, da sie SOWAS VON NULL über den PC aussagen.
    sie errechnen aus der duchschnittlichen fps zahl irgentwas heraus oder so.

    wenn deine graka jetzt zum beispiel scheiße ist, und du einfach nur das antialising runterstellen solletest, dann bedeutet das bei 3dmarke gleich 2 - 200 Punkte.
    ODer wenn du einen 3Ghz und eine GF4Ti4600 hast dann werden auch scheiß punkte heraus kommen, obwohl du für den rest des PC eine super punktezahl bekommen solltest, und das alles nur weis diese Graka nur in Manchen punkten scheiße baut.

    Ich weis jetzt nicht ob meine stellung zu diesem punkt rübergekommen is, aber ich habs veruscht

    mein system is übrigens hier: w*w.nethands.de/pys/show.php4?id=26530

    Quellcode

    1. # [ $[ $RANDOM % 6 ] == 0 ] && echo DEAD || echo "Lucky boy";