Soeldner - Secret Wars

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soeldner - Secret Wars

    hiho habe da mal eine frage ich habe mir hier das game gesaugt und nun auch installiert es startet auch mit einen No CD crack nur wenn er gerade ins hauptmenü will dann kommt nur noch schwarzbils und ich hör nur noch die Musik des hauptmenüs.
    zeit lang später kommt dann eine fehler meldung meiner Graka irgendwas mit VPU recover: Problem bericht senden.
    ich habe eine ATI radeon 9200SE 128MB DDR und es läuft nicht kann mir bitte einer helfen ich bin hier langsam schon am verzwifeln :( HILFFFEEE

    Danke im voraus
    MFG:ErnStyle
  • Ich hab auch ne ATI, zwar ne 9700 Pro, aber ATI wird unterstützt! Kann aber auch einfach sein, dass deine 9200 SE (Sucky Edition) einfach zu schlecht ist, für das Game! Die Radeon 9200 SE ist nix weiter, als eine Office-Karte...nix gaming....

    mfg
  • jo mit der graka wirst nimmer lange deine freude bei aktuellen games haben :(
    Zum Problem: Vielleicht is der crack defekt?
    wenn dus von meinem upload gesaugt hast isser jedoch ok, denn den hab ich auch drin und des funtzt wunderbar :)

    Nur eins is doof: Ganz am anfang muss man alleine die aufträge erfülln :rolleyes:
  • Ich hab auch die Radeon9200SE und sauge grad das Game, ich teste mal morgen, ob es bei mir funzt...

    [edit]
    Scheiße, das selbe Problem^^! Was jetzt? Haste schon ne Lösung?
  • Habe in einem anderen Forum eine Lösung die bei mir funzt gefunden.:)
    Ist zwar ein wenig aufwendig aber ich kann zocken.:)

    Mein System:
    Athlon XP 3000+
    768MB Ram
    Radeon 9200se

    h**p://soldner.jowood.com/forum/showthread.php?s=&threadid=15761