beim rippen !!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • beim rippen !!!!

    Moin!!

    Da ich hier so viel gesaugt habe wollte ich mal was rippen und auch mal uploaden!! Nur hab ich da ein kleines Problem!!

    Wie HIER beschrieben habe ich alles gemacht!! Es hat auch alles wunderbar gefunzt!!! Dann, wenn ich mit FlaskMPEG mit dem Umwandeln beginne läuft auch alles wunderbar, unten habe ich dann dieses Diagramm, was die ganze Zeit auf und ab geht oben die Zeit usw. !! Aber weiss der Geier warum auch bricht er IMMER bei 4 Minuten und 30 Sekunden ab und ich sehe wieder das Hauptfenster von FlaskMPEG!! Dann schaue ich mir die Datei ma an, den der Umgewandelt hat, nicht schlecht, geile Quali und Sound, aber beim ersten Mal 14 MB (glaube ich), dann 9 MB, dann 10 MB gross, dann noch einpaar Mal, aber keine Ahnung wie gross diese waren!!

    Woran liegt es?? ISt das Problem bekannt?? Was mache ich falsch??? Wäre für Hilfestellungen dankbar!! :)

    Ahja, wofür ist eigentlich "Radium MP3-Codec" gut?? Starte das immer und dat steht im Hintergrund rum!!!

    Ahja, noch was, beim ersten Umwandeln konnte ich wie gesagt den Film sehen (beim Zweiten glaube ich auch noch), aber dann die folgenden nimmer!! Der Mediaplayer zeigt dann seine schönen bunten Farben, wie als ob ich keine Codecs drauf hätte!!! Aber wieso hats beim ersten Mal gefunzt???
  • Hallo Keule_UG

    Zitat :"was mache ich falsch" Du bist im falschen Forum :D

    Postings zum Umwandeln von DVD´s findest du hier

    Der "Radium MP3-Codec" ist dafür da, damit du beim Konvertieren das Audiovormat der DVD in MP3 Umwanden kannst.

    Warum du diese Probleme hast, kann ich die leider auch nicht auf anhieb sagen, aber hier findest du allerhand über FlashEmpeg und co.

    Bei weiteren Problemen ist Tracki der richtige Mann im DVD & ASV Movie Forum.

    gruß snoopy
  • sorry, hab nicht überlegt vor lauter Aufregung, weil das nicht funzt, kann jemand diesen Beitrag bitte verschieben in DVD & ASV Movie Forum ???

    Mein Problem ist ja, dass er beim Umwandeln immer abbricht!! Rest hab ich ja schon so mittlerweile drauf!! :) Trotzdem danke für die Antwort!!!
  • Hab das Problem auch (gehabt), liegt wohl am Rechner :confused: denn auf meinem alten PIII 450 läufts einwandfrei. Allerdings hab ich da zwei andere Probleme. Das eine ist die Zeit und das andere ist das der Ton asynchron ist :(

    Bin jetzt auf DVD2VCD oder DVD2AVI umgestiegen. Da klappts.