Verdammter Shutdown

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Verdammter Shutdown

    Hi Leute!

    Ich habe eine Frage zu XP. Mein Rechner braucht 10 bis 15 Minuten zum runterfahren. DAs ist ein wenig zum KOTZEN!
    Habe im INternet auch schon fleißig recherchiert und schon einige Tipps gelesen, aber keineer hat wirklich funktioniert. Also, um Missverständnisse zu vermeiden habe ich folgendes schon getan:

    - regedit => WaittoKillServiceTimeOut auf 1 bzw. auf 2000(macht keinen UNterschied)
    - Systemwiederherstellung
    - "Auslagerungsdatei bei Shutdown löschen" deaktiviert
    - kein Programm von NVidia installiert

    So, ich bin mit meinem Latein am Ende und finde es ziemlich verkackt, dass der nicht mehr ordentlich runterfährt. wär cool, wenn jemand noch einen neuen Ratschlag hätte.
    Danke im Voraus
  • das ist ja ein alt bekanntes problem von win xp und kann viele gründe haben. wenn die einstellungen die du bereits vorgenommen hast nicht gefruchtet haben, dann kannst du nur schritt für schritt versuchen rauszufinden welcher treiber oder welches programm den shutdown vorgang so in die länge zieht. das kann zb auch ganz gerne mal ein logitech treiber für ne cam oder tastatur etc. sein
    versuch mal auf jeden fall den pc nicht über start/herunterfahren zu beenden, sondern indem du den on/off schalter am pc kurz drückst. auf diese art und weise läßt sich der pc ebenfalls herunterfahren und die proggis werden beendet. das machste einfach ein paarmal und dann sollte eigentlich das herunterfahren über start auch wieder funzen (warum auch immer, aber es ist oft so)
    wenn das auch net hilft, dann wirste wohl formatieren und neu aufspielen müssen
  • Hi @ all!

    Vielen Dank für die ganzen Vorschläge. Formatieren finde ich gar nicht so geil, habe das Problem aber auch schon gelöst. The Winner is: MATZ

    Es waren die verdammten Logitech-Treiber, die das verursacht haben. Mein Comp kommt auf meine USB-Tastatur nicht klar, dass hat das Verzögern verursacht. Das mit dem ON/OFF-Schalter hatte aber leider auch nicht geklappt. Trotzdem nochmal vielen Dank für die ganzen Tipps!!!
  • das mit dem on/off schalter würde ich an deiner stelle bei der gelegenheit noch mal checken. die grundvoraussetzung, dass das auch funzt ist natürlich, dass die schalterbelegung entsprechend im xp eingestellt ist. soweit ich weiss unter systemeinstellungen/energieoptionen/erweitert ----->beim drücken des netzschalters am computer: herunterfahren (allerdings muss das mainboard das auch unterstützen, da gibts auch unterschiede)
    ich empfehle so oder so den pc immer auf diese art und weise runterzufahren, weil es schneller geht und einfacher ist. aber das ist wohl geschmackssache.
  • Prinzipiell klappt das auch mit dem Schalter, nur als ich das Problem hatte, hat das keinen Unterschied gemacht, ob ich auf den Schalter drücke oder den herunterfahre. Hat trotzdem 10 Minuten gedauert. Sonst mache ich das auch immer auf diese Art....