Verbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi leuz
    Ich hab hier schon solche Themen gefunden aber konnte mich mit denen nicht identifizieren.
    Also bei mir is es so das wenn ich was uppe oder ins inet gehe das da alles läuft aber nach ca 30 mins hängts ich alles auf. Verbindung ist aber kann nich auf sites zu greifen
    Andre Sachen funzen dann auch nicht mehr (ICQ; FTP;)

    Info:Mini-USB-wireless adapter
    PRISM 802.11g Wireless adapter
    VIA VT6105 Rhine Ethernet adapter

    Danke im Vorraus
    Signatur entsprach nicht den Boardregeln. ->gelöscht
    MfG xlemmingx
  • Ich vermute mal, dass du über DSL verfügst.
    Zwei mögliche Ursachen sehe ich: ein Treiberproblem der Netzwerkhardware (dann sollte ein Update helfen) oder ein Hardwaredefekt. Genau das hatte ein Freund. Bei dem ist das Internet zwar schon nach 5 bis 10 Minuten ausgestiegen, aber sonst die gleichen Symptome.

    Grüße
    Michael
  • Also wenns hilft: Bei mir im Gerätemanager stehen 2 mit ausrufezeichen: SM-Bus-Controller; Unbekanntes Gerät; Kommunikationsanschluss (COM2)

    Ein Hardwaredefekt? Meinst eines der Geräte is kaputt? Das kann göaub ich nicht sein, weil der Pc relativ neu ist. Halt dieser Medion Pc von 2004.

    treiber?? Könntes sein aber zu welchem Gerät??
    Zu allen??
    Signatur entsprach nicht den Boardregeln. ->gelöscht
    MfG xlemmingx
  • Hatte ich auch schon mal, lag an diesen verfi***** USB-Wlan Adaptern. Die haben mein System komplett geschrottet. Je nach USB-Port musste ich die Treiber jedes Mal neu installieren, so dass am Schluss 4 Treiber-Leichen im Gerätemanager hingen und sich nicht mehr entfernen liessen. Danach sieht´s bei dir auch aus. Als ich mir dann noch eine PCMCIA-Wlan-Karte besorgt habe, war´s dann ganz vorbei. Da half nur noch eine Neuinstallation. Versuch als erstes mal, alle Netzwerkkomponenten komplett (!) mit Neustart zu deinstallieren und danach neu zu installieren. Wenn das schon nicht mehr sauber und vollständig funktioniert, kannst du zwar noch versuchen, es durch rumfrickeln evtl. zum Laufen zu bekommen, aber eine Neuinstallation wäre die sauberste Lösung. Wenn das Problem alleridings dann immer noch besteht, lönnte es auch am Zusammenspiel deiner Netzwerkkomponenten bzw. an Inkompatibilitäten zwischen Wlan-Karte udn Wlan-Router liegen, wenn die nicht von der gelichen Herstellerfirma stammen.