DVD = Bad DVD

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD = Bad DVD

    Hallo,


    ich habe folgendes Problem:

    Um mehrere SVCD / VCD auf eine DVD zu brennen, nutze ich ULEAD Movie Factory 3 ( Super Bedienung )
    aber, wenn ich dann eine DVD gebrannt habe zeigt mein DVD-Player nur "BAD DVD".
    Bei anderen kopierten DVD´s ( mit Clone DVD 2 ) gebrannten DVD´s funktioniert er tadellos.
    Definitiv spielt mein Player die + Formate ab.
    Nur halt keine selbst erstellten ( laufen aber als DVD auf jedem Rechner ohne Probleme ).

    genutzte Hardware: Nec 2500 ( Firmware: 1.06 )
    DVD-Player: Cyberhome
    genutzte Software: Ulead Movie Factory 3.0

    Was mache ich falsch?
    Habe die settings auch schon durchprobiert: Pal & NTSC

    kann jemand helfen? Hat jemand ein gutes tut?

    Danke
  • Hmm ziemlich komisch. Also folgendes fällt mir da ein:

    • Ist ein AUDIO_TS Ordner auf der DVD?
    • hast du mal probiert, Filme die du mit Movie Factory 3 erstellt hast mit einem anderen Brennprogramm zu brennen? Ulead DVD Workshop (=PowerTools) gilt als das beste DVD-Brennprogramm (bezogen aufs Brennen an sich)

    Könnte mir beim zweiten Punkt zwar nicht erklären, warum Ulead ne andere Burning-Engine bei der Movie Factory nehmen sollte als beim DVD Workshop … letzterer ist zwar um einiges teurer, aber trotzdem wäre es für mich eigentlich logisch dass alle Ulead-Programme die Burning-Engine vom DVD Workshop haben …
    Naja wie auch immer, probier einfach mal ein anderes Programm zum Brennen.

    Mehr kann ich dir auch nich sagen …
  • besten Dank für eure Hinweise, habe jetzt den Fehler gefunden.

    1. Habe die DVD´s mit ULEAD erstellt ( Image für Clone dvd )
    2. habe mit Clone dvd 2 diese gebrannt '( scheint wohl irgend etwas anders zu machen als clone dvd )

    habe das ganze jetzt nochmal mit der alten clone dvd gebrutzelt und es funzt