Mein PC Bootet nicht mehr (Kein Piepen)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein PC Bootet nicht mehr (Kein Piepen)

    Nabend

    Also...

    Heute Nachmittag ging mein Computer Plötzlich aus. Als ich ihn wieder anmachen wollte ging dies nicht. Dann haben ich ihn aufgemacht und gesehen das mein Lüfter nicht funktioniert. Dann alle kabel gecheckt und der Lüfter ging wieder an. Allerdings gab der PC keinen Piep von sich und der Monitor bekam auch kein Signal. Nach ca. 20 Sec ging der PC von alleine wieder aus. Das war ca. 3 mal so. Dann hab ich folgendes getan:

    Alle Kabel abgemacht und in aller Ruhe wieder drangemacht - hat nix gebracht
    Graka ausgetauscht - hat nix gebracht
    Netztteil ausgetauscht - hat nix gebracht
    Kühler abgemacht - Cpu hat keine äusserlichen Schäden. CPU und Kühler gereinigt und neue Wärmeleitpaste draufgemacht - Hat nix gebracht.

    Es hat alles nichts gebracht. Das einzige ist, das der PC nicht mehr nach ca. 20 sekunden ausgeht. Wenn ich ihn einschalte greift er auch auf HDD und CD zu. Der Lüfter läuft. Aber es kommt einfach kein PIEP und der Monitor bleibt schwarz. Ich bin mit meinem Latein wirklich am Ende. Ich hoffe irgendjemand von euch hat noch Tipps für mich.

    Vielen Danke schonmal

    gruss onkel
  • was isses denn für ein CPU? Wenn es ein AMD is, dann schau mal, ob der Kern noch irgendwie leicht rosa schimmert, oder einfach ne Farbe hat. wenn nicht, dann isser durchgebrannt.
    mainboard glaub ich eher nicht, weil es sonst gar nicht kommen würde. aber ich bin mir da auch nicht 100%ig sicher.
    versuch mal RAM, wobei ich es auch kaum glaube.
    das wären mal so die möglichen hardwarefehler, die ich mir vorstellen könnte.
    was ich aber eher glaube, ist, dass das bios irgendwie ne macke hat. tu das mal zurücksetzen, in dem du die jumper auf CLRCMOS setzst. vielleicht ist da so eine art schutz aktiv, weil da zu hoher FSB eingestellt ist. oder die boot platte, dass die en ecken ab hat.
    hoffe, ich konnte helfen,
    mfg
  • Das piepen was du hörst kommt eigentlich vom Diskettenlaufwerk (zumindest isses bei mir so)! Aber wenn er auf die HDD zugreift, dann versucht er auch zu booten. Also mogli wird da schon Recht haben, du wirst wohl nur noch versuchen können mal am CMOS was zu ändern, sodass dein BIOS wieder in den Urzustand zurückversetzt wird. Ansonsten kannste nur noch probieren mal ein anderes Mainboard mit deinen Komponenten zu nutzen!! Wenns dann klappt, dann wirds wohl definitiv am Mainboard liegen.
    Viel Glück noch!
  • Also ich hatte das auchmal, das kann am Mainboard am RAM oder am CPU liegen, bei mir war es aber ganz anders. Meine Soundkarte war schrott und deswegen ing nixmehr, das ist zwar komisch, aber entferne mal alle Karten (auser Graka) und die HDD vom PC wenn es dann nicht geht, musst du die anderen drei sachen (RAM, Mainboard, CPU) Prüfen.
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen
  • mogli schrieb:

    was isses denn für ein CPU? Wenn es ein AMD is, dann schau mal, ob der Kern noch irgendwie leicht rosa schimmert, oder einfach ne Farbe hat. wenn nicht, dann isser durchgebrannt.
    mainboard glaub ich eher nicht, weil es sonst gar nicht kommen würde. aber ich bin mir da auch nicht 100%ig sicher.
    versuch mal RAM, wobei ich es auch kaum glaube.
    das wären mal so die möglichen hardwarefehler, die ich mir vorstellen könnte.
    was ich aber eher glaube, ist, dass das bios irgendwie ne macke hat. tu das mal zurücksetzen, in dem du die jumper auf CLRCMOS setzst. vielleicht ist da so eine art schutz aktiv, weil da zu hoher FSB eingestellt ist. oder die boot platte, dass die en ecken ab hat.
    hoffe, ich konnte helfen,
    mfg



    Ich hab jetzt auf dem MB nur Ram und er gibt trotzdem keinen mucks von sich. Ich hab die Batterie rausgenommen für ne zeit , da es kein CLRCMOS auf meinem Board gibt. Hat aber auch nix gebracht.

    Naja, hab mir heute nen neues board und direkt auch ne neue schnelere CPU bestellt.

    Eins von beidem ist kaputt.. naja egal. hab ich jetzt direkt nen schnelleres pc :)
  • ich würde sagen das auf jeden fall das mainboard kaputt ist! bei meinem alten rechner war auch das mainboard kaputt! Hat auch genau das gleiche gemacht wie bei dir, ging an! kein piep! mainboard kaputt!

    ich denke mir das main boaad ist auf jedenfall Kaputt