Probleme beim Systemstart

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme beim Systemstart

    Hallo,

    ich habe zwei Probleme:

    1. Wenn ich auf meinem Rechner WinXP neustarte und der Rechner an sich komplett hochgefahren ist, dauert es ca. 40-50 Sekunden, bis ich Anwendungen starten kann. Auch Anwendungen, die ich unter Autostart abgelegt habe, starten nur verzögert. Der Computer rechnet aber während der Zeit nicht, ist also nicht überlastet oder sonstiges... Lediglich der Arbeitsplatz lässt sich öffnen. kann mir jemand sagen, warum das so ist und vor allem, wie ich das beheben kann?? Es ist nämlich nervig, vor seinem rechner zu sitzen, zu warten und nichts tun zu können für eine kanppe Minute!

    2. Ich habe meine Netzwerk-Internet-Verbindung zum Autostart hinzugefügt. Sobald die oben beschriebene Zeit vorüber ist, erscheint auch das Netzwerk-Verbindungen-Fenster und ich kann mich einwählen. Ist es auch möglich, dass sich der Rechner automatisch ins Internet einwählt, ohne dass ich "Wählen" klicken muss??

    Danke schon mal im Voraus.

    Mfg

    therealkazz
  • 1.
    Das Problem kenne ich. Ich muss sagen, zur Zeit geht es wieder, mein PC startet recht schnell (gerade mal 10-20s zwischen Anmeldung und Bereitschaft).

    Erstmal solltest du bei msconfig alles rausnehmen was du nicht gestartet haben willst/brauchst.
    (Start -› Ausführen -› msconfig -› Enter -› Systemstart)
    Dann solltest du außerdem den Indexdienst bei allen Laufwerken deaktivieren.
    (Arbeitsplatz -› Laufwerk rechts anklicken -› Eigenschaften -› ganz unten den Haken und dann für Alle Dateien/Ordner/etc Übernehmen)

    2.
    google hilft!
    Auf folgendes Freeware-Tool bin ich gestoßen: iopus.com/de/flatrate.htm

    Ich denke dass sollte deinem Wunsch gerecht werden. ;)
  • Dein Problem liegt vermutlich in den Einstellungen der Netzwerkverbindung. Beim Start überprüft er jede angelegte Verbindung und wartet eine gewisse Zeit auf Rückantwort. Liegt ein Fehler vor, dann dauert das dann halt länger bis Windows selbst abbricht. Das liegt aber nicht an XP, sondern in der Natur von Windows.
    Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • wenn du vor kurzem neue driver installiert hast, probier die mal wieder rauszunehmen. könnte sein, dass das ein kleines treiber problem ist. dass der so lange zum laden benötigt bzw. irgendwo hängenbleibt u. dann wartet bis timeout kommt.

    chris...
  • Hast du für deine Netzwerkkarte eine feste IP-Adresse vergeben oder nicht, d.h. Zuweisung per DHCP? Ist dein Rechner permanent in einem Netzwerk mit vielen Rechnern? Poste doch mal etwas mehr Details zu deinem System.

    Als erstes kannst du aber versuchen, falls es der Fll sein sollte, von DHCP auf feste IP-Adresse zu wechseln. Anbieten würde sich z.B. eine IP aus dem Bereich 192.168.1.x.
  • Als erstes kannst du aber versuchen, falls es der Fll sein sollte, von DHCP auf feste IP-Adresse zu wechseln. Anbieten würde sich z.B. eine IP aus dem Bereich 192.168.1.x.
    Ja, oder auch die Netzwerkkarte deaktivieren, sofern man sie nicht braucht.
  • Das Problem hatte Ich auch mal.. es lies bei mir aber recht leicht ausmerzen...
    Start->Ausführen->msconfig->Systemstart:

    Dort hatte ich folgenden Eintrag 2mal:



    habe bei beiden das Häckchen weggemacht(deaktiviert)->reboot

    Ging dann 'normal' wie immer...

    ~>Windoof suckz<~ :P

    MfG
    °²º¤æ=¬«.,¸_,.-=(°H@zAdOu$°)=-.,_¸,.»¬=椺²°
    [SIZE=1]..::| Blacklist |::.. Xe2X ; la_vela_puerca ; Alix
    ..::| Bevorzugt(e) |::.. Claymore ; mrgame[/SIZE]
  • ~>Windoof suckz<~
    Ich helf dir gleich mein lieber, wer so dämlich ist und einen solchen Eintrag im Autostart hat und drinne lässt, braucht sich wohl nicht zu wundern!

    Im Übrigen habe ich dir dazu gleich bei meinem ersten Posting geraten … :rolleyes:
  • @ MG-TX ich habs ja gar nit drinne gelassen als das Prob auftauchte hab ichs mir ja angeschaut und rausgeschmissen...
    Ja das hast du MG-TX aber wer weiß ob therealkazz auch weiß das er das ohne bedenken rausnehmen kann ? (sry weiß ja nit wie weit du dich auskennst)

    ~~>sollte nur konstruktiv sein, nit Doppelpost oder sonst was<~~

    ~>Windoof suckz<~

    MG-TX schrieb:

    Ich helf dir gleich mein lieber,[...]
    Ahja und wie? programmierst du mir n vernueftiges Win ? Sry aber das ist meine Meinung über MS' Win.. i moaks nit!

    PS. sry fuer OffTopic
    [SIZE=1]..::| Blacklist |::.. Xe2X ; la_vela_puerca ; Alix
    ..::| Bevorzugt(e) |::.. Claymore ; mrgame[/SIZE]
  • Dann hau mal ein Paar Progs raus, indem du auf START --> AUSFÜHREN und dann eingibst
    " msconfig ". Dann erscheint ein Fenster und gehst auf den Button Systemstart rechts oben.