Ultra IDE ATA 100 PCI Controller nicht im Bios

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ultra IDE ATA 100 PCI Controller nicht im Bios

    Moin

    Also ich habe eine neues Motherboard, das ASRock K7S8XE.
    Daran habe ich eine Ultra IDE ATA 100 PCI Controller Karte angeschlossen. In Windows wird diese auch erkannt. Aber die daran angeschlossene Festplatte nicht. Ich weiss das ich ihm Bios einstellen muss das von der controller karte gebootet werden soll. Allerdings ist im Bios nichts dergleichen zufinden. Ich hab das neuste Bios draufgespielt und das ganze internet nach nem Update durchforstet, aber leider nix funzendes gefunden. Die Karte ist auch ein Noname Produkt, auf der Verpackung steht nur "Ultra IDE ATA 100 PCI Controller" ich hab auch leider keine TreiberDiskette. In meinem alten PC lief die Karte ohne Probleme. Das ist allerdings schon 2 Jahre oder so her wo ich die eingebaut habe, deshalb weiss ich nicht mehr ob ich da grossartig updates installieren musste, damit die Karte gebootet wird. Weiss irgendwer was ich noch machen kann?

    gruss onkel
  • Normalerweis sollte sich beim booten das Controller-BIOS melden und dann da stehen z.B. press CRTL+H oder sowas und dort kannst du einstellen von welcher Platte am Controller gebootet wird. Sie dir mal den Bootvorgang genau an.
    CU Blacky
  • Jep, da hast du recht. Ich hatte den Controller ja auch schon in meinem alten PC im Betrieb und dort war es auch derfall wie du es beschreibst. Aber das ist ja grade mein Problem. Der Controller meldet sich nicht und auch im BIOS kann ich nicht einstellen "zb boot SCSI\ATA\Raid usw.usf."

    onkel