Mein Prozessor geht nich richtig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein Prozessor geht nich richtig

    Ich habe mir heute einen AMD Athlon 2800+ gekauft und ihn gegen meinen alten 1800er ausgetauscht. Nur als ich im Windows Hardware manager reinschaue steht da Unknown CPU-type und 1600Mhz obwohl er eigentlich 2083 Mhz haben müsste. Ich find acuh im BIOS keine Front-Bus Taktfrequenz und das BIOS is schon ziemlich alt. Ich ahbe irgendein K7T mainboard ich find nciht raus welches kann ich irgendwie den CPU zum voll laufen bringen ohne dass ich ein neues MAinboard brauche oder ohne dass ich den com neu aufsetzen muss? Oder wenigstens dass ich alle meine Daten behalten kann auch wenn ich neu aufsetzen muss?
  • Ähm das is komisch da zeigts bei Core Speed 5000Mhz an oft

    und bei FSB auch 400
    und bei BUs 650 Mhz

    mir kommen die zahlen ziemlich hoh vor außerdem ahb ich bei nem benchmark von AIDA auhc nur sehr wenig gehabt. Kann der auch falsch sein?
  • schau mal am board nach welches du hast, und dann probier mal ein bios update...

    vieleicht bringt das ja was...
    vieleicht geht auch sisoft sandra zum board auslesen..


    mfg antichrist
  • Hm ich finde kein Bios update von der Firma von der ich das Bios habe (Phoenix)
    Und ich finde nur raus dass es ein K7T board ist die Programme geben mir da immer 6 Möglichkeiten von K7T boards die es sein könnten
  • kannst du den nicht herausfinden welchen fsb dein board unterstützt (handbuch)?
    der prozi erreicht die 2083 mhz nähmlich erst mit fsb 166 & bei dir ist fsb 133 eingestellt.

    lade doch mal die bios-defaults & sieh dann mal nach ob die cpu dann richtig getaktet ist.

    vieleicht kannst du ja herausbekommen wie genau der chipsatz heißt der sich auf dem board befindet, darüber kann man dann rausfinden welchen fsb der chipsatz unterstützt.

    rh
  • hi,

    also ich würde dir raten ein neues board zu kaufen...

    und du kannst deine daten dann auch behalten, selbst wenn du das betriebssystem neu aufsetzst, du kannst die daten entweder auf cd-rw speichern, oder du erstellt eine partition auf deiner platte, auf die du dann alle daten rüber schiebst......
  • hmm das leigt dann wohl eher daran das er ein board hat was kein FSB333 Unterstützt ! Hab dasselbe problem! Hab seit 1 nem Monat nen 2600+ der aber nur auf nem 1800+ läuft weil mein shice board nur FSB266 unterstüzt! Naja ich kann mich auch irren aber irren ist menschlich!

    mfg
  • Ich kann raveshow nur zustimmen. Das Board ist wahrscheinlich zu alt für einen Prozessor dieser Taktung. Finde doch mal (z.B. mit Sisoft Sandra oder Dr.Hardware) heraus was du genau für ein Board hast und dann guck mal auf der Homepage des Herstellers welche Prozessoren unterstützt werden.
    Dort sollte es auch ein Bios Update geben.