PC bleibt beim gamen stehen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC bleibt beim gamen stehen

    Hi

    Immer wenn ich am gamen bin, passiert es oft dass mein rechner stehen bleibt. (Bild noch da, jedoch die Maus reagiert nicht mehr, Task-Manager lässt sich nicht öffnen) Kann durch eine zu hohe CPU-Temperatur sein? Oder durch meine (schwache) Grafikkarte? Das Problem ist nur bei "schnellen" Games wie z. B. Nfs Underground entstanden

    Mein System:

    Intel 3 GHZ, HT, FSB800
    Asus P4 FSB800-AGP8x
    300 Watt Netzteil
    512 DDR Ram
    Maxtor 160GB
    nVidia GF 4 Ti 4200 (64MB)


    danke für eure Tipps


    cu
    poster
  • die graka hab ich auch... (leider)
    ^^ bzw den selben Chip!
    ich habe sie von pixelview

    naja, sooo schlecht ist sie nicht, aber es gibt eben bessere :D

    öhm, jo die temp könnte es sein!
    nen freund hatte auch mal das selbe prob!
    schraub einfach mal die seitenwand ab und zock ne Runde!
    dann hast du Umgebungstemperatur im gehäuse!

    Wenn er wieder abstürzt liegt es dann sicher nicht an der Temp. :D

    Hast du 1 512er RAM oder 2 256er RAM?
    kannst du den evtl mal austauschen?

    kann sein, dass der Ram ne defekte Stelle hat und bei hohen Anforderungen in den defekten Teil gelangt und folglich abstürtzt!

    so I am
    Hebbe
    [size=1]
    <|-away-|> das bild wird immer verkackter
    <|-away-|> ton wird ne line auf ac3 gedubbed
    <|-away-|> mann mann wo kommen wir da hin
    <|-away-|> bald kannste echt nur noch alles im laden kaufen weil es nur noch shice zu saugen gibt
    [/size]
  • klingt mir auch nach einem themperaturprob.

    hast den prozessor oder die grafikkarte übertaktet?
    wenn ja nimm die übertaktung mal zurück.

    drehen sich alle lüfter noch?

    sind die kühler vieleicht verstaubt?

    rh
  • hi,

    versuch doch einfach mal bei einem spiel alle details runter zu stellen und dann mal gucken...versuch auch mal den fsb im bios etwas runter zu drehen damit der cpu ein bisschen langsamer arbeitet und versuch dann nochmal zu spielen....

    außerdem noch eine frage : kam das problem von einem tag auf den anderen, oder hast du dein system gerade erst zusammen gebastellt ?
  • Hebbe schrieb:


    Hast du 1 512er RAM oder 2 256er RAM?
    kannst du den evtl mal austauschen?


    -Ich habe 1x 512er RAM

    robinhood schrieb:



    hast den prozessor oder die grafikkarte übertaktet?
    wenn ja nimm die übertaktung mal zurück.

    drehen sich alle lüfter noch?

    sind die kühler vieleicht verstaubt?




    -Nein hab nix übertaktet.
    -Jepp alle Lüfter drehen.
    -Kühler nicht verstaubt, da der rechner erst 1 Woche alt ist



    t.jones schrieb:

    hi,

    versuch doch einfach mal bei einem spiel alle details runter zu stellen und dann mal gucken...versuch auch mal den fsb im bios etwas runter zu drehen damit der cpu ein bisschen langsamer arbeitet und versuch dann nochmal zu spielen....

    außerdem noch eine frage : kam das problem von einem tag auf den anderen, oder hast du dein system gerade erst zusammen gebastellt ?


    -Danke t.jones für den tipp, werde einmal den fsb herunterschrauben
    -Rechner erst 1 Woche alt

    aliosman schrieb:

    also bei mir war das auch so und zwar der fehler war bei mir das der nvidia treiber einfach den fehler hatte. und dann hatte ich eine andere nvidia version genommen und dann gings und es bricht nicht mehr ab.


    -Ok werde mal die treiber wechseln



    @all big thx für eure Ratschläge :) :)
  • Was hast du denn für Rams? Ich weiss aus eigener Erfahrung, dass Asus Boards da sehr wählerisch sind. Ich habe mir nämlich vor zwei Wochen auch einen neuen Rechner geholt und hatte genau das selbe Problem. Es hat erst funktioniert als ich meinen Ram gegen original Infineon umgetauscht hab.